Steinberg Media Technologies GmbH

Creativity First

Frankenstraße 18 b
20097 Hamburg

Tel: +49 (0)40 210 35-0
Fax: +49 (0)40 210 35-300

Cubase 6 - Dubstep beat (December 2011)

In this session, JHP, member of the Steinberg support team, shows how to create a dubstep beat and a wobble bassline:
Listen to the WAV file as this is what we will put together in the following session. This WAV file was created by following the steps of this tutorial and tweaking the parameters intuitively. Even if electronic music like dubstep is not your genre of choice, you can always learn from reproducing another genre. Note that all the gifs and the steps in the tutorial are a rough outline of the creative process. As always: trust your ears and tweak the parameters to get the sound you want.

The basic dubstep beat (usually between 135 and 145 BPM):

1. Create an empty Cubase project. Set the tempo to 135.

2. Add an Instrument Track with Groove Agent ONE (Project > Add Track > Instrument Track > Groove Agent ONE)

  • Load a kit into Groove Agent ONE, let’s say “D&B”
  • Take a look

3. We will draw a one bar event in the arrangement window using the pen tool.

  • Switch your quantization settings to “Snap On, 1/1“ to make sure you draw in exactly one bar.
  • Switch back to the Object Selection Tool (the arrow).
  • Select the event and press “p” on your keyboard to set the locators around the event.
  • Press “/” on your Num Pad to activate the cycle play mode.
  • Double click on the empty event to open the Key Editor. Switch your quantization settings to “Snap On, 1/16“. This means that we now have a 16-step grid for one bar since we have a 4/4 tact.
  • Insert a bass drum (D2) stroke at the 1st step.
  • Press “Space” to play and to stop the beat. You can return to the start point by clicking “0” on your Num pad. Plus, there is the preference “File > Preferences > Transport > Return To Start Position on Stop” option. With the option checked, the cursor will jump back automatically after each stop.
  • Insert a snare drum (F#3) stroke at the 9th step.
  • You now already have ‘Boom…. Chack…’. This is our very simple and basic dubstep pattern.
  • We double our first basic pattern, so we get two bars. Now, we add some percussion, hi-hats and cymbals.
  • That’s a basic dubstep frame… very simple. Later on, we get dirtier, more complex and crazier.
  • Take a look

 
The basic dubstep bassline (bass on which the cut off of a filter is wobbled):

4. Add an Instrument Track with Prologue (Project > Add Track > Instrument Track > Prologue)

  • For the first oscillator of the Prologue choose a square wave. A square wave has odd-numbered harmonics.
  • Make sure that you play the sound in a low octave range.
  • We want to make it heavy and hard. Add some drive. Add some emphasizes. We need overtones, so increase the cut-off filter value. More overtones. Insert Da Tube or Distortion on the Prologue Instrument Track.
  • Take a look

5. Duplicate the 2 bars, to get 4 bars.    

  • We now add the bassline. Let’s do it with the mouse. We can, of course, also play it with our MIDI keyboard.
  • On the first count of a bar we always add a note with a length of one bar. Let’s say we add a C1 on the 1st count of bar 1 and bar 2 and a C#1 at the 1st count of bar 3 and bar 4.
  • Take a look

6. Now insert the Tonic plug-in on the “Filter > Prologue” instrument channel

  • Within Tonic, turn up the value of the Mix parameter. Now we will automate Tonic’s cut off parameter.
  • If you hover over the Prologue Instrument Track, a little arrow icon pointing down will appear in the track list on the right. If you click on this icon, the automation lane for that track will fold out. You will see that the standard parameter “Volume” is selected. Click on the field where it says “Volume”. Now select “More” from the drop down menu. In the “Add Parameter” list click on “Ins. > # - Tonic” and add the cut off parameter by double clicking on it. Now click on the “R” button to enable automation lane editing.
  • Make sure to fold out the automation lane to get a good overview of what is going on.
  • Select the Sine tool, which is a form  of the Line tool. This tool can be found right to the Pen tool. The Sine tool will create sinus curves. The phase wavelength is dependent on what you select in the quantize settings. With modifiers you can also change the way the Sine tool works. You can, for instance, hold down shift to compress or expand the wavelength. With control you can shift the phase of the sinusoidal wave.
  • Set your Quantize settings to “1/2”. Now draw a sinusoidal wave automation from the first bar to the second.
  • Set your Quantize settings to “1/4”. Now draw a sinusoidal wave automation from the first bar to the second.
  • Set your Quantize settings to “1/8”. Now draw a sinusoidal wave automation from the first bar to the second.
  • Set your Quantize settings to “1/16”. Now draw a sinusoidal wave automation from the first bar to the second.   
  • Get a basic understanding of how the different wavelengths feel or sound. Also, try out different waveforms. For instance, the square automation on the cut off sounds much harsher and might be better for a more aggressive Dubstep sound.
  • Take a look

7. Now you have created a synth sound with a square wave, plus overtones with distortion or tube saturation. With the filter you cut off the overtones again. But in the dubstep genre basslines often scream. The bass sounds are extremely loud, full and distorted. So, let’s do exactly that and add some overtones after the filter again. Next, load a Bitcrusher plug-in into Prologue's second insert slot. Also, feel free to add some distortion. Now automate the bypass of Bitcrusher and the distortion effects to your taste. Take a look.


So, that’s a basic dubstep beat and bass strategy to get you started. Experiment with what you have, get crazy and have fun. Here is the WAV version from the beginning, extended with some sounds of the Nu Metal and Dubstep content sets available in the Steinberg Online Shop.

This session can be discussed in the forum.