Search found 56 matches

Return

Re: Cubase Artist 6/7 Comparison (help?)

Hi monsterjazzlicks,

no time limit at all. You can install Cubase and activate your license whenever you want.

Regards
by Luis Dongo
Tue Nov 05, 2013 11:58 am
 
Jump to forum
Jump to topic

Re: Tabs not expanding in project window

Hi Rickmidnite,

is it a general problem or does it only happen in one project? Please create a new empty project and see if it happens there as well.

Regards
by Luis Dongo
Mon Nov 11, 2013 5:46 pm
 
Jump to forum
Jump to topic

Re: UPGRADE to 7.0.6 from 7.0.2 - 1 shot - bad move

I upgraded cubase 7 from 7.0.2 to 7.0.6 in one shot via the download. They say "you must reconfigure mixconsole on existing projects" HOW?? NO Documentation anywhere. Now my 26 projects all have solid red bars through meter,racks and pictures on every other track when using MixConsole 1, 2 and 3. I have tried everything. This is a real mess. Any thoughts here? Thank you.
Hi badlybusted,

that's a skin error that can only be solved reinstalling Cubase. I would suggest to first uninstall Cubase 7, then install the 7.0.0 Core installer (available in the Cubase 7 download page) and directly after that the 7.0.6 update, avoiding all updates in-between.

Regards
by Luis Dongo
Tue Nov 12, 2013 9:08 am
 
Jump to forum
Jump to topic

Re: Shortcut für Schere

Hi Luis,

einen Screenshot, wo ich eine Taste drücke und das Trennen Werkzeug wird nicht ausgewählt? :-D
Ich könnte jetzt ein Video erstellen, aber sorry, das ist mir zu aufwändig.
Klartext: ich arbeite parallel mit Adobe Premiere und da ist der Cutter auf dem "C".
Das hätte ich in Cubase nun auch gerne gehabt. Zuweisen ging ohne Probleme, aber wenn ich das "C" drücke wird das Werkzeug nicht ausgewählt. Liegt übrigens nicht am "C", sondern ich bekomme es generell nicht funktional zugewiesen. Und auch die voreingestellte "3" geht nicht. Bei den anderen Werkzeugen geht es aber ohne Probleme.
Ein anderen User hat mir schon den Tipp mit den Keycommands Dateien löschen und neu erstellen gegeben - hat keinen Erfolg gebracht.

Gruß
Hallo John Alex,

versuch das mal bitte.

Zerschneiden.jpg

Gruß
by Luis Dongo
Tue Nov 12, 2013 10:03 am
 
Jump to forum
Jump to topic

Re: will c5 open a c7 project?

Hi Yo Stro,

here you can find the official info: https://www.steinberg.net/en/support/kn ... files.html

If it worked for Curteye, I can't tell why, but officially it shouldn't.

Regards
by Luis Dongo
Tue Nov 12, 2013 9:02 am
 
Jump to forum
Jump to topic

Re: Vote here for Groove Agent 4!

Spam deleted as well as spamer zuluss.

Regards
by Luis Dongo
Wed Nov 13, 2013 12:04 pm
 
Jump to forum
Jump to topic

Re: Cubase Artist 6/7 Comparison (help?)

Hi monsterjazzlicks,

you are allowed to install it in up to 3 computers, but you can only use it on one at a time, since the Dongle has to be connected the whole time.

Regards
by Luis Dongo
Fri Nov 15, 2013 11:14 am
 
Jump to forum
Jump to topic

Re: Off-line (non real time) processing issues

Hi unseen_dimensions,

unfortunately it won't work. Bridged plugins can't be used for offline processing.

Regards
by Luis Dongo
Mon Nov 18, 2013 11:20 am
 
Jump to forum
Jump to topic

Re: Two Quick Questions

Hi Brad Mize,

1. You just set up your locators, activate "Cycle mode" in the transport bar (/) and start recording.
2. You select the events you want to bounce, go to the audio menu and select "Bounce Selection".

Regards
by Luis Dongo
Mon Nov 18, 2013 11:23 am
 
Jump to forum
Jump to topic

Re: VST connect SE problems

Hi Jim B,

please try disabling ASIO-Guard. Did you have the same problems on previous Windows versions? Or have you only used it on Windows 8.1?

Regards
by Luis Dongo
Tue Nov 19, 2013 10:20 am
 
Jump to forum
Jump to topic

Re: how to download Halion se for elements 7

Hi roopuk,

I have re-sent you the order confirmation e-mail, with the download link to the Cubase Elements 7 full installer. Please install that one instead of the trial version and let me know if it worked.

Regards
by Luis Dongo
Tue Nov 26, 2013 4:03 pm
 
Jump to forum
Jump to topic

Re: Speculation: Cubase 7.5 OR 8.0 @ mps?

Hi guys,

only two more days to go and we will all finally find out what is new in the Steinberg world :)

Regards
by Luis Dongo
Wed Nov 27, 2013 12:15 pm
 
Jump to forum
Jump to topic

Re: So 7.5 is here (almost)


I would like to see a decent and responsibility reply from Steinberg this time, with a special offer for that kind of users.... Otherways I will not upgrade anymore to any Steinberg software. I'm happy with C.6.5.5.

thanks
jj :D
Hi ufoqbase,

we do have an special offer for Cubase 7 customers, which is to update to 7.5 for €49.99 :)


yeah saw that, but some official word from SB would be good... ;-)

official word from SB

Regards
by Luis Dongo
Fri Nov 29, 2013 1:43 pm
 
Jump to forum
Jump to topic

Re: 7.5 at Last!

Xtigma wrote:oh.. here is a question... how on earth do you remove a Rack instrument??? I can't seem to do it!

Hi Xtigma,

click on the name of the Instrument, a pop-up window will open where you can change the instrument. You have to select "No VST Instrument" to remove the one selected.

Regards
by Luis Dongo
Wed Dec 04, 2013 3:33 pm
 
Jump to forum
Jump to topic

Re: HS2-SE content ?

Hi Svenne,

I have asked, and double asked to make sure. The HSSE Content is a full content, if you buy the download update, if you buy the box version, if you download it from our website, if you are grace period eligible... it is always a full content.

Hope this helps!

Regards
by Luis Dongo
Thu Dec 05, 2013 4:34 pm
 
Jump to forum
Jump to topic

Cubase 7.5 and HALion Sonic SE Content Downloads - SOLUTION

Hi there,

as there are already many topics about this issue, I'm creating a new thread with the solution. If your download of HSSE Content failed and you can't download it from your shop account again, it is probably because you are using a "Download manager" that corrupted the first download and every subsequent attempt to download. Please avoid the use of download managers to download from our Online-Shop!

On the other hand we have now downloads available in our website: http://www.steinberg.net/en/support/downloads/downloads_cubase_75.html

Have fun with Cubase!

All the best,
by Luis Dongo
Thu Dec 05, 2013 9:31 am
 
Jump to forum
Jump to topic

Re: HS2-SE content ?

Svenne wrote:
Luis Dongo wrote:Hope this helps!

It surely does. Thanks for your effort.

Would it be too much to ask you to help with the location of the “VST Connect SE 2” pdf manual aswell?

Hi Svenne,

you will find a ? symbol on the lower right corner of the VST Connect SE 2's interface that opens the manual.

Regards
by Luis Dongo
Fri Dec 06, 2013 1:52 pm
 
Jump to forum
Jump to topic

Re: OK, What's The Trick To Trip?

Hi,

I don't usually post to read the manual, but in this case I just have to. There is an extra manual for HSSE2 that explains all that. You can find it by clicking on "Help -> Documentation -> HALion Sonic SE"

Regards
by Luis Dongo
Tue Dec 10, 2013 11:30 am
 
Jump to forum
Jump to topic

Re: no audition sounds need help

Hi andrewtuna,

turn off the control room in your VST Connections / Studio

Regards
by Luis Dongo
Tue Dec 10, 2013 11:14 am
 
Jump to forum
Jump to topic

Re: C7,5 grid dissapeared in audio editor free warp

Hi there,

the grid will be back in the AudioWarp in an upcoming update.

Regards
by Luis Dongo
Thu Dec 12, 2013 5:33 pm
 
Jump to forum
Jump to topic

Re: Free Grace Period on steinberg.net, not in usb-licenser

Hi there,

this was an unfortunate error, where Cubase 7 grace period eligible Dongles were showed a Cubase 7.5 download link instead of the Cubase 7 link, which the USB-eLicenser was entitled to. Thanks you to your reports, we have been able to fix it now.

Regards
by Luis Dongo
Tue Dec 17, 2013 5:51 pm
 
Jump to forum
Jump to topic

Re: Will there be a test version of 7.5

Hi Nicky,

there will be a trial version of Cubase 7.5 but definitely not this year.

Regards
by Luis Dongo
Fri Dec 20, 2013 9:48 am
 
Jump to forum
Jump to topic

Re: Unable to upgrade to 7.0.6 for Artist 7

Dear George,

unfortunately that problem can only be fixed by re-installing Cubase. First uninstall Cubase 7, then install the 7.0.0 Core installer (available in the Cubase 7 download page) and directly after that the 7.0.6 update, avoiding all updates in-between.

Regards
by Luis Dongo
Tue Jan 28, 2014 11:45 am
 
Jump to forum
Jump to topic

Re: Unable to upgrade to 7.0.6 for Artist 7

Hi George,

the problem isn't the drive you installed Cubase on, but a file that got corrupted when updating from 7.0.2 to 7.0.3 or from 7.0.3 to 7.0.4. It is a known issue that is best solved by re-installing Cubase 7.0.0 and then skiping those 3 updates and going straight to 7.0.6. You don't have to re-install everything, no content, no plugins... just the Cubase Core application.

Hope this helps

Regards
by Luis Dongo
Wed Jan 29, 2014 9:47 am
 
Jump to forum
Jump to topic

Re: Problem upgrading to Elements 7

Hi Radek,

the installer is the same, but the license is what makes the difference. Use the code you received with your purchase to activate Cubase Elements 7.

Regards
by Luis Dongo
Tue Nov 05, 2013 12:25 pm
 
Jump to forum
Jump to topic

Re: Drag and Drop audio - Windows 7 64

Hi ErpCreature,

please open your Windows Control Panel, go to "User accounts" and select "User Accounts Control Settings". There, please move the slider to its lowest postion "Never notify". Accept the changes and reboot your computer.

Regards
by Luis Dongo
Wed Feb 12, 2014 4:54 pm
 
Jump to forum
Jump to topic

Re: 7.5.1 Voxengo Curve EQ no longer works?

Hi Brock,

I just tested it on 10.9.1 and it works. Have you tried "Safe start"?
https://www.steinberg.net/en/support/kn ... ences.html

Regards
by Luis Dongo
Thu Feb 13, 2014 11:43 am
 
Jump to forum
Jump to topic

Re: Preference "Mute Pre-Send when Mute" is not saved


Hi, thanks for your investigation and explanation! But if this setting is project related, surely the logical thing would be if it was saved with your project? Now it is always ticked when you load project, even if you save your project and have the setting unticked.

cheers

Claesbjo
Hi Claesbjo,

global preferences are saved in Cubase's preferences folder, not in the .cpr file. The actual issue here is that this particular setting should be a project setting, because it changes the sound of your mix. That is the reason why the setting goes back to default every time, because it can't be saved in the project and, again, it is not a global setting!

Nevertheless our developers are investigating the possibility of a different solution.

Regards
by Luis Dongo
Wed Mar 05, 2014 1:13 pm
 
Jump to forum
Jump to topic

Re: Cubase 7.5 and HALion Sonic SE Content Downloads - SOLUT

Hi Luis,

There's still seems no 7.5 *upgrade* DL available for grace-period users, only a full install.

Tried now 4 times to download 6 GB without success. With or without DL manager, all fail at some point.
Only have a ADSL connection giving some 600 kB/s.

Why is there no option of the (900MB) *upgrade*?
Hi Robert,

the download from the grace period page contains C7.5 + the HSSE2 Content, which is why it's much bigger than the 900MB Update version from the shop. You can download the ISO images from the download site instead, which at least are 2 separate downloads.

Hope this helps!

Regards
by Luis Dongo
Thu Dec 05, 2013 4:19 pm
 
Jump to forum
Jump to topic

Re: Cubase 7.5 and HALion Sonic SE Content Downloads - SOLUT

giankam wrote:Hi,

I own Halion 5 and HS2. do I need to download HS SE2?

Thanks

No, HSSE 2 is only for Cubase 7.5

Regards
by Luis Dongo
Mon Dec 09, 2013 4:28 pm
 
Jump to forum
Jump to topic

Re: Cubase 7.5 and HALion Sonic SE Content Downloads - SOLUT

giankam wrote:Sorry, I forgot to mention that I bought C 7.5

Thanks

then yes.

Regards
by Luis Dongo
Tue Dec 10, 2013 10:14 am
 
Jump to forum
Jump to topic

Re: Cubase 7.5 won't start.... not responding

Well..... a bit of success..... and thanks to jaslan and elektrobolt for getting me thinking in the right direction. I was doing more combing of the forums and kept seeing issues with the video engine. So rather than removing the .dll related to the hub I removed the videoengine.dll. Presto... Cubase opens without issue. Seems to be working fine minus the video engine, but what is this going to prevent me from doing? My guess would be any video editing, but I am going to be scoring some projects in the future and am really going to need that functionality. Any suggestions as to how to resolve the video engine problem? Or maybe a place to start as far as troubleshooting it? Thanks again for all the help... already getting quicker results that with a trouble ticket :)
Hi bjones306,

which video related files exactly did you remove? There are actually 4 files related to the video engine in the components folder: video- engine.dll, output.exe, preload.exe and decode.exe. Can you please try moving them one by one back into components until you hit the crash again and report which component in particular is causing this?

PS: Do you have any webcam driver installed on your computer?

Regards
by Luis Dongo
Fri Mar 07, 2014 12:22 pm
 
Jump to forum
Jump to topic

Re: Q-Link with plugins insert trouble . HELP!!

Hi there,

it doesn't seem to be related to UAD. I've just tried it here with internal plugins and it behaves the same way. I have reported it as a bug and will keep you posted on any updates.

Regards
by Luis Dongo
Fri Mar 07, 2014 9:22 am
 
Jump to forum
Jump to topic

Re: missing equalizer

Hi jaggahh,

can you uplaod a screenshot?

Regards
by Luis Dongo
Fri Apr 04, 2014 4:06 pm
 
Jump to forum
Jump to topic

Re: Amatuer newbie...so frustrated

I have no idea how to learn to use this software, the tutorials have been zero help and do not seem to match the program I'm running
Hi Pianofiend,

probably you were watching the Cubase 7 tutorials, which will show you a lot of stuff that your Elements version doesn't have. You can access the Cubase Elements 7 video tutorials through the Steinberg Hub though. On the top left hand side window of the Hub you will find three buttons, the last one is called "Quickstart". Click there and you will find 5 links that will redirect you to the quick start video tutorials of Cubase Elements 7 on youtube.

This is Chapter 1: http://www.youtube.com/watch?v=sBVwMnoz6tY&feature=youtu.be

Hope this helps

Regards
by Luis Dongo
Mon May 12, 2014 11:30 am
 
Jump to forum
Jump to topic

Re: Channel settings window too wide..

Hello,

click on the "Functions menu" (top right corner of the MixConsole) while pressing the "Alt" key on your keyboard and select "Reset MixConsole Window".

This bug has already been fixed, it doesn't happen on new installations / new systems, but it will re-appear when using old preferences from an old Cubase 7 version that used to have this bug. If a project was saved with this bug, it will also reappear even if you trash your preferences. Once you have reset your mixconsole window the problem will be gone for good (at least on that project)

Regards
by Luis Dongo
Mon May 19, 2014 1:36 pm
 
Jump to forum
Jump to topic

Re: Simple Audio Card Question

Hello,

actually it is not really important which sound card one uses.

All you have to do (on windows at least... don't really know if this can be done on OSX) is to open the Windows Control Panel, click on "Sound", select your default device on Playback and click on Properties. Under "advanced" remove the check from the option "Allow applications to take exclusive control of this device" and that's it.

Then you will be able to have 2 televisions on quoting airflamesred.

Regards
by Luis Dongo
Thu May 22, 2014 10:09 am
 
Jump to forum
Jump to topic

Re: How do you route sends to pan left or right??

Hi Limit54,

open your Channel Settings window and on the bottom of the Sends section you will find a tab called Panning. Is that what you are looking for?

Regards
by Luis Dongo
Tue May 27, 2014 8:18 am
 
Jump to forum
Jump to topic

Re: Media Bay - no folders displayed, scanning inactive

Hi nwdk,

as SteveInChicago suggested, you should try to reset Cubase's preferences, which you can find here:
/Users/<Your Username >/Library/Preferences/Cubase 7.5

Note that to access the User's Library you have to close Cubase (and all other applications if possible) and then click on the "Go" menu in the top menu bar. When the "Go" drop down menu appears, you need to press and hold the key "alt" on your keyboard which adds the “Library” entry to the menu.

It should be enough if you remove from that folder the following files:
- mediabay3.db
- MediaDefaults.xml
-MediaFactoryDefaults.xml
-mediaOffline3.db

If the problem is still there, you should try starting Cubase in "Safe Mode" as explained in this article:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Hope this helps

Regards
by Luis Dongo
Tue May 27, 2014 8:40 am
 
Jump to forum
Jump to topic

Re: on OSX, 7.06 & 7.5 startup splash logo is not showing

Hi sslneve,

check in your System preferences / energy saving options that the "High performance" (or something similar) is selected for the graphic option.

Regards
by Luis Dongo
Thu Dec 05, 2013 1:02 pm
 
Jump to forum
Jump to topic

Re: Rotation of Track Pictures

Hi BriHar,

either as a bug or as a feature request, it is already in our to do list :)

Image

Regards
by Luis Dongo
Fri Jun 13, 2014 1:07 pm
 
Jump to forum
Jump to topic

Re: Cubase Artist 7.5 & Cubase 4 Studio

Hi,

unfortunately this is not possible. Only a full Cubase license will enable you to use Cubase Studio again, but since Artist is actually a "smaller" version than Studio was (which is the reason why there is no update from Studio to Artist), you won't be able to open Cubase Studio with the Artist license.

Regards
by Luis Dongo
Wed Jun 18, 2014 11:39 am
 
Jump to forum
Jump to topic

Re: Recording issue with external mic + preamp

Hi Nuno,

please disable the "ASIO Guard" in "Devices -> Device Setup -> VST-Audiosystem" and see if that helps.

Regards
by Luis Dongo
Mon Jun 16, 2014 11:56 am
 
Jump to forum
Jump to topic

Re: Cubase 7.5 artist elicenser problems

Hi reddux,

please send me a PM with your USB-eLicenser's number.

Regards
by Luis Dongo
Fri Jun 27, 2014 8:31 am
 
Jump to forum
Jump to topic

Re: Cubase 7.5 Crashing While Opening Piano Roll

Hi there,

please try the Safe Start mode and let me know if that helps:
https://www.steinberg.net/nc/en/support ... ences.html

Regards
by Luis Dongo
Mon Jul 07, 2014 9:50 am
 
Jump to forum
Jump to topic

Re: upgrade from elements

Hi baaa,

Cubase Elements won't get overwritten and you don't have to uninstall it either. However, if you don't want / need it anymore, you can uninstall it manually.

Regards
by Luis Dongo
Thu Jul 24, 2014 11:31 am
 
Jump to forum
Jump to topic

Re: [ISSUE] No Audio after scrubbing

Hi Andy,

I'm moving this thread to this Forum to see if anyone else is having this issue, and to try to find some similarities. Anyone else can reproduce this?

Regards
by Luis Dongo
Mon Jun 23, 2014 2:23 pm
 
Jump to forum
Jump to topic

Re: Why has my Cubase license expired?

Hi rkaczano,

since you purchased it so far back, Asknet probably won't be able to help you. Please send me your order number via PM, and I'll see what I can do to sort it out.

Regards
by Luis Dongo
Mon Aug 25, 2014 11:04 am
 
Jump to forum
Jump to topic

Re: Transferring licences between dongles

Hey, guys.

I'm running Cubase 7.0x and tonight installed Wavelabs 8.5, my first version of that product. It ships with its own usb dongle and works fine with it.

That said, I may be misunderstanding how to transfer licensces. I now have two dongles, one for Cubase and one for Wavelabs. My desire is to consolidate them both onto one dongle. What I thought I read was that you simply plug both into the computer, start the eLicenser, and then drag and drop. However, that's not working as I would expect. There are two problems.

First, if I have both the Cubase and the Wavelabs dongles plugged in, Wavelabs doesn't recognize the license and won't start. If I unplug the Cubase dongle, Wavelabs starts just fine. Cubase, on the other hand, doesn't mind them both being plugged in and comes right up. Strange.

More to the point, when I bring up the eLicenser with both dongles plugged in, it only sees the Cubase one. Consequently, I don't know how to go about the drag and drop that people have mentioned.

Could someone point me in the right direction on how to get the licenses onto a single dongle? I'm sure it's simple and I'm just overlooking something basic.

Thanks!
Hi ChrisDuncan,

please connect your second USB-eLicenser to a different USB-Port. It sounds like it is not being recognized at all by that computer.

Regards
by Luis Dongo
Fri Aug 29, 2014 1:26 pm
 
Jump to forum
Jump to topic

Re: Deinstallieren von Elements nach Upgrade auf Artist?

Hallo,

wenn du NUR Cubase Elements 7 deinstallierts, dann wirst du kein problem haben. Alle andere Komponenten wie HSSE, GrooveAgentOne, Content Sets usw. sollst du auf jeden Fall da lassen, weil die auch von Cubase Artist benutzt werden.

Viele Grüße
by Luis Dongo
Wed Sep 10, 2014 10:23 am
 
Jump to forum
Jump to topic

Re: Cannot Create Key Command to open Preferences?

Hi,

go to the key commands window, select on the left hand side the folder "File" and there you will find "Preferences".

Regards
by Luis Dongo
Wed Sep 17, 2014 12:58 pm
 
Jump to forum
Jump to topic

Re: Recording guitar into Sequel LE

Hi kershaj,

try deleting Sequel's preferences. That should bring the empty track back:
https://www.steinberg.net/nc/en/support ... encer.html

Regards
by Luis Dongo
Tue Jun 24, 2014 11:48 am
 
Jump to forum
Jump to topic

Re: Best way to roll back to Cubase 7.5.2 (From 7.5.3)

Hi Dave,

I'm sorry you are having problems with the latest update. Our developers are alredy aware of the issues and working hard on fixing them ASAP.

But for the time being, if you need to get back to 7.5.20 you can actually uninstall just the Cubase 7.5.30 update in your Windows Control Panel / Programs and Features / Uninstall a Program. On the left hand side of that window you will find an option called "View installed updates". Click there and look for the Steinberg Cubase 7.5.30 Update and just uninstall it. That should bring you back to 7.5.20

All the best
by Luis Dongo
Tue Sep 30, 2014 10:55 am
 
Jump to forum
Jump to topic