Search found 14 matches

Return

Re: UR824 This device cannot start. (Code 10)

I I don't have / don't want Windows 8. I use XP, Vista x64, Windows 7 x64. Why did Yamaha stop supporting these (XP & Vista x64)?
1. Microsoft are about to stop supporting XP. All good things come to an end.

2. I'm not aware of anybody who thinks Vista is/was a good iteration of Windows - more a transition from XP towards 7.

Steve.
by plectrumboy
Mon Dec 02, 2013 11:03 am
 
Jump to forum
Jump to topic

Re: Clicking.... could it be latency?

An ASIO-compliant soundcard is likely to be better quality and more reliable for recording than a machine's built-in soundcard. With a Windows laptop, it's easiest to look at external usb soundcards. There's a wide range of cards from different vendors: have a look at Steinberg's UR series. These will allow you to use an ASIO driver and will give you low latencies for recording, as well as have some extra goodies like built-in DSP effects.

Having said that, there is a superb piece of freely available software called ASIO4ALL, which allows many people to successfully use their laptop's built-in soundcard for recording. In most cases, ASIO4ALL allows you to use your built-in soundcard at much lower latencies and much more successfully than the normal driver. The beauty of it is you can download it for nothing so you can try it out and see if it works for you. Good luck!

Steve.
by plectrumboy
Fri Dec 20, 2013 8:35 am
 
Jump to forum
Jump to topic

Re: 7.5 Bug: VST performance peak?

That seems really weird. It's difficult to imagine what general setting in a computer or DAW setup would cause such a specific problem with one synth patch. Your signature says you're using Windows 7 and your video looks like you've turned off visual effects in Windows. Have you tried changing this back to 'let Windows decide what's best'? Have you got up to date graphic drivers?

Steve.
by plectrumboy
Tue Dec 31, 2013 1:04 pm
 
Jump to forum
Jump to topic

Re: Xmas gift?

Well I got one - sorry if you didn't...

Steve.
by plectrumboy
Thu Dec 26, 2013 12:50 pm
 
Jump to forum
Jump to topic

Re: 7.5 Bug: VST performance peak?

Hi Steve,
I´ve switched the visual effects back on, but that doesn´t help unfortunately. I thought turning those off is supposed to save CPU power though? Graphic drivers are up to date...
I think you'll find different opinions about this - I've gone with the argument that says if you let Windows decide and it decides to run some or all of the visual effects, then this graphics load will be taken by your graphics card, with the perhaps unexpected outcome that your CPU has more power available for other tasks (such as Cubase).


I notice a huge load on this preset, much higher than any other.
Occationally it goes up to 50% when the rest is around 5-10...
That's just baffling - at least two Omnisphere users having this one anomaly with one patch. Wouldn't it be interesting to know whether Spectrasonics have had a number of similar queries, and if so whether they are solely from Cubase users.

Steve.
by plectrumboy
Fri Jan 03, 2014 6:56 pm
 
Jump to forum
Jump to topic

Re: High latency since 7.5.1

Your screenshot shows Asio Guard is activated. Try turning it off. This may have defaulted to on with your Cubase upgrade.

Steve.
by plectrumboy
Sun Mar 23, 2014 10:07 am
 
Jump to forum
Jump to topic

Re: The only thing that's wrong with me is U(K)

That's one of the best titles I've seen!

This genre is not what I'd usually listen to, but I think the arrangement and audio quality is impressive.

What prompted me to respond was the excellent title, and also to expess my political (with a small p) views - as a Welshman living in London for most of my life, I' m saddened to think my Scottish brothers and sisters may no longer be part of the celtic counterbalance to the worst excesses of small island mentality in the UK.

Enjoyable song nonetheless!

Steve.
by plectrumboy
Wed Jul 16, 2014 8:31 pm
 
Jump to forum
Jump to topic

Re: New instrumental rock tune

Hey, that's a nice tune, great tastefully restrained guitar and some lovely recorded sounds. All the instruments sound well recorded but the guitars in particular are very nice to my ears. How are you recording them?

Steve.
by plectrumboy
Fri Aug 15, 2014 3:22 pm
 
Jump to forum
Jump to topic

Re: Hard rock/heavy metal instrumental

Early21 wrote:Hi, nice shredding! Thanks for sharing.

Ditto! Good stuff. Doesn't make me think of Foo Fighters but there's some tasty guitar shenanigans going here.

Steve.
by plectrumboy
Thu Oct 16, 2014 8:47 pm
 
Jump to forum
Jump to topic

Re: Virtual Blues

Very good indeed - another great guitar sound from your virtual amplifiers and lovely blues playing.

Steve.
by plectrumboy
Sun Jan 11, 2015 10:11 pm
 
Jump to forum
Jump to topic

Re: Had Cubase 8 pro for 3 days and VERY unstable

Join the club my friend..your just another customer who has (like me) fallen into the trap of paying to be a beta tester,
I have so many issues with CP8 that I have just stopped using it, (only just got it to open properly) I think this will run the same as C7...ie it will never get fixed properly and then they will release CP9 which ''will fix everything'' and so the merry go round will continue...
for some, but not for me...
it's not my system because C7.5 runs solid.
Kevin
I completely understand the bafflement and frustration if something like this happens. However, with no intention of trying to be provocative, I really don't think you can say it is nothing to do with your system. My system in terms of hardware is fairly similar to yours: I have a 2600k slightly overclocked and with just 8Gb ram. Cubase 7.5 runs fine on my system; so does Cubase 8 Pro. There are so many possible conflicts/interrelationships with software and hardware. To progress your hypothesis that 'it's not my system' you/we would need to do more tests and get more information from fellow users.

I take the view that we all need to live with uncertainty when it comes to wanting to have a definitive conclusion about what is causing a problem in our particular hardware/software universe (which is significantly diverse from one user to another). That's not to say there aren't problems; I'm just suggesting we all need to be cautious when proposing what is causing the problem or, in fact, what we assert is definitely not causing a problem.

Hope you manage to straighten this out.

Steve.
by plectrumboy
Thu Jan 15, 2015 8:40 pm
 
Jump to forum
Jump to topic

Re: Scales/Modes practice project

That's a great idea, and it's a great idea to share it here. I'm away for the weekend but will try it out next week. From my point of view this might be helpful not only as a practise template but also as a means of encouraging me to lok at the chord stuff in Cubase, which I've never used. Thanks.
Steve.
by plectrumboy
Sat Feb 28, 2015 12:50 pm
 
Jump to forum
Jump to topic