Search found 5 matches

Return

Re: No sound coming from computer

If I could jump in here? I have a Gigbyte MB that has the Realtek audio card on it. This is a fairly intrusive sound card, constantly fighting for control of the output audio. In my case - and in the case of everyone I know who has the Realtek on their MB - the solution to creating a DAW that swaps the outboard audio device for any and all programs at initiation is to turn Realtek off in the Bios. This is easy to do, open the Bios and find the device: 'Auzula' and turn it off (this is the Realtek soundcard). This will turn off the Realtek device and leave you with only the outboard sound device.

So, like Chris says, find a good outboard device and install it's drivers. At this point you will also need to open Win7 sound device window and choose the new device and the stereo inputs and outputs you wish to be primary for you computer.

BTW, you may think it odd to turn off the onboard sound device when it seems to have some interesting features. Believe me, all of these features will not give you a quality DAW. Using Cubase in the manner it was intended requires a proper external interface device.
by mr.roos
Fri Dec 13, 2013 4:22 am
 
Jump to forum
Jump to topic

Re: Madiabay output

Chris - he is talking about Master Buss - not bass..!

And I think he is merely doubling output when he says things are louder (by not disabling the mains when going through the CR). Perhaps you could point him to the manual pages or a KB article that explains things better (with pictures would be best)... I'm not at my main machine right now... :-)

Good luck..!
by Puma0382
Mon Apr 28, 2014 5:12 pm
 
Jump to forum
Jump to topic

Re: Mastering a podcast

@Chris, great starting tips!
{'-'}
by curteye
Fri Jul 11, 2014 12:14 am
 
Jump to forum
Jump to topic

Re: Nuendo 6.5 crashes on startup

Don't know if you're having the same problem with starting up as described here

http://www.steinberg.net/forums/viewtopic.php?f=194&t=62205

but try opening in 32 bit, go to Preferences then go to the General option. You'll see a checkbox to disable Steinberg Hub. Deselect it then close out Nuendo and retry opening in 64 bit.

Thanks!

Darren "You've Lost That Hubbin' Feelin'" Ingram
by Darren The Musical
Tue Aug 05, 2014 4:56 pm
 
Jump to forum
Jump to topic

Re: how to turn off auto highlight?

Try a macro:

Edit - Delete
Edit - Select None
by stingray
Wed Aug 20, 2014 9:32 pm
 
Jump to forum
Jump to topic