Search found 2 matches

Return

MR816CSX DSP features problem w/ Automap

I wanted to see if any of you have the same problem. I have been having issues with my MR816CSX DSP features (channel strips and RevX). Fot the last several weeks, I've been working on a new project, mostly under C7. I noticed that when I tried to open the channel strip as an insert, it always says "not available." (It did work in the hardware panel, but only on input channels and only when set to ADAT) I know how to set the MR panels to external and it made no difference. The RevX also says "not available" no matter how the MR panel was set. I also noticed that if I open the hardware panel in the mixer (in both C6 and C7) on any input channel, it didn't work. If I hit the "e" button for the RevX, the reverb gui opens and was broken. The gui used to open so that it appeared to be about 4(w)x2(t) and showed the entire panel. It now opened 2(w)x4(t) cutting off the right half of the display and the bottom half was white. I could not resize the gui. I could not open or use the RevX or channel strips as an insert or as a input modifier. No matter what I did, it just said "not available."

I tried reinstalling the MR 1.7.2 driver and it made no difference.

Having noticed in the past that Automap effected the crash on close issue, I decided to try removing those features from the Automap wrapped plugins.

Note that Automap loads automatically when I start Cubase. With everything running and all MR related plugs showing "Not Available", I searched the system for the .dll files and found that there were 2 sets of .dll files for the RevX and Channel Strips, one set in both the x86 and 64 bit program files. (I only use 64 bit) I also found that they would not uncheck in the Automap server. In each file location, I found one set listed normally [name].dll and another as ![name].dll. Those are Automap wrapped versions.

I shut down Cubase and rebooted the system. Then opened the Automap server (without opening Cubase), unchecked all the MR816 related entries, and rebooted. The ![name].dlls were gone (from both sets of folders) and when I started Cubase, the RevX and Channel Strips acted correctly. When I then opened the preferences gui in Automap and rechecked the MR related plugs, they then failed exactly as before. Had to shut down, reboot, open Automap alone and clear. Now they work, but - of course - they aren't controllable from my SLMKII. But you might want to pass this along.

Anyone else having this problem?
by AlakaLazlo
Tue Jan 15, 2013 7:47 pm
 
Jump to forum
Jump to topic