Search found 8 matches

Return

Re: MCU Functions Expanded in 7.5

On a related note, since many of us spend hours setting up the customized Remote Control Editor for each plug in, (I don't like the defaults) does anyone know where this data is stored?

I looked on my 3 page list of places where Steinberg stores stuff, and nothing is mentioned about the Remote Control editor.

When my C drive crashes and I have to install Cubase on a new drive I want to be able to retrieve this from my external back up drive, but I don't know where it's located.

I'm on Windows 7. Thank you!
The data ist stored in:
C:\Users\YOURUSERNAME\Documents\VST XMLs\PLUGINVENDOR

There are the XMLs of the Remote Control Editor .

I wish that Steinberg make extended use of the RCE .
Hopefully they make the controls under Generic Remote available (not just the 8 VSTi Quickcontrols) .
I don´t like the RCE Mackie Control Integration , it is´t very handy (too much buttons to press).
My personal Idea would be a Editor Window focused Remote Control Editor page switch.
For example you have a VSTi Editor Window in front (focused) the controller would automatically assign the releated RCE Page.
Then if you switch to a insertplugin editor focus the controls switch automatically to that RCE Page.
That would be a livesaver for me :D .
Then they just have to program a lock button to lock the controls to the last plugin that was focused, so any new plugineditor in focus didn´t switch the controls any more.

Then a control dream would come true :)
by Backbeat
Fri Dec 13, 2013 1:15 pm
 
Jump to forum
Jump to topic

Iro: Track Color Pack for Cubase

http://seyoum.net/pictures/Logo.jpg

Hi everyone.

This is a neat little color pack I made for Cubase 7.5. For me, the default colors were not enough as I tend to have a lot of tracks, often with the same instruments, but with variations. It takes a considerable long time to make a set of new colors so I thought I would share it with you guys so you don't need to do this yourself. Am I not grateful? :D

http://dawlab.net/pictures/Iro.jpg

The pack consists of 8 different main colors with 8 additional shades of each color. 64 colors in total!
Once you install the colors I suggest you do not tamper too much with the intensity/brightness as this can cause some of the colors to look alike. Yes, I did this myself and had to redo everything.

Please see the link to my blog for installation: http://www.dawlab.net/2014/04/26/iro-2-0/


I do not have the privilege to test this on a mac or different versions of Cubase. If you are able to successfully apply these colors on another system please share how you did it.

Hope you enjoy it!

Seyoum
by seyoum
Thu Apr 24, 2014 11:23 pm
 
Jump to forum
Jump to topic

Re: Dead Forum Society

Oh Captain, my Captain...

I think it is because this is not a good place to "socialise" online...
For example: if this thread were on this forum:
https://forum.ableton.com/viewtopic.php?f=40&t=142730&start=0

70% of the mods would ban half the people in the thread...
This place is so pernickety in its " political correctness" and maintaining its "superclean" image that its better to just discuss beginner questions, bugs and requests... - which can be very bland... And, has nothing to do with "socialness" or music... Our greatest artists have some (a lot) of craziness in them... Name 5 who dont!:p In here, only conformity is enforced... A lot of crazy/creative urges are simply stomped out... (Although Ed Dolls last comment in the lounge was kinda funny:p)
I call to the mods not to be "trigger happy" and embrace a little freedom. If a post really disturbs another community member , that offended person can write a pm to the postee or to a mod who can then pm the person... We are a community of musicians- we should act the part and speak freely.. The forum is for us, and not to appease any mods or whatever... Assuming that most of us are good at heart - i think we will manage ourselves quite well...
Sure there might be minimal trolling or SB bashing, but who cares?!? Thats kinda normal and will go as fast as it came... If people could speak more freely here, they wouldnt feel the urge to bash on every other forum on the interwebs, thus drawing more attention to subject X outside of the SB community so to speak...
Do i condone so-called trolling or whatever? No. But i sure find some of those threads very entertaining:p
Now, this is not an anti-mod or anti anything post.. Its a post calling to "lively up" the place a little again...;)(If you so desire) :p I dont think that a little craziness could impact SB sales negatively btw... Quite the opposite is true in my eyes... (This does not include mobbing of users which i think actually is very negative)
A "family" or "community" should be able to speak openly to each other and not worry about any judgement (if they are not disfunctional and too worried about "what the neighbors think"

Is our "Lounge" free? Can we at least have a neutral "artistic" zone in here? - if you want to keep the other areas squeaky clean, thats fine with me...

Just some random thoughts...

To mods: I have not broken any rules in this post - please dont delete my post or ban me ... -> Your thoughts on this are very welcome though:)

Brought to you by a artist in the dead forum society :p

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
-Dr. Seuss

http://www.steinberg.net/forums/download/file.php?id=8646
by ggc
Tue Jul 22, 2014 9:17 pm
 
Jump to forum
Jump to topic

Re: Dead Forum Society

This being the Lounge we should be allowed to have a bit of fun and levity. The world in general is these days so serious that even though this is a company forum we should have some leeway, within reason.

This place is so dry :( .

Mauri.

Bring back Paul and Azl...;).
by Mauri
Fri Jul 25, 2014 8:21 pm
 
Jump to forum
Jump to topic

Re: Update install problem

Hi greggybud,

if you run the uninstall from the Programs and Features in the Windows' Control Panel, it is enough to remove all of the entries. Just make sure you remove all the listed Steinberg software. I would advice to do it after a fresh boot of the computer with nothing running.
There is no need to go into the registry and manually delete the entries.

Then, start the new installation (better doing so after a fresh reboot as well) - it is recommended to use the latest ISO image available on the support website.

I don't remember precisely when choosing the content path was introduced, but it dates back a few versions.
Also, I prefer to do a fresh, complete install with each major version, but that's just me.

That should be enough to ensure a solid install.
by Fabio Bartolini
Thu Sep 04, 2014 3:55 pm
 
Jump to forum
Jump to topic

Re: missing presets

Sorry, no help here... I've got the same issue.

here is the solution http://youtu.be/SsOFMuXyQ28

Here is the answer in writing that worked for me last night for the LE and the PLE, the vid suggests it's the same for MIDI inserts
(Win 7 64-bit computer running Cubase 7.5.20) :

When I started, in the folder User/AppData/Roaming/Steinberg/Cubase 7.5_64/Presets, there was no "Logical Editor" subfolder there.
There was a folder called "Project Logical Editor", but it had only one folder of presets, called: "Visibility".

But in the In Program Files/Steinberg/Cubase 7.5/Presets folder, there were multiple folders of presets, for both editors.

So I copied the whole Logical Editor folder from there to User/AppData/Roaming/Steinberg/Cubase 7.5_64/Presets, and now a whole bunch of presets for the Logical Editor (where previously none did).

I also copied all the subfolders from Program Files/Steinberg/Cubase 7.5/Presets/Project Logical Editor to User/AppData/Roaming/Steinberg/Cubase 7.5_64/Presets/Project Logical Editor, told it I didn't want to replace the only presets that were initially there (Visibility), and now I get a bunch of PLE presets opening up in Cubase too.

Now when I open Cubase 7.5.20, the PLE and LE presets are available.

For Mac: I think the answer is found in this post: http://www.steinberg.net/forums/viewtopic.php?f=19&t=55308&p=366727#p366727

Hope that helps someone!
by alexis
Fri Jul 11, 2014 2:30 pm
 
Jump to forum
Jump to topic

Re: Weird Mute behaviour

Thanks Louis. That solved that issue, to a certain extent. The fact that the preferences setting doesn't "stick", is a serious issue, though. Who has ever heard of a Preferences setting that need to be reset every time the program is launched? It kinda defeats the whole purpose of Preferences, doesn't it? I'll pop off a note in issues about this.

Perhaps you can help me with another irritating anomaly? When I solo an KX channel, all the source channels are soloed aswell ! Consider a project with 10 audio channels. Each sending to a reverb, located on an effects channel. If I solo the FX channel, all the to source channels are soloed aswell. Soloing all gives the same result as not Solo at all. The only way to solo the output of the reverb seems to be to set all the sends to pre-fader (sends to reverbs are routinely set to post-fader) and ether lower all faders or, not forgetting the "Mute pre-send when mute" preference, muting all the faders. This would, of cause, ruin the mix you were working on!

I hope that this is some kind of settings issue, but I've been unable to find it.
by Svenne
Thu Oct 16, 2014 11:13 am
 
Jump to forum
Jump to topic

Re: write automation changes to coarse approximation

Hey, harmonik,
This is a normal function in all DAWs I've used. The idea is that the superfluous nodes are removed, leaving only the minimum number of nodes left in order to recreate your envelope. This is changeable.

From the Cubase manual:
When punching out, this function will remove all superfluous automation events so that the automation curve contains only the events necessary to reproduce your actions."

When you release the mouse button, the number of automation events is reduced, but the basic shape of the curve remains the same.
This “thinning out” of events is governed by the Reduction Level setting in the Automation Settings section of the Automation Preferences

You just open the Automation Panel (F6) and then click the little gear icon at the bottom left. Adjust the percentage lower for more nodes.
by enjneer
Fri Oct 24, 2014 6:39 am
 
Jump to forum
Jump to topic