Search found 1 match

Return

Re: Problem: Selecting clip activates solo??

This is definitely some confusion in preferences.

Double click on the clip should open editor of the clip. This is default settings. Try to check your settings.

Try to save your preferences, and after this, try to load default settings. Try to do the same with your Key Commands.

If it doesn't help, try to trash preferences (you should backup it, before trashing).

In the Preferences > Editing, there is Track Selection Follows Event Selection. Is it check? I didn't find, which combination of Preferences > Editing > Project & MixConsole could repeat your behaviour, but maybye, some can.
by Martin.Jirsak
Sun Mar 17, 2013 9:14 pm
 
Jump to forum
Jump to topic