Search found 2 matches

Return

Re: Artist Transport: Key Commands don't work SOLVED

Hello again
It seems that I could solve the problem by myself... thank you Internet.

The problem is probably the driver which was installed by the Original-DVD/CD. The newest got another status as it seems. It changed from unsigned to signed or something else. Obviously it changed not in his number so once it is installed the newer EuCon-software doesn't exchange the old driver.

So if you get a new AVID ARTIST - piece you should directly install the newest software/driver from Avid's website.
Do not use the Drivers/Software from the original Installing CD!
Unfortunately this isn't pointed out on the Quick-Installing Paper.

For all others who have problems with the keypad (on a WIN-system) should go to the "Geräte-Manager" in Windows.
(Sorry, don't know the English expression)
You can probably make out yellow exclamation marks with the Avid-Midi-Driver and the Avid Keypad-Driver.
If this is the case try to delete the drivers directly in the Gerätemanager.


Uninstall Eucon/Avid-Software
1) You will get warnings and other messages. No problem. (We need to do this here because the uninstall routine will not remove the drivers)
2) Uninstall the Eucontrol-Software
3) Restart the Computer
4) If you have a registry cleaner you could use it before you install the software again
5) Install the newest EuControl-Software (3.1.2 at the moment)
6) If all things are going well you should say yes "install driver" (twice) during the installing process.
If this not happens the old (wrong) drivers are still installed... :evil:
7) After task 6) you should have Avid-Drivers without yellow exclamation marks within the Gerätemanager.

Go on and your Artist Transport is able now to use the keypad and all the Key-Commands.
Good luck!
by Beat Kaufmann
Sat Mar 15, 2014 10:06 pm
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

Antonio Escobar wrote:
Antonio Escobar wrote:No EuCon or Video Out fixes (major errors, btw). Maybe in Cubase 8...


I was wrong: EuCon is fixed (but undocumented).

What didn't work?

Beat
by Beat Kaufmann
Wed Apr 09, 2014 2:50 pm
 
Jump to forum
Jump to topic