Search found 9 matches

Return

Re: Nuendo 6.5?

Thanks for answerting Fredo.

What do you mean with later next year? 2014 Jan?
by Antonio Escobar
Fri Nov 29, 2013 1:56 pm
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

No EuCon or Video Out fixes (major errors, btw). Maybe in Cubase 8...
by Antonio Escobar
Wed Apr 09, 2014 11:37 am
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

Antonio Escobar wrote:No EuCon or Video Out fixes (major errors, btw). Maybe in Cubase 8...


I was wrong: EuCon is fixed (but undocumented). Let's see if the video issue is here yet.
by Antonio Escobar
Wed Apr 09, 2014 1:21 pm
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

After the update my McMix don't work... :shock:

That's worrying - does anyone else have this?

Also someone referred to fixing a EuCon bug... what EuCon bug? I finally have everything working great here in 7.5.1!
All working correctly here. MC Control, Mix, Transport. I don't know what Eucon "bug" he is talking about either.

The bug was "crash on exit" if you are using EuCon. It seems to be fixed now, but it never was "official".
by Antonio Escobar
Wed Apr 09, 2014 6:28 pm
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

The video out bug is still here. I've been reporting it for a year now. Awful
by Antonio Escobar
Tue Apr 15, 2014 10:23 am
 
Jump to forum
Jump to topic

Re: 7.5.20 Impressions...

Great release! The beta testing is almost finished! Please fix the video issues and I'll be very happy. Btw, I learnt a great lesson here: don't upgrade until two or three updates after Cubase 8.5
by Antonio Escobar
Fri Apr 18, 2014 10:28 pm
 
Jump to forum
Jump to topic

Re: [Issue] Video service is currently not responsive

Well, I've just ordered 16 Gb more :)
by Antonio Escobar
Mon May 26, 2014 8:42 am
 
Jump to forum
Jump to topic

Re: [Issue] Video service is currently not responsive

Hi there,

I have now 22 GB RAM and I'm working only in SSD drives. This are my impressions:

1st. The EuCon bug is still here, but sometimes Nuendo does not crash in Mountain Lion but it always does it in Mavericks. (WTF)
2nd. The system seems more reliable. Almost no crashes.
3rd. Video service problem is even worse. Now I have CRASHES in the video engine module (see the activity monitor). I found that all my CPU peaks are related to it.

And now, the good news. How I solved the the video service issue :

Copy the videoengine.bundle from inside your 5.5.x installation (Nuendo 5.5.app/Contents/Components) to your N 6 components folder (you should rename the older one to something else to avoid overwriting).

Everything is now stable, no issues, no CPU peaks. The bad side of the fix is that you're going to lose the video thumbnail cache, but it's a small problem for a great benefit.

Enjoy :-)
by Antonio Escobar
Sat Jun 21, 2014 5:02 pm
 
Jump to forum
Jump to topic

How I've stabilized my Nuendo/Cubase Mac setup

Hi all,

For many years, I've been dealing with a lot of issues in my SB Mac setup. The common answer for most of them was "performance issues", but that never was a valid answer for me, so I've been expending big amounts of time to find the way to fix all my issues and, now, I'd like to share with you all how I’ve got my setup more reliable.

My setup: Mac Pro 3,1, with a lot of stuff connected through USB, a Blackmagic video card and two EuCon MC Artist devices. UAD, Waves, Native Instruments and SoundToys plugins are my main tools, but I do have tons of them.
My issues: crashes. Lots of them. Using the Nuendo or Cubase, exporting, quitting. EuCon related crashes. VideoOutput driver crashes.

This is my research to improve stability:

- Clean system. My actual setup is years old, and I have tons of preference files from old times. Have a clean system and install only what you need. Having an Internet connection does not make any difference in Mac. In fact, I’m working on a Maverick based setup, installing only the minimum necessary (i’m trying to simplify things).

- USB hub chains. That was a major deal breaker for my system. I found that more than two USB hubs in chain caused instabilities and crashes. Simplify how many devices have in your system. To avoid issues I have an USB hub directly connected to the computer just for all my keys (eLicensers, iLoks). As a curiosity, MacOS doesn’t let you use start keystrokes when you are using the keyboard and the mouse through a HUB. Not a major issue, anyway.

- Memory. I use to have at first 4 GB, them 8 GB of RAM. One forum user leaded me to this: get lots of memory. I got al I could, now I have 22 GB of RAM.

- VideoOutput component crashes and CPU spikes. In some systems, most of them with Blackmagic cards, even if your not using any video, you could have crashes of this component. If you don’t, you’ll see the CPU meter dancing, with big spikes.
The video component works as connector to a separate thread, so you may have the opportunity to save everything and restart the software. Sometimes, it crashes from the start, so it’s a major pain in the *star*, even worse if you are in the room with your client. I found that using the videooutput.component from the Nuendo 5.5 stabilized everything. I’ve lost the inline frame preview, but everything is MUCH better now. I could not fix Cubase in the same way, but I know that SB is working in a fix for that issue.

Unsolved issues:

- Kontakt crashes. Sometimes, Kontakt crashes when you open the window. It’s not a common issue and it seems to be solved in the last version.
- EuCon crashes on quit. It issue was solved magically in Mountain Lion when I added more memory. In my Maverick setup, Nuendo is still crashing on quit, but SB has fixed this issue in Cubase 7.5, so it will be part of Nuendo eventually.

And that’s all. Now I’m pretty happy because my system lets me work everyday fluently, something new in my life :-)

Finally, I’d like to thank to everyone who tried to help me in this process.

I hope my story helps to someone else :-)
by Antonio Escobar
Sun Jul 20, 2014 12:20 am
 
Jump to forum
Jump to topic