SUPPORT FORM DOES NOT WORK

This section is about Steinberg's USB audio interfaces UR824, UR28M, UR44 and UR22

SUPPORT FORM DOES NOT WORK

Postby PW » Thu Sep 26, 2013 7:09 am

The "registered product " line of the support form does not work. I have a UR824 that says "please wait while windows configures applications" for 4 months. Now some programs will not open.

This company has terrible support. Even the support form does not work! The tel number does not work.

Is this good for business? Focusrite is on gearslutz answering support questions. Avid answered the phone when I called. Steinberg doesn't seem to have a support employee. This thing cost me $800 and it doesn't work. Nobody can answer the problem on the forum.

So many products are sold word of mouth online these days. Is this attitude towards customers going to help sales?
PW
Junior Member
 
Posts: 54
Joined: Wed Nov 23, 2011 9:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: SUPPORT FORM DOES NOT WORK

Postby Ed Doll » Thu Sep 26, 2013 1:10 pm

PW wrote:The "registered product " line of the support form does not work. I have a UR824 that says "please wait while windows configures applications" for 4 months. Now some programs will not open.


Sorry to hear that though I am not really sure how the support request form and the message you receive are connected. What exactly does not work where? What do you mean with "some programs will not open"?

PW wrote:This company has terrible support. Even the support form does not work! The tel number does not work.


We receive a lot of support requests each day successfully so let's try to find out why the form isn't working for you.
The phone number does not work because there is none for the US. A phone call is arranged on request by email.
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 317
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 48 times

Re: SUPPORT FORM DOES NOT WORK

Postby PW » Fri Sep 27, 2013 9:25 am

Thank you Ed. "please wait while windows configures applications" is the problem I am having with the ur824 .It happens when the UR mixer is opened or any DAW. It takes a very long time.
PW
Junior Member
 
Posts: 54
Joined: Wed Nov 23, 2011 9:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: SUPPORT FORM DOES NOT WORK

Postby Ed Doll » Fri Sep 27, 2013 10:42 am

You should really get it direct contact with support. I am still not sure what is not working with the "registered product" entry. The UR824 hasn't been registered in MySteinberg so far and thus you won't be able to select it. But even if this is giving you trouble, you can still send a general request instead.
My colleagues in the US can help and if necessary arrange a phone call then.
Ed Doll, Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ed Doll
Site Admin
 
Posts: 317
Joined: Thu May 16, 2013 11:18 am
Has thanked: 15 times
Been thanked: 48 times

Re: SUPPORT FORM DOES NOT WORK

Postby BriHar » Fri Sep 27, 2013 12:09 pm

This sounds suspiciously like the associated software has not been installed with proper administration settings. Either that or possibly a conflict with windows update; are your windows updates up to date? Are you running with full admin rights? Do you have any virus software running which might block the proper installation?
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.20 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 1913
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 13 times
Been thanked: 132 times

Re: SUPPORT FORM DOES NOT WORK

Postby PW » Fri Sep 27, 2013 6:51 pm

How do I know if I have full admin rights? Thanks,Peter
PW
Junior Member
 
Posts: 54
Joined: Wed Nov 23, 2011 9:32 am
Has thanked: 0 time
Been thanked: 0 time

Re: SUPPORT FORM DOES NOT WORK

Postby BriHar » Mon Sep 30, 2013 9:35 am

PW wrote:How do I know if I have full admin rights? Thanks,Peter
This has to do with the Windows User Account you're using - is the account you log on to windows a simple user account, a power user, or an administrator account. If not and administrator you can either try logging on with the admin account and using that to install, or/and give the normal account administration priveledges. For more info see the Windows help regarding user accounts.
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.20 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 1913
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 13 times
Been thanked: 132 times


Return to Steinberg UR Series

Who is online

Users browsing this forum: No registered users and 1 guest