Cubase iC Pro - Does not draw sound trace in tracks

Cubase iC Pro - Does not draw sound trace in tracks

Postby atomicboy » Fri Feb 22, 2013 4:54 pm

My install (and reinstall) of iC Pro has worked almost perfectly however iC Pro isnotrendering the sound trace as it does in Cubase 7 on my PC. iC Pro does show the individual tracks as I add or remove them however no soundtrack is rendered.
When I record or play back the line moves, markers can be displayed, etc but no sound trace.

Any idea what the issue is?

I have scanned the forum and the closest similar post I see is to do project folders and trackswhichidonotthink is the same issue.

I am a newbie so it could be how I amusing Cubase 7 but I have see no reference to a specific setting inCubase 7 other than installing the communication plug in.

Any help from the iOS crowd would be appreciated.

Thanks!
atomicboy
New Member
 
Posts: 2
Joined: Sun Feb 10, 2013 9:53 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Cubase iC Pro - Does not draw sound trace in tracks

Postby Armand Rochette » Mon Feb 25, 2013 1:23 pm

Hi,


I think you may be referring to waveform rendering right?
If yes, then iC Pro does not handle neither waveform or Midi events editing.


Cheers,
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
Armand Rochette
Moderator
 
Posts: 82
Joined: Thu Jan 24, 2013 5:01 pm
Has thanked: 1 time
Been thanked: 0 time


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 1 guest