Older Android Versions - Need Support!

Older Android Versions - Need Support!

Postby datev » Tue May 20, 2014 7:51 pm

This App is great. Thank you developers @steinberg.

My problem:
I want to use this app on my smartphone which is running Android 2.3.7 and has an ARMv6 CPU.
Is recompilation possible? Any hints?
What is the reason for the missing compatibility?
Do I have to buy a new device for using Cubase iC Pro?

Thanks in advance,
David
datev
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:37 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Older Android Versions - Need Support!

Postby datev » Sun May 25, 2014 9:19 am

I recently tried to log the application with Logcat Extreme. "Unfortunately, Cubase iC Pro has stopped."
I found out, that the "com.steinberg.webviewapp" is causing trouble.
"Couldn't load mozglue from loader dalvik.system.PathClassLoader..."
"org.mozilla.gecko.mozglue.GeckoLoader.loadMozGlue(GeckoLoader.java)"
"com.android.internal.os.ZygoteInit.main"

Model: Wildfire S A510e, CyanogenMod 11, Android version 4.4.2, Kernel version 2.6.35.15, CPU ARMv6, 415MB Memory
datev
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:37 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Older Android Versions - Need Support!

Postby datev » Tue Jun 03, 2014 5:55 pm

I didn't read the forum rules, so just delete the thread if it is inappropriate.
datev
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:37 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Older Android Versions - Need Support!

Postby Ricardo Garcia » Wed Jun 11, 2014 12:36 pm

Dear datev,

sorry to hear you have trouble with running the App. Please consider updating your device to a new Android Version as yours is very much outdated. If your manufacture does not offer an update anymore and stopped the support, you can do a research on the net for a possible community custom ROM. But be aware that you have to install it under your own personal risk as it might brick your phone and void any warranty. :roll:

Greetings,
RG
Ricardo Garcia, Steinberg Apps Support
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ricardo Garcia
Moderator
 
Posts: 131
Joined: Sun Jun 08, 2014 10:30 am
Has thanked: 5 times
Been thanked: 8 times

Re: Older Android Versions - Need Support!

Postby datev » Thu Jun 12, 2014 4:11 pm

Hi Ricardo,

thanks for your reply. I have already tried several Custom ROMs by the time I started this thread.
"What is the reason for the missing compatibility?"
I am curious, wether I will get this working in the future on my "very much outdated" device.
If so, I will let you know.

Have a nice day
David
datev
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:37 pm
Has thanked: 1 time
Been thanked: 0 time


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 3 guests