User Templates Missing???

User Templates Missing???

Postby speakerjunky » Mon Jun 02, 2014 1:38 am

My user templates eventually disappear after a few days. Seems to happen when I start a new project or restart my galaxy tab 3. I'm using osx mavericks. Does anyone know why this is happening?
speakerjunky
New Member
 
Posts: 10
Joined: Mon Mar 03, 2014 10:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby Teocida » Tue Jun 10, 2014 7:44 pm

Yes, Im in the same boat. I realized when I reboot my iPad (in my case), the user template shortcut are lost. Im doing a search about this but I cannot find anything os anybody is suffering this. Any solution?
Teocida
New Member
 
Posts: 13
Joined: Tue Jan 15, 2013 8:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby speakerjunky » Tue Jun 10, 2014 9:16 pm

Yes please anyone have a solution? It's really annoying!
speakerjunky
New Member
 
Posts: 10
Joined: Mon Mar 03, 2014 10:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby Teocida » Mon Jun 16, 2014 11:10 pm

Same boat here. Very annoying :evil:

A solution now!!!
Teocida
New Member
 
Posts: 13
Joined: Tue Jan 15, 2013 8:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby speakerjunky » Tue Jun 17, 2014 9:17 pm

Anybody? Are we the only two with this problem? This is poo poo
speakerjunky
New Member
 
Posts: 10
Joined: Mon Mar 03, 2014 10:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby Ricardo Garcia » Sat Jun 21, 2014 12:04 pm

Hi,

sorry to hear you are having trouble with your user templates. This issue seems to happen in special circumstances, when the local IP number of the device has changed. Usually a router is assigning an IP number to each device by DHCP randomly. You can maybe check in your router system report list, if that is the case here or on your device itself.

You can then try to assign a permanent IP number to your device and see if that solving the problem.

Thank you! ;)
RG
Ricardo Garcia, Steinberg Apps Support
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ricardo Garcia
Moderator
 
Posts: 88
Joined: Sun Jun 08, 2014 10:30 am
Has thanked: 0 time
Been thanked: 4 times

Re: User Templates Missing???

Postby Teocida » Sat Jun 21, 2014 5:15 pm

Mmmmm, if i understand well, I can't use my iPad in two different routers?

My intention with my cubase ic pro is using it wherever I go. Using it at home and in my studio in order to have my personal shortcuts available when I want.
Teocida
New Member
 
Posts: 13
Joined: Tue Jan 15, 2013 8:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby speakerjunky » Sat Jun 21, 2014 5:26 pm

humm I will try that. In Teo's case I guess both locations have to be on the same subnet? I hope the next update fixes this problem. Thanks for the suggestion. Finally some progress here. Hi five Teo!
speakerjunky
New Member
 
Posts: 10
Joined: Mon Mar 03, 2014 10:40 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby Ricardo Garcia » Sat Jun 21, 2014 5:40 pm

Dear Teocida,

you can still assign a static IP number to your iPad, that could be used on both routers, if they are set to assign from the same private IP range. A typical example for an IP address pool is 192.168.1.10 - 192.168.1.100, that a router would use for all the devices in your LAN. Other manufactures set similar ranges by default. Changes are usually fairly simple to do, but it requires to log into the web browser menus and some adjustments might be necessary. If you are not familiar with such procedures, your router might end up being unreachable and in worst case a hard reset might become necessary. So please consider to ask somebody around, who could help you in person or visit your router manufactures website for a user forum to get some guidance.

Good luck!
RG
Ricardo Garcia, Steinberg Apps Support
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ricardo Garcia
Moderator
 
Posts: 88
Joined: Sun Jun 08, 2014 10:30 am
Has thanked: 0 time
Been thanked: 4 times

Re: User Templates Missing???

Postby Teocida » Sat Jun 21, 2014 5:43 pm

Thank you very much. I'll try it.
Teocida
New Member
 
Posts: 13
Joined: Tue Jan 15, 2013 8:10 pm
Has thanked: 0 time
Been thanked: 0 time

Re: User Templates Missing???

Postby Ricardo Garcia » Sat Jun 21, 2014 5:45 pm

Teocida wrote:Thank you very much. I'll try it.


You are welcome! ;) Any please let us know your result...

Thank you!
RG
Ricardo Garcia, Steinberg Apps Support
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Ricardo Garcia
Moderator
 
Posts: 88
Joined: Sun Jun 08, 2014 10:30 am
Has thanked: 0 time
Been thanked: 4 times


Return to Cubase iC Pro

Who is online

Users browsing this forum: No registered users and 2 guests