[Gelöst] Fehlende Tastat.-Shortcuts b. sichtb. Transp.-Panel

Diskussionen rund um unsere aktuellen Cubase Versionen.

[Gelöst] Fehlende Tastat.-Shortcuts b. sichtb. Transp.-Panel

Postby the.slider » Wed Jan 16, 2013 11:59 pm

Seit Urzeiten verwende ich auf dem Nummernblock die Tasten "0", "Enter" und "," zum Starten, Stoppen und Zurück-zum-Anfang. Dies sind auch Standard-Einstellungen in Cubase, so auch bei C7. Allerdings reagiert Cubase nun nicht mehr auf diese Tasten, wenn das Transport-Fenster (F2) geöffnet ist. Seltsam. Soll das so sein? Sehr störend auf jeden Fall.

Möglicherweise hat es etwas mit dem Fenster-Handling in C7 (7.01) zu tun. Das Hauptfenster bekommt dann wohl die Tastatur-Kommandos nicht mit. Wie ist das bei Euch? Oder hat jemand eine Lösung?
Last edited by the.slider on Thu Jan 17, 2013 6:17 pm, edited 5 times in total.
C7.5 (64Bit) - NI Komplete 5+6+9 - WL LE 7 - Intel i7 860 - Asus P7P55D-E - 8 GB Ram - Win7 Home 64Bit - RME UC - Novation Remote 25 SL + Automap 4.7
User avatar
the.slider
Member
 
Posts: 269
Joined: Sun May 29, 2011 12:21 pm
Has thanked: 2 times
Been thanked: 9 times

Re: Keine Transport-Kommandos bei sichtbarem Transport-Panel

Postby sidfrancis » Thu Jan 17, 2013 6:28 am

Nun, ich kann nur indirekt und mutmaßend beitragen: Ich habe mich letztens gewundert daß ich mit den up/down Tasten die Spuren durchscrollen wollte und sich nix tat. Hat etwas gedauert bis ich merkte daß ich kurz zuvor im Inspector irgendwas angeklickt hatte und das "Inspector-Fenster" nun den Tastatur-Fokus hatte und ich munter durch den Inspector "scrollte". Durch die Umstellung auf "barrierefreies" Bedienen für Blinde hat man womöglich völlig neue Barrieren für Sehende eigebaut.. :lol: Wie gesagt, ist nur Stochern im Nebel. ich könnte mir vorstellen, daß es mit diesem Fenster-Fokus zu tun hat aber nix genaues weiß ich nicht.
Liebe ist das Zentrum der Musik. Ist keine Liebe darin handelt es sich um ein Geräusch
User avatar
sidfrancis
Member
 
Posts: 423
Joined: Thu Apr 21, 2011 6:52 am
Has thanked: 1 time
Been thanked: 4 times

Re: Keine Transport-Kommandos bei sichtbarem Transport-Panel

Postby the.slider » Thu Jan 17, 2013 7:02 am

Ich hatte auch zuerst den Verdacht, dass das Problem auftritt, wenn das Transport-Panel den Fokus hat (Fenster selektiert). Aber so einfach scheint es nicht zu sein, denn die Taste "1" (linker Locator) funktioniert komischerweise. Aber die beschriebenen Tasten und auch z. B. die "2" (rechter Locator) eben nicht. Und auch der Shortcut "P" (Locators auf selektierten Part setzen) geht nicht mehr. Mist!
C7.5 (64Bit) - NI Komplete 5+6+9 - WL LE 7 - Intel i7 860 - Asus P7P55D-E - 8 GB Ram - Win7 Home 64Bit - RME UC - Novation Remote 25 SL + Automap 4.7
User avatar
the.slider
Member
 
Posts: 269
Joined: Sun May 29, 2011 12:21 pm
Has thanked: 2 times
Been thanked: 9 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby the.slider » Thu Jan 17, 2013 10:39 am

Nachdem ich festgestellt habe, dass bei mir nicht nur Transport-Shortcuts betroffen sind, sondern auch das "p", habe ich nun den Titel dieses Threads abgeändert.

Außerdem habe ich in "Cubase ‹ English ‹ Cubase 7 | Cubase Artist 7 ‹ Collected Issues ‹ Issue Reports" eine entsprechende Meldung eingestellt.

An einer fehlerhaften XML-Datei kann es doch eigentlich nicht liegen, wenn es mal geht und mal nicht, oder?
C7.5 (64Bit) - NI Komplete 5+6+9 - WL LE 7 - Intel i7 860 - Asus P7P55D-E - 8 GB Ram - Win7 Home 64Bit - RME UC - Novation Remote 25 SL + Automap 4.7
User avatar
the.slider
Member
 
Posts: 269
Joined: Sun May 29, 2011 12:21 pm
Has thanked: 2 times
Been thanked: 9 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby oldbeats » Thu Jan 17, 2013 11:06 am

Also das kann ich so nicht bestätigen...funktioniert bei mir alles so wie immer. Ist auch egal ob mit oder ohne geöffnetem Transportfeld.

Benutze auch nur die Tasten und hatte nach dem Update von 6.5 keine Veränderung...wäre mir deshalb sofort aufgefallen.

Warum das bei dir nicht will, kann ich nicht nachvollziehen. :(

Hoffe Du findest ne Lösung!

Gruss
Oli
DAW1 Intel Core I7-3930K auf Asus P9X79, 3xSSD 250GB, 64GB Corsair Ram, Cubase 7.5 64bit, Win 7 Ultimate 64bit, im 19 Zoll Gehäuse ******DAW2 Intel i7 4770K auf Asus B85M-E Board, 16GB Corsair Ram, Cubase 64bit, Win 7 Ultimate. 64bit, *******Testrechner I7 4770K, Asus Board, Windows 8.1 Pro 64bit, Steinberg MR 816X, STA ADC/DAC 2000, Fatar Studiologic SL-990 Masterkeyboard, Alesis MK2 Abhöre, Dynaudio AIR 6 Digital Abhöre, Ensoniq EPS 16Plus, Kawai K1 II, Behringer Super X, div. Ibanez Gitarren, EMG, Mc Crypt, Line 6 Pod 2, Guitar Rig Kontrol, AKG 702, Sennheiser usw usw...
User avatar
oldbeats
Member
 
Posts: 366
Joined: Sat Dec 08, 2012 8:00 pm
Has thanked: 1 time
Been thanked: 17 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby the.slider » Thu Jan 17, 2013 12:33 pm

Hallo Oli,

nur zur Sicherheit: Du benutzt keinen Mac, richtig?
C7.5 (64Bit) - NI Komplete 5+6+9 - WL LE 7 - Intel i7 860 - Asus P7P55D-E - 8 GB Ram - Win7 Home 64Bit - RME UC - Novation Remote 25 SL + Automap 4.7
User avatar
the.slider
Member
 
Posts: 269
Joined: Sun May 29, 2011 12:21 pm
Has thanked: 2 times
Been thanked: 9 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby marQs » Thu Jan 17, 2013 1:05 pm

Evtl. liegt's dran, dass das virtuelle Keyboard in deinem Transportpanel an ist?!? Dann stehen ein paar Shortcuts nicht mehr zur Verfügung (alles mit QWERTUI23567).
...Cubase 7.5 | WL 8.5 | Fireface UFX | UAD2 Quad/Duo | Win7 64...
User avatar
marQs
Senior Member
 
Posts: 1162
Joined: Fri Dec 17, 2010 12:34 am
Has thanked: 19 times
Been thanked: 55 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby oldbeats » Thu Jan 17, 2013 1:16 pm

Es ist wie marQs sagt...hab es gerade getestet. Wenn ich das Virt.Keyboard eingeblendet hab gehen die Tasten nicht mehr...Lösung also gefunden. Na das ist doch klasse.

Und nöööö, hab wie Du auch Win 7 64bit. Aber hat sich ja ketzt erledigt. :)

Gruss
Oli
DAW1 Intel Core I7-3930K auf Asus P9X79, 3xSSD 250GB, 64GB Corsair Ram, Cubase 7.5 64bit, Win 7 Ultimate 64bit, im 19 Zoll Gehäuse ******DAW2 Intel i7 4770K auf Asus B85M-E Board, 16GB Corsair Ram, Cubase 64bit, Win 7 Ultimate. 64bit, *******Testrechner I7 4770K, Asus Board, Windows 8.1 Pro 64bit, Steinberg MR 816X, STA ADC/DAC 2000, Fatar Studiologic SL-990 Masterkeyboard, Alesis MK2 Abhöre, Dynaudio AIR 6 Digital Abhöre, Ensoniq EPS 16Plus, Kawai K1 II, Behringer Super X, div. Ibanez Gitarren, EMG, Mc Crypt, Line 6 Pod 2, Guitar Rig Kontrol, AKG 702, Sennheiser usw usw...
User avatar
oldbeats
Member
 
Posts: 366
Joined: Sat Dec 08, 2012 8:00 pm
Has thanked: 1 time
Been thanked: 17 times

Re: Fehlende Tastatur-Shortcuts bei sichtbarem Transport-Panel

Postby the.slider » Thu Jan 17, 2013 4:45 pm

Hallo Ihr,

Danke! Ich bin zwar momentan nicht an dem betreffenden PC, abder DAS wird es sein. Das virtuelle Keyboard ist bei mir tatsächlich an, weil ich momentan (nach einem Umzug) noch kein Keyboard ausgepackt habe.

(Ist das Ganze nun ein Bug oder ein Feature?)
C7.5 (64Bit) - NI Komplete 5+6+9 - WL LE 7 - Intel i7 860 - Asus P7P55D-E - 8 GB Ram - Win7 Home 64Bit - RME UC - Novation Remote 25 SL + Automap 4.7
User avatar
the.slider
Member
 
Posts: 269
Joined: Sun May 29, 2011 12:21 pm
Has thanked: 2 times
Been thanked: 9 times

Re: [Gelöst?] Fehlende Tastat.-Shortcuts b. sichtb. Transp.Panel

Postby Marcus » Thu Jan 17, 2013 4:49 pm

Hi,

das ist ein ganz normales Verhalten von Cubase, solange das virtuelle Keyboard an ist.


Viele Grüße

Marcus
Education Specialist

Germany | Austria | Switzerland

My Desktop PC: Intel i7 950; Gigabyte GA 58x UD5, 12GB RAM, NVidia Geforce 770
OS: Win 8 64bit

My Laptop:
Lenovo T540p,Intel i7 4700MQ, 16GB Ram, 750GB Samsung SSD, NVidia Geforce 730M
OS: Win 8 Pro 64bit

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Marcus
Moderator
 
Posts: 805
Joined: Thu Feb 03, 2011 12:09 pm
Has thanked: 1 time
Been thanked: 14 times


Return to Cubase 7 | Cubase Artist 7 | Cubase Elements 7

Who is online

Users browsing this forum: DatVolker, El, kptpeters and 3 guests