Verhalten einer Gruppe bei Solo

Diskussionen rund um unsere aktuellen Cubase Versionen.

Verhalten einer Gruppe bei Solo

Postby Rolander » Sun Oct 13, 2013 9:56 am

Hat mich schon immer in Cubase gestört und ist in Version 7 nicht anders, nämlich dass beim Solo-Schalten einer Gruppe die Send-Effekte gemutet werden. Bei Einzelkanälen ist das nicht so.

Beispiel 1: ich route alle Drumkanäle auf eine Gruppe. Die Snare beschickt über einen Send einen FX-Channel mit einem Reverb-Effekt. Wenn ich die Drum-Group solo schalte, wird leider der FX-Kanal gemuted, das heißt, ich höre den Hall nicht.
Beispiel 2: Gesangskanäle auf eine Gruppe. Alle Send-Effekte werden stummgeschaltet, sobald man die Gruppe auf Solo schaltet. Kein Hall, kein Delay usw. hörbar.
Bei den Voreinstellungen gibt es leider keine Einstellung, die den angesteuerten Effektkanal aus dem Muting ausnimmt. Oder finde ich die bloß nicht?

Mögliche Work-Arounds:
1. Im Projektfenster alle in die Gruppe gerouteten Kanäle in einen Ordner schieben und diesen (statt die Gruppe) auf Solo schalten. Nachteil: geht eben nur im Projektfenster, da man im Mixer keinen Zugriff auf die Ordner hat.
2. Zugehörige FX-Kanäle auch auf Solo schalten. Nachteile: Workflow wird ausgebremst, andere, nicht auf Solo geschaltete Kanäle, die den Send-Effekt ansteuern, werden im FX-Kanal hörbar.
3. Im Mixer alle Kanäle einer Gruppe permanent verbinden, dabei im Control-Link-Fenster nur Stummschalten/Solo/Listen auswählen. Dadurch verhält sich die Gruppe wie ein Einzelkanal. Der FX-Weg bleibt offen. Nachteil: Wenn man tatsächlich einen Einzelkanal der Gruppe auf Solo schalten will, muss man die Strg-Taste dabei drücken.

Ich plädiere deshalb für eine zusätzliche Option unter den Einstellungen: "Gruppenkanäle beim Solo-Schalten wie Einzelkanäle behandeln, also FX-Wege nicht stummschalten".
Music and more from Rolander: http://www.songs-and-stories.de

Win 7 (64 Bit), Cubase 7.5.0 (64 Bit),
CPU: Intel i7-2600K Quadcore, 8 MB RAM, MB: GigaByte Z68X-UD4-B3, GraKa: AMD Radeon HD 7800, Audio: Focusrite Saffire + Line 6 UX2
Rolander
Junior Member
 
Posts: 167
Joined: Thu Dec 16, 2010 9:27 am
Has thanked: 0 time
Been thanked: 4 times

Re: Verhalten einer Gruppe bei Solo

Postby marQs » Sun Oct 13, 2013 10:40 am

Dieses Verhalten kann nervig sein. Andererseits ist es aber auch logisch. Du schaltest die Gruppe solo, woraufhin alle zugehörigen Tracks mitkommen, aber nicht die Sends jener Tracks. Wohl aber die Sends der Gruppe.

Workaround #4 wäre, die entsprechenden Sends in der Gruppe einzuschalten und auf minus unendlich zu lassen.
...C7 | WL7 | FF800 | UAD2 Quad/Duo | Win7 64...
User avatar
marQs
Senior Member
 
Posts: 1157
Joined: Fri Dec 17, 2010 12:34 am
Has thanked: 19 times
Been thanked: 55 times

Re: Verhalten einer Gruppe bei Solo

Postby Rolander » Sun Oct 13, 2013 11:00 am

Gute Idee! Werde ich gleich mal ausprobieren. Danke.
Music and more from Rolander: http://www.songs-and-stories.de

Win 7 (64 Bit), Cubase 7.5.0 (64 Bit),
CPU: Intel i7-2600K Quadcore, 8 MB RAM, MB: GigaByte Z68X-UD4-B3, GraKa: AMD Radeon HD 7800, Audio: Focusrite Saffire + Line 6 UX2
Rolander
Junior Member
 
Posts: 167
Joined: Thu Dec 16, 2010 9:27 am
Has thanked: 0 time
Been thanked: 4 times

Re: Verhalten einer Gruppe bei Solo

Postby dBeLazy » Mon Oct 14, 2013 4:17 pm

oder einfach den Ouput des FX Channels mit auf die Gruppe legen?

oder den FX Solo Safe schalten...
dBeLazy
Junior Member
 
Posts: 62
Joined: Fri Mar 02, 2012 9:20 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Verhalten einer Gruppe bei Solo

Postby Centralmusic » Mon Oct 14, 2013 4:35 pm

Ja, würd auch sagen, das ist schon korrekt so, kann dir aber folgen.

Bei den Voreinstellungen gibt es leider keine Einstellung, die den angesteuerten Effektkanal aus dem Muting ausnimmt. Oder finde ich die bloß nicht?


Abhilfe: "Solo ablehnen" wäre hier eine Option für die Effektkanäle (welche man ja oft/immer mithören will)
"ALT" und auf "Solo" klicken. (Ein "D" erscheint)


"Solo ablehnen«

Beim Mischen kann es vorkommen, dass Sie für spezielle Audiokanäle die Solo-Funktion einschalten möchten, um nur diese Kanäle anzuhören und alle anderen Kanäle stummzuschalten. Dadurch werden jedoch auch alle Ef- fektkanäle stummgeschaltet. Wenn die Sends der Audio- kanäle, für die Sie die Solo-Funktion eingeschaltet haben, an Effektkanäle weitergeleitet werden, bedeutet dies, dass Sie die Effekte für die Kanäle nicht hören.

Sie können dieses Problem vermeiden, indem Sie die Funktion »Solo ablehnen« auf den Effektkanal anwenden:

1. Klicken Sie mit gedrückter [Alt]-Taste/[Wahltaste] auf den Solo-Schalter für den Effektkanal. Dadurch wird die Funktion »Solo ablehnen« für den Effektkanal einge- schaltet. In diesem Modus wird der Effektkanal nicht stummgeschaltet, wenn Sie die Solo-Funktion für einen anderen Kanal im Mixer einschal- ten.

2. Nun können Sie die Solo-Funktion für einen beliebigen Audiokanal einschalten, ohne dass der Effekt-Return (der Effektkanal) stummgeschaltet wird.

• WennSiedieFunktion»Soloablehnen«fürdenEffekt- kanal wieder ausschalten möchten, halten Sie die [Alt]- Taste/[Wahltaste] gedrückt und klicken Sie erneut auf den Solo-Schalter für den Effektkanal.


Gruss,
Cent.
Centralmusic
Grand Senior Member
 
Posts: 3456
Joined: Wed Dec 15, 2010 6:23 pm
Has thanked: 121 times
Been thanked: 111 times

Re: Verhalten einer Gruppe bei Solo

Postby marQs » Mon Oct 14, 2013 9:48 pm

Solo Defeat bzw. den FX-Kanal mit in die Gruppe routen macht in dem Zusammenhang nur Sinn, wenn der FX auch von nix anderem Futter kriegt.
...C7 | WL7 | FF800 | UAD2 Quad/Duo | Win7 64...
User avatar
marQs
Senior Member
 
Posts: 1157
Joined: Fri Dec 17, 2010 12:34 am
Has thanked: 19 times
Been thanked: 55 times

Re: Verhalten einer Gruppe bei Solo

Postby Centralmusic » Tue Oct 15, 2013 8:50 am

Auch das ist richtig.
Centralmusic
Grand Senior Member
 
Posts: 3456
Joined: Wed Dec 15, 2010 6:23 pm
Has thanked: 121 times
Been thanked: 111 times

Re: Verhalten einer Gruppe bei Solo

Postby Rolander » Tue Oct 15, 2013 9:44 am

Ihr seid klasse, Leute!
Music and more from Rolander: http://www.songs-and-stories.de

Win 7 (64 Bit), Cubase 7.5.0 (64 Bit),
CPU: Intel i7-2600K Quadcore, 8 MB RAM, MB: GigaByte Z68X-UD4-B3, GraKa: AMD Radeon HD 7800, Audio: Focusrite Saffire + Line 6 UX2
Rolander
Junior Member
 
Posts: 167
Joined: Thu Dec 16, 2010 9:27 am
Has thanked: 0 time
Been thanked: 4 times


Return to Cubase 7 | Cubase Artist 7 | Cubase Elements 7

Who is online

Users browsing this forum: No registered users and 1 guest