vst performance

Diskussionen rund um unsere aktuellen Cubase Versionen.

vst performance

Postby burk » Wed Oct 23, 2013 8:17 am

Hallo,

was besagt es, wenn die VST Performance Anzeige disk periodisch auf 100% ausschlägt. Vor allem bei Audiospuren. Wobei die Projektdatei auf einem über USB3 angeschlossen USB3 Laufwerk liegt. Die Audiospuren erklingen dann kaum noch oder zerhackt. Eigentlich funktioniert das kopieren auf das Laufwerk sehr schnell.

Gruß burk
burk
New Member
 
Posts: 10
Joined: Sat Feb 19, 2011 9:58 am
Has thanked: 0 time
Been thanked: 0 time

Re: vst performance

Postby marQs » Wed Oct 23, 2013 9:07 am

Es gibt hier schon Beiträge zu dem Thema, finde ich aber grade nicht.

Alles in allem kann ich deine Beobachtung bestätigen. Habe mir eine 3 TB USB3 Platte zugelegt und musste feststellen, dass das zum Arbeiten mit Cubase nicht funzt, was aber nicht an Cubase liegt, sondern *Halbwissenmodus AN* an diversen mittelmäßigen Implementationen des USB3 Standards auf Mainboard- oder Plattenseite.

Nun, alles bleibt anders. Dieser Tage habe ich erst jede Menge Daten auf diese (bislang nur Archiv-)Platte transferiert und plötzlich funktioniert es doch! Ich habe nichts bewusst verändert. Steckt am gleichen USB des gleichen Rechners, keine Windows-Updates oder sonstige systemrelevante Änderungen vorgenommen.

Möglicherweise ist aber im BIOS etwas anders, das musste ich neulich neu 'optimieren'. Nachdem mir eine Treiberinstallation einen BSOD beschert hat, hat sich das selbsttätig 'auf Werk' zurückgesetzt. Das wär das einzige, was mir einfällt, wo du mal hingucken könntest.
...Cubase 7.5 | WL 8.5 | Fireface UFX | UAD2 Octo/Quad | Win7 64...
User avatar
marQs
Senior Member
 
Posts: 1202
Joined: Fri Dec 17, 2010 12:34 am
Has thanked: 19 times
Been thanked: 62 times

Re: vst performance

Postby burk » Wed Oct 23, 2013 2:41 pm

Danke für die Antwort,
vielleicht liegt es ja an den 3TB Festplatten, die verwende ich auch.
burk
New Member
 
Posts: 10
Joined: Sat Feb 19, 2011 9:58 am
Has thanked: 0 time
Been thanked: 0 time

Re: vst performance

Postby Plan9 » Wed Oct 23, 2013 3:14 pm

Falls du Windows benutzt, den LatencyMon anwenden.
Da kannst du meisten sehen wo es hängt.
Die Website ist leider ein Katastrophe wo man den runterladen kann.
---------------------------------
Sony Vaio SVE1711Z1EB (I7- 3612QM 2.1GHz Passmark 6869/ Windows 7 Home) / Cubase 7.5.30 64Bit / Komplete Audio 6 / iPad 3 / Cubase IC Pro / M-AUDIO AXIOM 49 (2ND GEN)
Plan9
Member
 
Posts: 481
Joined: Wed Feb 20, 2013 4:03 pm
Location: Wuppertal
Has thanked: 8 times
Been thanked: 62 times


Return to Cubase 7 | Cubase Artist 7 | Cubase Elements 7

Who is online

Users browsing this forum: No registered users and 1 guest