Problems upgrading Elements 7.0.5 to 7.0.6

Everything else...

Problems upgrading Elements 7.0.5 to 7.0.6

Postby russ1974 » Fri Sep 27, 2013 12:02 pm

Hi,

I am trying to upgrade Elements 7.0.5 to 7.0.6 but when I run the installer, it tells me Cubase is not installed? Is the upgrade only for full Cubase and not for Elements? The upgrade process worked fine from 7.0.4 to 7.0.5. I have not moved or renamed the application folder or anything.

http://s23.postimg.org/myubp0tq3/706_upgrade.jpg

I'm hoping there is a simple answer as I'd prefer not to have to uninstall everything, reinstall, and retry the upgrade - which is what I'll try anyway if nobody comes up with a "proper" solution :)

Thanks.
Windows 8.1 Pro, i7 Proc, 16Gb Ram, OS SDD, Cubase 7.5. Alesis Multimix8. Rode NT1A.
russ1974
New Member
 
Posts: 12
Joined: Fri Sep 13, 2013 2:01 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Problems upgrading Elements 7.0.5 to 7.0.6

Postby NWP » Fri Sep 27, 2013 12:31 pm

The 7.0.6 Update for Cubase Elements 7 / Cubase AI 7 and Cubase LE 7 will be available by mid / end of October, 2013.


:?
NWP
Member
 
Posts: 627
Joined: Thu Sep 12, 2013 11:26 am
Has thanked: 5 times
Been thanked: 67 times

Re: Problems upgrading Elements 7.0.5 to 7.0.6

Postby russ1974 » Fri Sep 27, 2013 1:39 pm

Ah ha - that will explain why it doesn't work for me :) Didn't spot that !!! Doh... thanks!
Windows 8.1 Pro, i7 Proc, 16Gb Ram, OS SDD, Cubase 7.5. Alesis Multimix8. Rode NT1A.
russ1974
New Member
 
Posts: 12
Joined: Fri Sep 13, 2013 2:01 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 0 guests