OS X 10.9 Mavericks and Cubase 7

Post general topics related to Cubase 7 and Cubase Artist 7 here.

Re: OS X 10.9 Mavericks and Cubase 7

Postby Telogic » Tue Nov 05, 2013 6:36 pm

Neurosis wrote:I am getting tired of waiting four this update to make Cubase compatible. Surly the team at Steinberg must have been given a heads up by Apple?
How much longer do we have to wait?

Me too. i did upgrade but had to use Time Machine to go back to 10.8.5 as my mr816 would not work properly.


come on steiny
Cubase 6.5.5 Cubase 7.0.6 / 7.5.0 mac pro 6 core 3.3ghz 10gb ram,MR816x ,cc121, Novation impulse, access virus, krk vxt speakers, UAD2 cards, Wavelab 8.03 many many plugin's and some old outboard and synths.
Telogic aka Logicaldream
User avatar
Telogic
Junior Member
 
Posts: 143
Joined: Wed Dec 15, 2010 8:19 pm
Has thanked: 0 time
Been thanked: 3 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby hjwinge » Tue Nov 05, 2013 7:53 pm

Cubase 7.06 has been little unstable for me on both 10.8.5 and 10.9, i think this is a Cubase prob since it has been rock solid for me up to 7.05. however, i had to reinstall Mavericks on my mac pro, because of system slowdowns, wifi probs etc. Its running fine again now after a clean install.

Im well aware steinberg dont recommend installing cubase as of now, - i am between projects, and wanted to try. I dont feel theres much speed increase or better cpu performance anywhere, but it doesnt feel slower also. Im looking forward to the updates on both Cubase and Mavericks.

About me, im not very active in the forum, but i been using Cubase since version 1.02 on the Atari.
cubase 7, 7.5 macpro middle 2012, saffire pro 40, waves 9, superior drummer and komplete
User avatar
hjwinge
New Member
 
Posts: 31
Joined: Sat Jan 01, 2011 11:11 am
Has thanked: 0 time
Been thanked: 2 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby ifury » Wed Nov 06, 2013 3:37 am

Hi,

it seem that i have little problems so far with the 32 bit version of Cubase 7 with Mavericks.Some GUI plugins are really laggy. If i turn a knob on certain plugins, it's very laggy (VST2 only. VST3 works)


With the 64 bit version, it's instant crash. (it was not like this 2 days ago).

I removed all my plugins from all my folders to be sure it's not a faulty plug but no, still crash.

Another person can try it in 32 bit just to see if it work?


*****EDIT: OK , just found that Automap from Novation seems to be the problem. I wrote to the service support.
Last edited by ifury on Wed Nov 13, 2013 1:33 am, edited 1 time in total.
ifury
New Member
 
Posts: 12
Joined: Sat Jul 30, 2011 5:41 pm
Has thanked: 0 time
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby robintrack » Wed Nov 06, 2013 9:37 am

Neurosis wrote:I am getting tired of waiting four this update to make Cubase compatible. Surly the team at Steinberg must have been given a heads up by Apple?
How much longer do we have to wait?


I Can say the same thing ! i can't use my audiobox soundcard , i have a very big digital noise whe i try to, please do something quickly !
robintrack
New Member
 
Posts: 4
Joined: Mon Feb 18, 2013 10:28 am
Has thanked: 0 time
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby haraldsson » Wed Nov 06, 2013 10:00 am

Apparently no one knows the real cause of the problems when upgrading to Maverick, if it is Apple, Steinberg, drivers companies etc.

As an example I have received mail from Western Digital where they recommend that you wait to upgrade to Maverick because there may be a risk of losing data when using WD hard drives after upgrading to Maverick.

I see many conclusions on this page that may be based on a lots of "maybe".

If you don't feel safe to upgrade, then don't upgrade but wait for the coming clearer statements.
Best regards,
Hjörtur Blöndal

Hardware:
Apple - iMac 27" 3.2 GHz Intel Core i5 - 16GB Ram - OSX 10.10
HP - Pavilion dv6-3315sp Core i5-480M - 8GB Ram - Windows 7

Steinberg UR44 Audio Interface
PreSonus AudioBox 22VSL Audio Interface

Host:
Steinberg - Cubase 7.5 64 bit
Steinberg - WaveLab 8
Avid - Pro Tools 9
Apple - Final Cut Pro X
haraldsson
Junior Member
 
Posts: 185
Joined: Thu Dec 16, 2010 9:24 pm
Has thanked: 6 times
Been thanked: 3 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby mpayne0 » Wed Nov 06, 2013 4:55 pm

haraldsson wrote:Apparently no one knows the real cause of the problems when upgrading to Maverick, if it is Apple, Steinberg, drivers companies etc.

As an example I have received mail from Western Digital where they recommend that you wait to upgrade to Maverick because there may be a risk of losing data when using WD hard drives after upgrading to Maverick.

I see many conclusions on this page that may be based on a lots of "maybe".

If you don't feel safe to upgrade, then don't upgrade but wait for the coming clearer statements.

Geez, I guess its good to register your products, because I have 2 WDs and I did not get this message. Imagine losing data and not knowing what happened.
mpayne0
Member
 
Posts: 618
Joined: Fri Dec 17, 2010 10:07 pm
Location: Brooklyn
Has thanked: 40 times
Been thanked: 62 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby Svenne » Wed Nov 06, 2013 5:06 pm

haraldsson wrote:Apparently no one knows the real cause of the problems when upgrading to Maverick, if it is Apple, Steinberg, drivers companies etc.

Well, the guys over at the WaveLab camp has declared WL Maverick safe, so it ought to be a Cubase issue. On the other hand, I just did a very simple test. I Installed Mavericks, Cubase 7.0.6, WaveLab Elements 8.0.3 and my audiocard driver to a second harddrive. I then played a 50 minute album with iTunes, Cubase and WLE. Not a single drop-out, pop, crackle or dangerous noiseburst. Is there any more precise information about when these dangerous noiseburst are supposed to occur (normal playback or with specific actions taken)?

My next test will be to install Mavericks on a clone of my main drive, so I can see how other apps and plug-ins behave.
Cubase 7.5.30 [64bit] + IC Pro, WaveLab Elements 8, Cubasis 1.8.2, Mac Pro 2.8GHz 8-core 8GB, 10.9.4 (Mavericks), MR 816x, iPad Air (128GB)
Svenne
Member
 
Posts: 519
Joined: Sun Sep 25, 2011 10:29 am
Has thanked: 7 times
Been thanked: 38 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby phillyone » Wed Nov 13, 2013 1:12 pm

So I know Steinberg have said the following:

Some Steinberg hardware products need to be updated as well to ensure full compatibility with the new OS X version. We therefore recommend you not to upgrade to OS X 10.9 yet.*


But I just bought a new Mac Pro which comes with Mavericks out the box and recently purchased Cubase 7. So what do I do? Will this fix for Mavericks even be free or will I have to pay to upgrade the version of cubase I haven't even been able to use yet? Do I return Cubase and get my money back? There is no sign of an official ETA from anywhere apart from "We are working on it".

Some kind of indication would be good, at least that would eliminate the uncertainty.
phillyone
New Member
 
Posts: 4
Joined: Thu Nov 07, 2013 1:27 am
Has thanked: 0 time
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby Flavor4Daze » Fri Nov 15, 2013 2:42 pm

Waiting on UPS for my Cubase 7........ I'll keep you guys informed how it goes, fingers crossed and toes too lol.
Mac Pro 5.1 - OS X 10.9
Intel Xeon 3.2GHz Quad-Core
16GB Ram - 1TB x 4 Hard Drives
Motu Ultralite Mk3
Cubase 7.5
Halion 5
Studio Logic-VMK 176Plus
Flavor4Daze
New Member
 
Posts: 29
Joined: Sun Nov 10, 2013 2:38 am
Location: Brooklyn, New York
Has thanked: 14 times
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby dannepop » Fri Nov 15, 2013 3:36 pm

Yes I agree! I have two songs that I need to export for a CD project that crashes all the time!
It´s urgent. It´s a crash with a realtime plug export error in it.
Please Mr Steinberg hurry up! :-)

D
dannepop
New Member
 
Posts: 17
Joined: Mon Dec 20, 2010 2:25 pm
Has thanked: 0 time
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby TNM » Fri Nov 15, 2013 3:44 pm

Svenne wrote:
haraldsson wrote:Apparently no one knows the real cause of the problems when upgrading to Maverick, if it is Apple, Steinberg, drivers companies etc.

Well, the guys over at the WaveLab camp has declared WL Maverick safe, so it ought to be a Cubase issue. On the other hand, I just did a very simple test. I Installed Mavericks, Cubase 7.0.6, WaveLab Elements 8.0.3 and my audiocard driver to a second harddrive. I then played a 50 minute album with iTunes, Cubase and WLE. Not a single drop-out, pop, crackle or dangerous noiseburst. Is there any more precise information about when these dangerous noiseburst are supposed to occur (normal playback or with specific actions taken)?

My next test will be to install Mavericks on a clone of my main drive, so I can see how other apps and plug-ins behave.



Its steinberg. Wavelab also affected by the digital noise. I only have one ear and after cubase did damage to that with mavericks, I then loaded a file in wavelab 8 demo and almost fell off my chair as it blasted my ear again. Its dangerous and it's not a joke I am certain that if I wasn't using a laptop speaker at the time I'd have more hearing loss now than I already have, then again, my tinnitus has been much worse since that happened. No other audio app in history is affected, I assume nuendo will have the same problem but I can't confirm. I haven't been able to use cubase at for a month now, and obviously I have completely lost any use of my wavelab demo. This has to be priority one to fix. Even avid have already released full compatibility with pro tools. Logic, ableton, studio one, dp, pt, all work properly. That shows you how non standard the steinberg mac osx asio implementation is, because they are the only apps affected. I am talking fact now, not fiction. A class compliant USB audio interface will hurt your ears and speakers in mavericks and cubase and wavelab. Please please be careful.
1) 2.2ghz i7 MBP, 8GB ram, 750gb 7200rpm, 10.8.5, C7.05 64, Internal Sound
2) 3.4ghz i7 iMac, SSD x 1 Int, 2x TB SSD, 2Tb Internal 7200, 16gb Ram, 10.8.4, Avid C600, Yamaha KX61
TNM
New Member
 
Posts: 2
Joined: Wed Sep 04, 2013 10:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby Flavor4Daze » Fri Nov 15, 2013 10:10 pm

I'm new with Cubase....... One problem I'm having is my midi keyboard is not in sync with the note I pressing. I heard no sound when I press a key.
Mac Pro 5.1 - OS X 10.9
Intel Xeon 3.2GHz Quad-Core
16GB Ram - 1TB x 4 Hard Drives
Motu Ultralite Mk3
Cubase 7.5
Halion 5
Studio Logic-VMK 176Plus
Flavor4Daze
New Member
 
Posts: 29
Joined: Sun Nov 10, 2013 2:38 am
Location: Brooklyn, New York
Has thanked: 14 times
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby 501dubz » Fri Nov 15, 2013 11:22 pm

something strange going on with the midi device setup too. one minute the midi learn is working the next its not 'learning' any messages at all.

weird.
501dubz
Junior Member
 
Posts: 52
Joined: Tue Feb 01, 2011 7:13 pm
Has thanked: 3 times
Been thanked: 4 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby curteye » Fri Nov 15, 2013 11:33 pm

Neurosis wrote:How much longer do we have to wait?


I too am 'chomping at the bit' but c'mon guys.
It has not even been a month yet.

Patience. Don't rush this.
Give them time to 'get it right'
or there will be complaining about the 'fix'.

One thing kinda worries me tho'.

Seems like we will be going thru this once a year now. :(
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5139
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 46 times
Been thanked: 196 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby Flavor4Daze » Sat Nov 16, 2013 1:06 am

Solved...... I fix it by checking the Asio Latency Compensation on the track. In the preference Record-Midi i put a check in Asio Latency Compensation Active by Default.
Mac Pro 5.1 - OS X 10.9
Intel Xeon 3.2GHz Quad-Core
16GB Ram - 1TB x 4 Hard Drives
Motu Ultralite Mk3
Cubase 7.5
Halion 5
Studio Logic-VMK 176Plus
Flavor4Daze
New Member
 
Posts: 29
Joined: Sun Nov 10, 2013 2:38 am
Location: Brooklyn, New York
Has thanked: 14 times
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby trock » Sat Nov 16, 2013 2:00 am

hope this is fixed soon i bought a new imac and it will be here this week and guess what they are all shipping with? yep Mavericks
Apogee Symphony - Pendulum Quartert - Sebatron Thorax - UA LA610 - KRONOS - Kemper - Les Pauls/PRS/Fender - 65 amps - Artist series - Lucas CS4 - Rolan TD 15KV - IMAC 3.5 i7/32gigs ram/1Tb internal - Cubase 7.5
trock
New Member
 
Posts: 45
Joined: Mon Jan 10, 2011 2:12 am
Has thanked: 2 times
Been thanked: 4 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby Flavor4Daze » Sat Nov 16, 2013 3:29 am

So far it's running Great........ But still keeping my fingers and toes crossed :D
Mac Pro 5.1 - OS X 10.9
Intel Xeon 3.2GHz Quad-Core
16GB Ram - 1TB x 4 Hard Drives
Motu Ultralite Mk3
Cubase 7.5
Halion 5
Studio Logic-VMK 176Plus
Flavor4Daze
New Member
 
Posts: 29
Joined: Sun Nov 10, 2013 2:38 am
Location: Brooklyn, New York
Has thanked: 14 times
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby Svenne » Sat Nov 16, 2013 1:27 pm

It's such a pity that the Cubase team drags their feet behind them. The WaveLab team released an update within days of Mavericks release!
Cubase 7.5.30 [64bit] + IC Pro, WaveLab Elements 8, Cubasis 1.8.2, Mac Pro 2.8GHz 8-core 8GB, 10.9.4 (Mavericks), MR 816x, iPad Air (128GB)
Svenne
Member
 
Posts: 519
Joined: Sun Sep 25, 2011 10:29 am
Has thanked: 7 times
Been thanked: 38 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby dazzmusic2000 » Sun Nov 17, 2013 12:50 pm

i have this to say ..... "UGGGGGGG" come on Steinberg drop us mac guys a fix
dazzmusic2000
New Member
 
Posts: 8
Joined: Fri Oct 11, 2013 8:29 am
Has thanked: 0 time
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby dazzmusic2000 » Sun Nov 17, 2013 12:59 pm

Flavor4Daze wrote:Solved...... I fix it by checking the Asio Latency Compensation on the track. In the preference Record-Midi i put a check in Asio Latency Compensation Active by Default.


Your not configured correctly .... you have just stuck a band aid on the problem is all you have done ...
goto the your devices menu then Devices setup then under VST AUDIO SYSTEM and adjust the Sound card Driver and in the submenu the Latency ... you will need to tweak the latency down to a small value but don't go to low as your system will start dropping out ... tip watch your performance meter as you tweak it if you aim for the first 1/3 of the meter you should be ok and don't forget to remove the constrain delay compensation hope that solves your issue
dazzmusic2000
New Member
 
Posts: 8
Joined: Fri Oct 11, 2013 8:29 am
Has thanked: 0 time
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby Flavor4Daze » Mon Nov 18, 2013 11:09 am

dazzmusic2000 wrote:
Flavor4Daze wrote:Solved...... I fix it by checking the Asio Latency Compensation on the track. In the preference Record-Midi i put a check in Asio Latency Compensation Active by Default.


Your not configured correctly .... you have just stuck a band aid on the problem is all you have done ...
goto the your devices menu then Devices setup then under VST AUDIO SYSTEM and adjust the Sound card Driver and in the submenu the Latency ... you will need to tweak the latency down to a small value but don't go to low as your system will start dropping out ... tip watch your performance meter as you tweak it if you aim for the first 1/3 of the meter you should be ok and don't forget to remove the constrain delay compensation hope that solves your issue


Thanks for the advice........... so far no crashes. Working on my first beat in Cubase 7 with OS X 10.9 :D
Mac Pro 5.1 - OS X 10.9
Intel Xeon 3.2GHz Quad-Core
16GB Ram - 1TB x 4 Hard Drives
Motu Ultralite Mk3
Cubase 7.5
Halion 5
Studio Logic-VMK 176Plus
Flavor4Daze
New Member
 
Posts: 29
Joined: Sun Nov 10, 2013 2:38 am
Location: Brooklyn, New York
Has thanked: 14 times
Been thanked: 1 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby Steve Helstrip » Tue Nov 19, 2013 3:49 pm

Any progress on this Steinberg?
Mac Pro i7, 12Gb, OSX10.9 MacBook Pro i7, 4Gb, OSX10.9
Cubase 7.5.20
Vienna Ensemble Pro 5.

http://www.thethrillseekers.co.uk
http://www.twitter.com/stevehelstrip
http://www.facebook.com/thrillseekersofficial
User avatar
Steve Helstrip
Member
 
Posts: 443
Joined: Fri Jan 14, 2011 1:23 pm
Has thanked: 14 times
Been thanked: 23 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby AJT1973 » Wed Nov 20, 2013 8:28 pm

Would love a progress update.... anything.... pretty please....

Am literally at the mercy of the techs as all my recording is done in cubase and miss it.

Is there any light at the end of this month long tunnel of static noise?
I would be so happy but some maverick is stopping that!

Alan
Cubase Artist 7, iMac OS X 10.9
AJT1973
New Member
 
Posts: 2
Joined: Thu Oct 04, 2012 6:50 pm
Location: London
Has thanked: 3 times
Been thanked: 0 time

Re: OS X 10.9 Mavericks and Cubase 7

Postby orchetect » Thu Nov 28, 2013 8:06 pm

Even with the ASIO patch just recently released, Cubase is still very dodgy on Mavericks for me.

I often get a crash upon starting Cubase, sometimes several launches of Cubase in a row, then 2nd or 3rd launch it "sticks" and Cubase stays running.

The video service frequently stops functioning - this almost never happened before the Mavericks upgrade.
Steffan Andrews | Composer for Film, TV & Games | www.orchetect.com | imdb
DAW #1: Mac Pro 5,1 2.4GHz 12-core 64GB RAM | DAW #2: iMac 14,2 3.5GHz 4-core 32GB RAM | OS X 10.9.3 | Cubase 7.5.20 64bit | UA Apollo
User avatar
orchetect
Member
 
Posts: 385
Joined: Fri Jan 14, 2011 1:28 am
Has thanked: 15 times
Been thanked: 19 times

Re: OS X 10.9 Mavericks and Cubase 7

Postby FilmNMusicMan » Sat Nov 30, 2013 6:13 am

OK, so I know all the news is about Steinberg going to 7.5 but really a serious %100 approved Mavericks fix needs to be created ASAP. All my plugins I use have been officially approved for use with Mavericks for a couple weeks now. What's the delay Steinberg?
COMP: iMac Quad Core i5 2.5Ghz 8Gb Ram OSX 10.8
SOFT: Cubase 7.5.2/Reason 7.1
RACK: MR816csx/Presonus Eureka/PRE73+EQ73/Valley People Dynamite/Ashly CL52E & PQX571/DBX 166A/VLA PRO
SYNTH: Moog Little Phatty/DSI Tetra/DSI Evolver/Sequential Circuits MultiTrak/Korg MS2000B
FilmNMusicMan
Junior Member
 
Posts: 75
Joined: Fri Jun 21, 2013 2:47 pm
Has thanked: 1 time
Been thanked: 1 time

Previous

Return to General

Who is online

Users browsing this forum: greggybud, kelp and 3 guests