7.5 update=faders vanish!

Everything else...

7.5 update=faders vanish!

Postby Jim B » Wed Dec 04, 2013 11:43 pm

Help,

Just installed 7.5 update, opened an 3 day old project and all the faders have vanished from mix console! It looks as if the bottom edge of the GUI has been extended out of sight but I cant re-configure it!!

This happened once before and was solved by adding the word inactive to a roaming folder, and restarting CB. I have tried this tonight and no change! I have also re-installed 7.5 but again no change, still no faders! Everything else looks fine, its just the faders in the mix GUI!!

I would really appreciate it if anyone can help / suggest a solution to my problem as I have exhausted my technical skills!!

EDIT: It would appear that the pan part of the faders are visible but they take up over half the gui and I cant reduce the height by dragging!!

Thanks in advance,

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: 7.5 update=faders vanish!

Postby fireinthefishtank » Thu Dec 05, 2013 12:13 am

Click on the arrow in the upper right corner of the Mix Console and choose - Reset Mix Console Channels. I think I read about this problem before and that some where successful with this trick. Give it a try.
fireinthefishtank
Junior Member
 
Posts: 60
Joined: Sat Feb 23, 2013 4:56 am
Has thanked: 0 time
Been thanked: 10 times

Re: 7.5 update=faders vanish!

Postby curteye » Thu Dec 05, 2013 12:20 am

Aloha J, and bummer!

Just curious here.

opened an 3 day old project


Does this behavior also happen with 'new' projects?

TIA (thanks in advance)
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5147
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 47 times
Been thanked: 196 times

Re: 7.5 update=faders vanish!

Postby SLL » Thu Dec 05, 2013 12:50 am

Jim B wrote:Help,

Just installed 7.5 update, opened an 3 day old project and all the faders have vanished from mix console! It looks as if the bottom edge of the GUI has been extended out of sight but I cant re-configure it!!

This happened once before and was solved by adding the word inactive to a roaming folder, and restarting CB. I have tried this tonight and no change! I have also re-installed 7.5 but again no change, still no faders! Everything else looks fine, its just the faders in the mix GUI!!

I would really appreciate it if anyone can help / suggest a solution to my problem as I have exhausted my technical skills!!

EDIT: It would appear that the pan part of the faders are visible but they take up over half the gui and I cant reduce the height by dragging!!

Thanks in advance,

Jim B


Could be a corrupted cubase profil. Try and use the "save mode" load of Cubase:

Key combinations should be pressed right after double clicking on your cubase desktop icon...
(windows)
Hold down <Control> +<Shift> +<Alt> (Windows)

(Mac OS)
<Cmd> +<Shift> +<Alt> (Mac OS X) and start Cubase/Nuendo

On the boot menu, select what you wanna do. In your case I would choose the button "Disable program preference", which will initialize profile once, until you re-load Cubase again. Then with an initialized profile, you could try and load your projects again, see if this fixes the mixer.
http://soundcloud.com/sll
http://www.myspace.com/sllmusicproduction
http://www.myspace.com/sllremixessallyshapiro
http://www.myspace.com/sllredloxremixes
http://www.myspace.com/aslesll
http://www.myspace.com/sllkefrens
SLL
Junior Member
 
Posts: 101
Joined: Fri Dec 17, 2010 10:47 pm
Has thanked: 2 times
Been thanked: 13 times

Re: 7.5 update=faders vanish!

Postby Outsounder » Thu Dec 05, 2013 5:02 am

You tried selecting full screen on monitor 1 or 2 presumably?
Main-Intel i7/Asus mobo/Gforce GPU/16gig ram. Secondary-Intel Q9950/Asus mobo/Radeon GPU/8gig ram. Win 764bit, Cubase 6.5 & 7.5, Studio One 2 Pro, ACID, Ableton Live, Sonic Core Scope DSP Audio System, Roland VMC 7200-48 Channel Digital Mixing System & Focal Monitors. Software includes NI Komplete 8, East West Play Libraries, Heavyocity Libraries, Sample Logic Libraries Best Service Libraries, Sonokinetic Libraries, 8Dio Libraries,Project Sam Libaries, Sound Iron Libraries,Melodyne Pro, Uberschall Elastic & Liquid Libraries.
User avatar
Outsounder
Member
 
Posts: 304
Joined: Sat Mar 19, 2011 8:36 pm
Has thanked: 2 times
Been thanked: 7 times

Re: 7.5 update=faders vanish!

Postby Jim B » Thu Dec 05, 2013 7:03 am

Hi Curteye,

The problem happened in my 3 day old 7.06 project and any new 7.5 project!

Hi Outsander,

Yes I had the monitor checked, which was as it was on 7.06, because I didn't change anything.

A huge thank you SSL,

I tried the "disable programme preference" and, in new projects, it worked perfectly. When I opened up the 3 day project it didn't, so I opened that project with the preferences disabled and that all opened correctly :D

So I restarted a new project but this time I deleted the programme preferences and all looks good. I don't have a lot of KC's and saved pref's and profiles so I am quite comfortable with doing this!!

So SSL, you are the official hero of the day :D :D

Jim B
Musician, songwriter, singer, guitarist, band member.
System: HP Pavillion laptop, AMD A8-4555m 1.60 GHz, 8gig +1TB, Windows 8.1 64bit.
DAW: Cubase 7.5.2, Steinberg CI 1 usb interface, Padshop Pro, Halion Sonic 2
Instruments: M Audio KeyRig 49, Washburn D20, Weissenborn lap slide, Epiphone resonator, 2 Strat copies

Our band singles recorded using Cubase & VST Connect: https://soundcloud.com/stanhope-road
Jim B
Junior Member
 
Posts: 128
Joined: Thu May 12, 2011 9:03 pm
Has thanked: 6 times
Been thanked: 8 times

Re: 7.5 update=faders vanish!

Postby Outsounder » Fri Dec 06, 2013 12:35 pm

That's a useful bit of problem solving to remember, great stuff :-)
Main-Intel i7/Asus mobo/Gforce GPU/16gig ram. Secondary-Intel Q9950/Asus mobo/Radeon GPU/8gig ram. Win 764bit, Cubase 6.5 & 7.5, Studio One 2 Pro, ACID, Ableton Live, Sonic Core Scope DSP Audio System, Roland VMC 7200-48 Channel Digital Mixing System & Focal Monitors. Software includes NI Komplete 8, East West Play Libraries, Heavyocity Libraries, Sample Logic Libraries Best Service Libraries, Sonokinetic Libraries, 8Dio Libraries,Project Sam Libaries, Sound Iron Libraries,Melodyne Pro, Uberschall Elastic & Liquid Libraries.
User avatar
Outsounder
Member
 
Posts: 304
Joined: Sat Mar 19, 2011 8:36 pm
Has thanked: 2 times
Been thanked: 7 times


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 4 guests