[Bug] Audio Tracks Disappear After Undo, Again

[Bug] Audio Tracks Disappear After Undo, Again

Postby MarcelX » Thu Apr 11, 2013 10:44 am

After loosing 2 tracks with a Cubasis version 1.1 project https://www.steinberg.net/forum/viewtopic.php?f=183&t=34212, it wasn't easy to trust version 1.2 for serious recording/arranging.

Yesterday, I spent some time on a new project, where I had erased some silence from audio tracks at the intro. (I also made a mixdown to mail a friend) And eventually I cleaned up some unused audio and midi tracks, when I deleted by accident a fine-tuned track. Of course I hit the UNDO button, so the track was restored. But, it seems, it restored a week old recording from an other project!

So, how is this possible and how do I get the correct track back?

It took me over 1 hour to stroll trough the media library, restore deleted items to audio folder and review the incremental numbered files to finally found a track that was close to what has disappeared.

1. Please guys, fix this undo bug! Fast!
2. Also the audio/media library design is way too basic. I found various issues that need to be improved (see my topic about the media library https://www.steinberg.net/forum/viewtopic.php?f=183&t=38840)
Last edited by MarcelX on Sat Apr 27, 2013 3:49 pm, edited 1 time in total.
iPad 3, iOS 8.1
MarcelX
New Member
 
Posts: 15
Joined: Sun Feb 03, 2013 9:24 pm
Has thanked: 1 time
Been thanked: 1 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby wahwahvubnu » Thu Apr 11, 2013 11:48 am

I have experienced the same ! With several tracks at once. Undo, and the whole project disappeared....

That is one major showstopper, if we cant rely on Cubasis!
Smile!
wahwahvubnu
New Member
 
Posts: 20
Joined: Fri Dec 17, 2010 12:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Lifko » Thu Apr 11, 2013 8:28 pm

I have the Same experience: After pressing undo button all related files were gone. Those files appeared only in colours without any audio material.
Attachments
image.jpg
(178.04 KiB) Not downloaded yet
Lifko
New Member
 
Posts: 10
Joined: Wed Mar 20, 2013 3:36 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby crohde » Fri Apr 19, 2013 9:45 am

Hello Marcel,

Could you please provide exact steps to reproduce the issue?
Also, was the original project created with a version before 1.2 (if so, what version has been used)?
How many audio tracks were used in the project?
And how many audio files were used in the project?
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 833
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 59 times

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Mojopriest » Sat Apr 20, 2013 4:59 pm

Hi,
I borrow this thread to bring in my experiences with the same exact problem. The significant thing here is that I just lost tracks the first time, and I have been using Cubasis on several occasions:

1. In my project - made on version 1.3 - there were two vocal tracks, a drum machine track recorded via Audiobus and another percussion track recorded by using Audiobus.

2. I moved the other vocal track by accident while inserting fade out.

3. When I chose Undo, Cubasis said that the backup version of my project is missing.

4. Next both the drum and percussion tracks were missing.

Following this, I recorded a new synth track using iMini. After the track was recorded, I was still in iMini playing the project via Audiobus. Suddenly the other vocal track ceased to play. When I checked what's going on, the vocal track had disappeared from my Cubasis project even though I was not in Cubasis.

This is indeed a major showstopper: I cannot rely on Cubasis saving my work properly. Neither can I save my project myself as a backup since there is no Save as-option.
Mojopriest
New Member
 
Posts: 7
Joined: Fri Apr 19, 2013 2:52 pm
Has thanked: 2 times
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby vibes71 » Sun Apr 21, 2013 3:09 pm

Undo button erased recordings here also...recordings through Audiobus
iPad3 64GB 4G no jailbreak
vibes71
New Member
 
Posts: 6
Joined: Tue Feb 05, 2013 6:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Marinus » Sun Apr 21, 2013 8:28 pm

Same problem with 1.3 here: lost multiple audio tracks twice today after pressing "undo". Project with 8 tracks: track 1, 2, 7 midi, track 3, 4, 5, 6, 8 audio tracks via Audiobus. Ipad 3 with 64 Gb, IOS 6.1.2
Marinus
New Member
 
Posts: 5
Joined: Sun Apr 21, 2013 8:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby crohde » Mon Apr 22, 2013 7:53 am

Hi there,

We have more questions to be able to solve the problem. Could you please answer them?
- Was the audio editor open when you tapped undo?
- Was this the first time you used undo in the project?
- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?

Thank you in advance!
Best regards,

Carlos Mendoza Rohde - Product Marketing Manager Cubase & Apps
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook
User avatar
crohde
Moderator
 
Posts: 833
Joined: Tue Dec 14, 2010 11:03 am
Has thanked: 3 times
Been thanked: 59 times

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Hiltmann » Mon Apr 22, 2013 10:35 am

Hi All,

sorry, could not reproduce here.

to reproduce this issues I need following detailed infos :

- Was the audio editor open when you tapped undo?
- Was this the first time you used undo in the project?
- Has the original project been created with a version before 1.2 (if so, what version has been used)?
- How many audio tracks are used in the project?
- How many audio files are used in the project?
- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?

best jan
Jan Hiltmann, Product Planning / Quality Assurance
Steinberg Media Technologies GmbH
Hamburg, Germany
User avatar
Hiltmann
Steinberg Employee
 
Posts: 89
Joined: Mon Jan 07, 2013 11:41 am
Has thanked: 0 time
Been thanked: 10 times

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Marinus » Mon Apr 22, 2013 3:29 pm

to reproduce this issues I need following detailed infos :

- Was the audio editor open when you tapped undo?
-> No

- Was this the first time you used undo in the project?
-> No

- Has the original project been created with a version before 1.2 (if so, what version has been used)?
-> No

- How many audio tracks are used in the project?
-> 5

- How many audio files are used in the project?
-> not sure. 3 tracks recorded live via Audiobus, 2 tracks with imported audio via AudioCopy

- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
-> see above

- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?
-> No
Marinus
New Member
 
Posts: 5
Joined: Sun Apr 21, 2013 8:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby vibes71 » Mon Apr 22, 2013 4:01 pm

- Was the audio editor open when you tapped undo?
No

- Was this the first time you used undo in the project?
Yes

- Has the original project been created with a version before 1.2 (if so, what version has been used)?
No

- How many audio tracks are used in the project?
2 audiotracks, 2 miditracks

- How many audio files are used in the project?
2

- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
Midi import from Mediabay, audio recorded with Audiobus : iMini and bassguitar

- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?
Never used the audio editor

Greetings,
Jürgen
iPad3 64GB 4G no jailbreak
vibes71
New Member
 
Posts: 6
Joined: Tue Feb 05, 2013 6:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Hiltmann » Tue Apr 23, 2013 2:49 pm

Hi all,

thank you for the Infos !!

We check this for 4 hours and we can reproduce this issue for one time.
But all tracks are available, it's looks like an random issue.
We are investigate.

best
jan
Jan Hiltmann, Product Planning / Quality Assurance
Steinberg Media Technologies GmbH
Hamburg, Germany
User avatar
Hiltmann
Steinberg Employee
 
Posts: 89
Joined: Mon Jan 07, 2013 11:41 am
Has thanked: 0 time
Been thanked: 10 times

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby MarcelX » Sat Apr 27, 2013 2:27 pm

Do I understand you were able to reproduce this issue once?
That would be great news, for I can't reproduce it. It just SEEM to happen at random in 25% of my projects.

Providing exact steps is almost impossible. Since Cubasis, Audiocopy and other apps are relative new for me, there is a lot of trial and error involved during the recording.

  • In all cases I used Audiobus to record various sources,
  • I always started with a fresh project for both v1.2 and v1.3,
  • I had about 3-5 audio tracks,
  • I did record several takes before I found a recording I could use,
  • In all cases I had been using the audio editor (but was closed during the undo),
  • Using undo the first time or multiple times isn't relevant,
  • I never imported audiofiles.

I hope this helps.

* * * * *

Also. If I would guess where the problem can be found, I would say; check the automated naming convention for recorded audio tracks. The naming seems not very logic to me with so many duplicate names and numbering.
Also the mediabay does not seem to reflect the same filenames!
iPad 3, iOS 8.1
MarcelX
New Member
 
Posts: 15
Joined: Sun Feb 03, 2013 9:24 pm
Has thanked: 1 time
Been thanked: 1 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby starcorp » Sat Apr 27, 2013 6:58 pm

Ive recorded via audiobus a sunrizer audiofile.
Accidently hit delete then undo and the audiofile dosnt come back.
No audio editor was used
It was a fresh 1.3 projekt.
It was a 2 midi 2 audio file test projekt.

Regards, jan
starcorp
Junior Member
 
Posts: 60
Joined: Mon Dec 20, 2010 10:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby starcorp » Thu May 02, 2013 11:52 am

today one hour recoding are gone.
hit undo, it appears a massage: could not locate the backup file of ...(song name)

i´ve recording some audio tracks via audio bus. cubasis 1.3, ipad4

so i will not work with cubasis anymore till this is fixed.
starcorp
Junior Member
 
Posts: 60
Joined: Mon Dec 20, 2010 10:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Mozza » Fri May 03, 2013 1:21 pm

Hello peeps, first time on here but Im having similar problems as above. Recording a piece earlier (4 tracks, various inputs sunrizer, novation, through Audiobus), went to undo a small deletion one of the tracks and up pops a box stating "could not find trackname backup file". The file which I now have contains only one track so I have lost all the other recordings of the tracks.

This happened last week also. Tried to open a recording which was saved, Cubasis seemed to take ages to open it, then nothing happened. The file became some kind of phantom file dated 1986!!!

What is going on here? Im on iPad 3, running iOS and the very latest Cubasis (including recent update)

THis is making me seriously rethink Cubasis as a reliable tool.
Mozza
New Member
 
Posts: 4
Joined: Fri May 03, 2013 1:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby thescruffy1 » Mon May 06, 2013 8:49 am

i am having the exact same problems, its only started happening again since i updated to version 1.3. very frustrating
iB
thescruffy1
New Member
 
Posts: 9
Joined: Wed Feb 20, 2013 9:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Frieder » Mon May 06, 2013 10:12 am

Hello,

thank you for your reports. You would help us a lot if you provide us answers to the following questions:

- Was the audio editor open when you tapped undo?
- Was this the first time you used undo in the project?
- Has the original project been created with a version before 1.2 (if so, what version has been used)?
- How many audio tracks are used in the project?
- How many audio files are used in the project?
- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?

Thanks for your help and kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Frieder
Moderator
 
Posts: 277
Joined: Sat Dec 22, 2012 2:56 am
Has thanked: 0 time
Been thanked: 1 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby thescruffy1 » Mon May 06, 2013 11:43 am

- Was the audio editor open when you tapped undo?
No
- Was this the first time you used undo in the
No
- Has the original project been created with a version before 1.2 (if so, what version has been used)?
No
- How many audio tracks are used in the project?
3 to 6 (has happened on various projects today alone)
- How many audio files are used in the project?
3 to 6, i primarily use audio
- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
recorded
- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?
No
iB
thescruffy1
New Member
 
Posts: 9
Joined: Wed Feb 20, 2013 9:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Frieder » Wed May 08, 2013 10:53 am

Hello,

could you check whether the filenames of your audio or your project contained any umlauts? We identified them as one cause of the issues.

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Frieder
Moderator
 
Posts: 277
Joined: Sat Dec 22, 2012 2:56 am
Has thanked: 0 time
Been thanked: 1 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby MarcelX » Wed May 08, 2013 12:52 pm

Even though I was under the assumption that the umlaut was part of the Unicode character set, I never, ever use terrestrial characters to avoid the classic character encoding problems.

So Frieder to answer your question, no I did not use the umlaut in my audio nor projects.

But to confirm your bug, I copied some umlaut characters from the web, for my US keyboard does not create them and used the ö, Ä, é, and ß in some project and audio names.
After 2 recording takes that had some trim and normalise actions, I used the undo button, and presto; All audio tracks are empty!

I'm glad you guys discovered this bug, for you are getting close to solve the problem.
Keep up the good work!
iPad 3, iOS 8.1
MarcelX
New Member
 
Posts: 15
Joined: Sun Feb 03, 2013 9:24 pm
Has thanked: 1 time
Been thanked: 1 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Mozza » Thu May 09, 2013 12:28 pm

Hello, an update from me

Frieder wrote:Hello,
- Was the audio editor open when you tapped undo?
Yes
- Was this the first time you used undo in the project?
No
- Has the original project been created with a version before 1.2 (if so, what version has been used)?
No
- How many audio tracks are used in the project?
4
- How many audio files are used in the project?
1
- Were all the audio files recorded or did you imported some or all from existing audio files from the Mediabay?
All recorded
- Did you use the audio editor a lot in the project? Did you use it for all the different audio files?
No


FYI no umlauts used either, and they wont be in the near future based on the above posts!!!
Mozza
New Member
 
Posts: 4
Joined: Fri May 03, 2013 1:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby Mozza » Sun May 19, 2013 9:39 pm

Any update on this?

This has just happened to me yet again. Lost another 3 days work. No obvious reason. Pressed undo by accident and it said it couldn't find the file and wiped the bloody file clean.

Sorry Steinberg but this is not really good enough. This is extremely unreliable. I am now heading off to Auria.
Mozza
New Member
 
Posts: 4
Joined: Fri May 03, 2013 1:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby starcorp » Mon May 20, 2013 9:27 am

Something was mentioned in the upcoming update 1.4
Hope this curse is then a thing of the past.
Jan
starcorp
Junior Member
 
Posts: 60
Joined: Mon Dec 20, 2010 10:34 am
Has thanked: 0 time
Been thanked: 0 time

Re: [Bug] Audio Tracks Disappear After Undo, Again

Postby starcorp » Mon May 27, 2013 10:30 pm

So far, no undo track kills anymore with 1.4

Jan
starcorp
Junior Member
 
Posts: 60
Joined: Mon Dec 20, 2010 10:34 am
Has thanked: 0 time
Been thanked: 0 time


Return to Cubasis

Who is online

Users browsing this forum: No registered users and 6 guests