Oxygen 49 Crashing in Cubasis using synths and Audiobus

Oxygen 49 Crashing in Cubasis using synths and Audiobus

Postby prashbez » Sun Sep 29, 2013 1:51 pm

Hi,

I wonder if anyone else is having this problem. I am using an M-Audio Oxygen 49 Midi keyboard controller through the Camera Connection Kit on my iPad 3. When i try and record into Cubasis using Audiobus with Sunrizer or Addictive Synth or Alchemy as an Input and Cubasis as an output, after 1 bar of recording, my Midi Controller stops working and i cant input anything from it. I then to take out the USB connection on the Oxygen 49 and then plug it in again.

I tried different routings but the problem keeps happening. Its not happening when I use the above synths in Audiobus and use Garageband as an Output. Then the Oxygen49 works fine and doesn't crash.

The second issue is of hanging notes when using Audiobus and Cubasis as an output. Individually all the input synths work fine but the moment i connect them to audiobus and cubasis, then i get hanging notes.

Please help sort this issue out.

Thanks
Prash
prashbez
New Member
 
Posts: 1
Joined: Sun Sep 29, 2013 1:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Oxygen 49 Crashing in Cubasis using synths and Audiobus

Postby Frieder » Thu Oct 10, 2013 9:16 am

prashbez wrote:Hi,

I wonder if anyone else is having this problem. I am using an M-Audio Oxygen 49 Midi keyboard controller through the Camera Connection Kit on my iPad 3. When i try and record into Cubasis using Audiobus with Sunrizer or Addictive Synth or Alchemy as an Input and Cubasis as an output, after 1 bar of recording, my Midi Controller stops working and i cant input anything from it. I then to take out the USB connection on the Oxygen 49 and then plug it in again.

I tried different routings but the problem keeps happening. Its not happening when I use the above synths in Audiobus and use Garageband as an Output. Then the Oxygen49 works fine and doesn't crash.

The second issue is of hanging notes when using Audiobus and Cubasis as an output. Individually all the input synths work fine but the moment i connect them to audiobus and cubasis, then i get hanging notes.

Please help sort this issue out.

Thanks
Prash


Hello,

did you experience the issue on iOS 6 or on iOS 7?

Kind regards,
Frieder
Frieder Loch, Software Developer
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Frieder
Moderator
 
Posts: 277
Joined: Sat Dec 22, 2012 2:56 am
Has thanked: 0 time
Been thanked: 1 time


Return to Cubasis

Who is online

Users browsing this forum: relayer and 2 guests