Input gain issue; Behringer iS202 iStudio + Cubasis

Input gain issue; Behringer iS202 iStudio + Cubasis

Postby Hoffa » Mon Mar 31, 2014 12:31 pm

Hi everyone

New to this forum, this is my first post. Hoping that someone can help me..

Two days ago I bought the Behringer iStudio. The idea is to do simple home-recording, AND to make quick rehersal-recordings with our band, using two condencers. I was hoping that this would be quick and easy. But not so fast..!

In "settings" it say that "input gain" is noe available. Why is that?

And the channel gain-controls on the iStudio do not funcion as expected. I can not decrease (sorry for my poor english..) input volume, only increase. This means that when recording a "normal" loud rehersal, it is way to lud, everything distorts.


I hope I make myself understood, please ask follow-up questions, as I would very muc like to get this solved. otherwise I will have to return the Behringer...


Sincerely
Andreas, Norway
Hoffa
New Member
 
Posts: 3
Joined: Mon Mar 31, 2014 12:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Input gain issue; Behringer iS202 iStudio + Cubasis

Postby Hiltmann » Mon Mar 31, 2014 1:45 pm

Hi Andreas,

>In "settings" it say that "input gain" is noe available. Why is that?

It's for the iPAD microphone / headphone input jack with an connected microphone.
If the microphone is not connected, it appears Input Gain " Unavailable".

>And the channel gain-controls on the iStudio do not funcion as expected. I can not decrease (sorry for my poor >english..) input volume, only increase. This means that when recording a "normal" loud rehersal, it is way to lud, >everything distorts.

Reduce the iStudio Output Level and check the Cubasis input level again.

best
jan
Jan Hiltmann, Product Planning / Quality Assurance
Steinberg Media Technologies GmbH
Hamburg, Germany
User avatar
Hiltmann
Steinberg Employee
 
Posts: 84
Joined: Mon Jan 07, 2013 11:41 am
Has thanked: 0 time
Been thanked: 8 times

Re: Input gain issue; Behringer iS202 iStudio + Cubasis

Postby Hoffa » Tue Apr 01, 2014 12:12 pm

Thank you very much, I will try this today.

Andreas
Hoffa
New Member
 
Posts: 3
Joined: Mon Mar 31, 2014 12:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Input gain issue; Behringer iS202 iStudio + Cubasis

Postby Hoffa » Tue Apr 01, 2014 8:59 pm

Looks like they are not a perfect match.. The i Studio's output makes no difference on the input to Cubasis.
With eveything turned fully down, it still distorts...
Tomorrow I silo have to return the iStudio. It is a pity, but it seemed just a little too easy.
Maybe I'll try the Alesis or the Focusrite...
Hoffa
New Member
 
Posts: 3
Joined: Mon Mar 31, 2014 12:14 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Input gain issue; Behringer iS202 iStudio + Cubasis

Postby Jun55442 » Sat Apr 05, 2014 5:05 pm

Hello,

I have just purchased iStudio iS202 by Behringer to be used with my iPad 2 using Cubasis.

All function of iStudio seem to work except for the input bay#2 does not bring any signal into Cabasis. I hear the sound from the monitor line on iStudio when I play through the input#2 (microphone as well as guitar), but it does not get recorded into any recording track of Cubasis.

I looked up Cubasis' instructions, and it does not have any way to designate the input sources. Cubasis seems to recognize how many input is fed into the Lightening buss and record them into multiple tracks.

Can Cubasis be manipulated to accept other than it automatically accepts? I am wondering if I am missing a specific step to let Cubasis accept the signal from input#2 of iStudio. Or does it sound like this unit of iStudio has an issue?

When I use the auxiliary input (RCA input) of iS202, Cubasis takes the right and left inputs into two separate tracks to record. The signals from input#1 are recorded into a track without any issue. It looks like the input#2 on the iStudio is not communicating with Cubasis. Is there any way to fix this issue?

Thank you very much for your attention,
Jun55442
New Member
 
Posts: 1
Joined: Sat Apr 05, 2014 4:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Input gain issue; Behringer iS202 iStudio + Cubasis

Postby bry » Sat Apr 05, 2014 5:31 pm

When you create an audio track you can specify if it's mono or stereo and which input and output to use, just check your Routing settings for that track.
iPad Air + iOS 7.1 + Presonus Audiobox 1818VSL
bry
Junior Member
 
Posts: 111
Joined: Sat Jan 04, 2014 3:58 am
Has thanked: 6 times
Been thanked: 10 times


Return to Cubasis

Who is online

Users browsing this forum: No registered users and 3 guests