Midi playback - notes are not heard !!!

Midi playback - notes are not heard !!!

Postby Vothrakos » Sun Apr 13, 2014 5:51 pm

Hey guys,

Has anyone experienced the following. I wrote some synths which for some time sounded fine during playback. After some editing though some chords or notes cannot be heard even though the editor shows that they are there and the corresponding keys are shown pressed. The funny part is that if you start the playback just before the specific note/chord it plays just fine until it reaches the next one with the same problem and the same goes for that too!
Honestly this is getting frustrating. I think that most of us feel that they payed a lot of money (in comparison to other apps that do a similar job) for an app with a lot of potential but loaded with bugs and errors that make it almost impossible to create music!

Where is this update that fixes and stabilizes most of things???

Using an iPad air 32gb.
Vothrakos
New Member
 
Posts: 1
Joined: Sun Apr 13, 2014 11:51 am
Has thanked: 0 time
Been thanked: 0 time

Re: Midi playback - notes are not heard !!!

Postby bry » Sun Apr 13, 2014 11:27 pm

I've had that before, make sure you don't have notes on top of notes, I think in my case it just needed some cleanup.
iPad Air + iOS 7.1 + Presonus Audiobox 1818VSL
bry
Junior Member
 
Posts: 112
Joined: Sat Jan 04, 2014 3:58 am
Has thanked: 6 times
Been thanked: 10 times


Return to Cubasis

Who is online

Users browsing this forum: No registered users and 1 guest