Eucon Adapter not taking Quick Control Name changes

Post questions and find answers on our Cubase 6 releases here.

Eucon Adapter not taking Quick Control Name changes

Postby Mikael » Sat Jun 25, 2011 3:17 pm

I am using various Euphonix McMix controllers with Cubase 6.0.2.

It's working great with one little detail bothering me:

when I assign quick controls to a track in Cubase, and when I rename them, the Euphonix controllers do not display the changed Qucikcontrol name, but the original one.

Can this be changed? It's kind of annyoing.

Regards, Mikael
SW: C 7.5.10 /64 & Wavelab 8 on W7/64 & W8/64
HW: 2 x Dell Precision T5500 Xeon 12-core workstations
Audio: 4 x rme HDSPe / Multiface II, 3 x Octamic II
Surface: 3 x Avid MC Mix, 1 x MC Transport
Plugins: Audioease, Lexicon, Neve Portico, Yamaha Vintage, SlateDigital, Izotope
Mikael
Junior Member
 
Posts: 105
Joined: Sun Mar 27, 2011 7:22 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Eucon Adapter not taking Quick Control Name changes

Postby noiseboyuk » Thu Jun 30, 2011 9:42 am

Yes, agreed. It doesn't find the right names when reloading either.

I'm still new around these parts... what is the best / fastest / most reliable way of feeding this info back to Steinberg?
noiseboyuk
Member
 
Posts: 220
Joined: Wed Jun 22, 2011 2:03 pm
Has thanked: 0 time
Been thanked: 10 times

Re: Eucon Adapter not taking Quick Control Name changes

Postby Mikael » Thu Aug 11, 2011 12:03 am

I have just upgraded to Eucon Adapter 6.1 and Cbase 6.0.3. The issue is still there.

This is a pity. Since Quick Controls allow me to control properties of other tracks, this opens great possibilities and flexibility in connection with the Eucon hardware controllers. Switching my Eucon McMixes into Quickcontrols mode allows me then to control other tracks without having to bank away from the active bank.

If Quickcontrols are being used to control other track's properties, it is essential to rename the default control name, otherwise it is not obvious which tracks property I am controlling. Cubase allows me to customize the Qucikcontrol names which is great.

But since the controls custom names are not being transferred to the Euphonix / Avid hardware, all I see there is the default control name, which gives no clue about the actual track being controlled. This makes using this great Cubase feature very cumbersome with my Euphonix / Avid hardware.

Regards Mikael
SW: C 7.5.10 /64 & Wavelab 8 on W7/64 & W8/64
HW: 2 x Dell Precision T5500 Xeon 12-core workstations
Audio: 4 x rme HDSPe / Multiface II, 3 x Octamic II
Surface: 3 x Avid MC Mix, 1 x MC Transport
Plugins: Audioease, Lexicon, Neve Portico, Yamaha Vintage, SlateDigital, Izotope
Mikael
Junior Member
 
Posts: 105
Joined: Sun Mar 27, 2011 7:22 pm
Has thanked: 0 time
Been thanked: 1 time

SOLVED: Eucon Adapter not taking Quick Control Name changes

Postby Mikael » Sun Mar 31, 2013 3:15 pm

This iss ue has been resolved in Cubase 7.0.3 with the updated Eucon Adapter.

Thank you! This is a major productivity gain for us.

Regards, Mikael
SW: C 7.5.10 /64 & Wavelab 8 on W7/64 & W8/64
HW: 2 x Dell Precision T5500 Xeon 12-core workstations
Audio: 4 x rme HDSPe / Multiface II, 3 x Octamic II
Surface: 3 x Avid MC Mix, 1 x MC Transport
Plugins: Audioease, Lexicon, Neve Portico, Yamaha Vintage, SlateDigital, Izotope
Mikael
Junior Member
 
Posts: 105
Joined: Sun Mar 27, 2011 7:22 pm
Has thanked: 0 time
Been thanked: 1 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests