Waveform in sample editor disappears when zoom < 1.0

Post questions and find answers on our Cubase 6 releases here.

Waveform in sample editor disappears when zoom < 1.0

Postby Guest » Tue Aug 20, 2013 4:20 pm

Does somebody know how I can zoom to values < 1.0 in the "Sample editor" of C6.5.5?
Every time my zoom factor is below 1.0 the waveform disappears. The zoom in the Project windows works as expected.
Below a preview of the behavior.

Image
Guest
 

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Hemansu » Thu Aug 22, 2013 8:00 am

Drives me crazy ! No idea..Sorry :(
* Cubase 6 : Version 6.0.7 * Dell Precision M6600 : i7-940XM, 16 GB RAM, Windows 7 Ultimate 64 bit * RME Fireface UFX * Access Virus TI2 * Focal Solo6Be
User avatar
Hemansu
Junior Member
 
Posts: 65
Joined: Wed Sep 26, 2012 10:21 am
Has thanked: 4 times
Been thanked: 2 times

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Hemansu » Thu Aug 22, 2013 6:47 pm

Well, mine has the same issue... :cry:
* Cubase 6 : Version 6.0.7 * Dell Precision M6600 : i7-940XM, 16 GB RAM, Windows 7 Ultimate 64 bit * RME Fireface UFX * Access Virus TI2 * Focal Solo6Be
User avatar
Hemansu
Junior Member
 
Posts: 65
Joined: Wed Sep 26, 2012 10:21 am
Has thanked: 4 times
Been thanked: 2 times

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Guest » Sun Aug 25, 2013 12:26 pm

Hemansu wrote:Well, mine has the same issue... :cry:

I've tried Cubase 7 and have the same issue there. I've opened a support ticket, because this must be system related. Otherwise power or pro users would have raised the alarm already.
Guest
 

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Dude » Tue Aug 27, 2013 5:36 pm

This behaviour looks familiar but I have another variant:
When zooming in in the last (means highest) level the waveform is a completely different like on another position and not disappearing. Its just annoying because the last working zoom level is okay for repairing spikes in the waveform... but it feels strange and unreliable of course every time doing that.
I think it is in fact system independent: My new computer does it like the old one (Win 7 x64 - before Win XP) and also a colleague suffer from the same phenomena.
Dude
New Member
 
Posts: 40
Joined: Wed Dec 15, 2010 8:55 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Guest » Wed Aug 28, 2013 12:25 pm

It's solved by replacing the %USERPROFILE%\AppData\Roaming\Steinberg\Cubase 6_64\Default.xml with a backup version.
Obviously rebuilding it, would solve it too.
Guest
 

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Dude » Wed Aug 28, 2013 10:06 pm

Niles wrote:It's solved by replacing the %USERPROFILE%\AppData\Roaming\Steinberg\Cubase 6_64\Default.xml with a backup version.
Obviously rebuilding it, would solve it too.


This means resetting the preferences of Cubase I think.(?) Okay, good to know but oh man... going through all that settings again... then I just live with it.
Dude
New Member
 
Posts: 40
Joined: Wed Dec 15, 2010 8:55 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waveform in sample editor disappears when zoom < 1.0

Postby Hemansu » Fri Oct 11, 2013 6:53 pm

Cubase tech-support team should fix this issue & should release next update for C6 & C7 at least !
* Cubase 6 : Version 6.0.7 * Dell Precision M6600 : i7-940XM, 16 GB RAM, Windows 7 Ultimate 64 bit * RME Fireface UFX * Access Virus TI2 * Focal Solo6Be
User avatar
Hemansu
Junior Member
 
Posts: 65
Joined: Wed Sep 26, 2012 10:21 am
Has thanked: 4 times
Been thanked: 2 times


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 2 guests