Graphics Lagging

Post questions and find answers on our Cubase 6 releases here.

Graphics Lagging

Postby semajjames » Wed Sep 25, 2013 5:05 pm

Hi

when i make a busy track and watch the cursor go along the timeline the cursor travels way behind the sound, as in i hear the note well before the courser gets to the midi event ,,,,,

does this mean my graphics card ( 7600 ) is now to slow and needs upgrading ??
thanks
Dual boot Win7 64bit/WinXP 32bit, Intell quad core X9650, 4gbs ram, RME HDSP9652, Mackie onyx 1640 + firewire card, NVIDA 7600 GS, Cubase 6.0.2
semajjames
New Member
 
Posts: 47
Joined: Mon Feb 14, 2011 5:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Graphics Lagging

Postby cubic13 » Sun Oct 06, 2013 8:48 am

semajjames wrote:Hi

when i make a busy track and watch the cursor go along the timeline the cursor travels way behind the sound, as in i hear the note well before the courser gets to the midi event ,,,,,

does this mean my graphics card ( 7600 ) is now to slow and needs upgrading ??
thanks


Probably not... I have graphic a card with much less power and it works perfectly with Cubase. But maybe it's worth trying to update the driver installed.

Maybe you could also try to set differently the 'Advanced Options' settings in the 'Device setup'/'VST audio system' page. Check also the settings in the 'preferences/VST' one...
DAW : i7-870 (HT enabled) - Asus P7-P55D-E - 16 Gb DDR3-1600 - 2 x WD Black Caviar 1 Tb - Radeon 6450 GPU (512 Mb) - Windows 7 Pro SP1 (64) / E-Mu 1616m PCIe + Behringer ADA8000
Soft & plug-ins : Cubase 5.1.1 (64) & 6.5.5 (64) + HSO / Emulator X3 / TruePianos / Ivory II / GSi Mr Ray73 MkII & VB3 / Sylenth1 / Alchemy / Loomer String / Arturia MMV / BFD2 / Ariesverb
Gear : Studiologic VMK-188+ / Akai MPD32 controller / Akai ME30P MIDI Patchbay / Korg 05RW / Roland D110 / Yamaha TX802 / Zoom G9.2tt / My really old ones (pre-MIDI era) : ARP Odyssey + Korg MS20
User avatar
cubic13
Member
 
Posts: 587
Joined: Wed Dec 15, 2010 8:46 pm
Location: near the Serre-Ponçon lake, french Alps
Has thanked: 1 time
Been thanked: 8 times

Re: Graphics Lagging

Postby semajjames » Sun Oct 06, 2013 12:02 pm

Probably not... I have graphic a card with much less power and it works perfectly with Cubase. But maybe it's worth trying to update the driver installed.

Maybe you could also try to set differently the 'Advanced Options' settings in the 'Device setup'/'VST audio system' page. Check also the settings in the 'preferences/VST' one..



thanks ,,, driver is new but will look at settings
Dual boot Win7 64bit/WinXP 32bit, Intell quad core X9650, 4gbs ram, RME HDSP9652, Mackie onyx 1640 + firewire card, NVIDA 7600 GS, Cubase 6.0.2
semajjames
New Member
 
Posts: 47
Joined: Mon Feb 14, 2011 5:16 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests