Updating to 6.5.5 from 6.5.3

For users of legacy Steinberg Cubase software

Updating to 6.5.5 from 6.5.3

Postby Sir Norman Bonus » Fri Sep 27, 2013 3:41 pm

Hello folks, I'm trying to update my Cubase 6.5.3 to version 6.5.5 but my mac installer says I need cubase 6 on board ?
Whats that all about I passed Cubase 6 ages ago !
Imac OS X v.10.6.8 3.2Ghz: Cubase 6.5.4. ( 32 bit )
Macbook Pro, Mavericks running Cubase 7.0.7.
Macbook Pro, Yosemite running Cubase 7.0.7.
User avatar
Sir Norman Bonus
New Member
 
Posts: 40
Joined: Tue Mar 15, 2011 2:01 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Updating to 6.5.5 from 6.5.3

Postby Chris Dobbs » Fri Sep 27, 2013 4:51 pm

That is odd. You list 6.5.4 in your signature (which was a beta hotfix). I'd suggest uninstalling 6, then installing 6, then 6.5.0, then 6.5.5. I hope this information helps.
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 498
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 15 times
Been thanked: 41 times

Re: Updating to 6.5.5 from 6.5.3

Postby Sir Norman Bonus » Sun Sep 29, 2013 9:47 am

Sorry Chris,

I do mean version 6.5.4. Seems a lot of trouble to go to just for an update !
Imac OS X v.10.6.8 3.2Ghz: Cubase 6.5.4. ( 32 bit )
Macbook Pro, Mavericks running Cubase 7.0.7.
Macbook Pro, Yosemite running Cubase 7.0.7.
User avatar
Sir Norman Bonus
New Member
 
Posts: 40
Joined: Tue Mar 15, 2011 2:01 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Updating to 6.5.5 from 6.5.3

Postby curteye » Sun Sep 29, 2013 11:43 am

Sir Norman Bonus wrote:Seems a lot of trouble to go to just for an update !


+1
Check the specs and see if you need anything included
in the update.

Especially, 'if it ain't broke'......
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB-10.10x...../C5.5/6.5/7.5/CP8
MBP 3.0Gz......16GB-10.10x.../CP8

Location:
On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 5465
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 57 times
Been thanked: 237 times

Re: Updating to 6.5.5 from 6.5.3

Postby Arjan P » Sun Sep 29, 2013 2:05 pm

You better first install the latest e-Licenser software, cause this seems like a lot of work to just go from one version to the other and it shouldn't go like this.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 8.5.20 | Cubase 7.5.30 | HALion Sonic 1.6.3 | Win7 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio
User avatar
Arjan P
Senior Member
 
Posts: 2047
Joined: Wed Dec 15, 2010 6:28 pm
Has thanked: 7 times
Been thanked: 61 times

Re: Updating to 6.5.5 from 6.5.3

Postby Sir Norman Bonus » Sun Sep 29, 2013 6:27 pm

I usually like to have the latest version but you are right Curteye Im more than happy with 6.5.4. Yes I've got the latest e-licencer software Arjan P so me thinks I'll stay put for a while until those nice chaps at HQ sort out whats going on !
Imac OS X v.10.6.8 3.2Ghz: Cubase 6.5.4. ( 32 bit )
Macbook Pro, Mavericks running Cubase 7.0.7.
Macbook Pro, Yosemite running Cubase 7.0.7.
User avatar
Sir Norman Bonus
New Member
 
Posts: 40
Joined: Tue Mar 15, 2011 2:01 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Older Cubase versions

Who is online

Users browsing this forum: No registered users and 1 guest