Odd time-signature drum loops in MediaBay

Post questions and find answers on our Cubase 6 releases here.

Odd time-signature drum loops in MediaBay

Postby RubenL » Tue Oct 01, 2013 2:57 pm

Hi All,

Here a severe problem with odd time-signature .wav drum loops in the MediaBay.
I've purchased a few (large) collections of drum loops in other time-signatures than the default 4/4 time.
When I browse these in the MediaBay, the tags are incorrectly set: BPM is wrong, signature is wrong.
- The BPM can be corrected with right-clicking "Check tempo" and Cubase almost always immediately finds the right tempo.
- Then when I correct the signature, the "Bars & Beats" tag is incorrectly adjusted by the MediaBay. I cannot set all three relevant tags correctly at the same time: "Tempo", "Signature" and "Bars & Beats".
- These mentioned three tags cannot be set correctly in the sample editor either.
Because of this, playback from the MediaBay in project context is a mess.

Is there a way to set tags to these .wav-files correctly, probably externally from Cubae?

Thanks for any advice, I am using Cubase 7.06
RubenL
New Member
 
Posts: 2
Joined: Mon Sep 30, 2013 8:31 am
Has thanked: 0 time
Been thanked: 0 time

Re: Odd time-signature drum loops in MediaBay

Postby NWP » Tue Oct 01, 2013 10:25 pm

RubenL wrote:I am using Cubase 7.06


Then why post in the C6 forum? :?
NWP
Member
 
Posts: 627
Joined: Thu Sep 12, 2013 11:26 am
Has thanked: 5 times
Been thanked: 67 times


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: deadpoet and 3 guests