Pops and Clicks

Post questions and find answers on our Cubase 6 releases here.

Pops and Clicks

Postby hallusk » Fri Dec 27, 2013 10:14 pm

I use a PC with cubase 6.6.5. I work only in midi, and when I export in anything other than realtime, I get tiny little pops and clicks at 20s, 26s and 30s (please listen to attached file)

http://harrywaters.co.uk/orbitpops.html

This happens on ALL mixdowns at various places, but is always in the same place each time I try to mixdown each particular tune.

I use windows 8 64bit.
i7-4770 3.4GHz
32 GB ram

I have a Focusrite Scarlett 18i8 (midi interface) with latencies of 3.3 and 4.3s in/out.

I use Play as my VST:

http://www.soundsonline.com/CCC2

I'm of the opinion that I have more than enough CPU and ram to be able to do non realtime mixdowns without these clicks. Please could someone tell me what I'm doing wrong ?!

Any tips would be greatly appreciated.
Thanks
hallusk
New Member
 
Posts: 4
Joined: Mon Dec 16, 2013 3:30 am
Has thanked: 0 time
Been thanked: 0 time

Re: Pops and Clicks

Postby Arjan P » Sat Dec 28, 2013 12:14 am

I don't hear any clicks or plops, not in this topic nor in the other topic with the same subject. No need for clutter here, really: http://www.steinberg.net/forums/viewtopic.php?f=19&t=52257
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 8.0.3 | Cubase 6.5.5 / 7.5.10 | HALion Sonic 1.6.3 | Win7 Pro -- SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 ---- SoundByte Studio
User avatar
Arjan P
Senior Member
 
Posts: 1769
Joined: Wed Dec 15, 2010 6:28 pm
Has thanked: 3 times
Been thanked: 18 times


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: Strophoid and 1 guest