USB Audio output issues

Post questions and find answers on our Cubase 6 releases here.

USB Audio output issues

Postby Barleydave » Mon Dec 30, 2013 8:13 pm

Hi,

I have just bought a Behringer USB Xenyx mixing desk which has USB audio connections (and windows driver).

In Cubase, I have loaded this devise in the Devcice Setup/VST Audio System and it shows both input and output ports active. I have mapped them as relevant in the VST connections. All looks good. When I play an instrument connected to the mixer, Cubase recognises the input signal and records it successfully. But, when I try to play back [into the mixer], I get nothing.

Interestingly cubase's mixer shows no activity on the output when I play the track - so my guess is that something is not configured right in Cubase or the USB driver somewhere.

Any ideas?
Newbie to Cubase 6 Elements on Win XP,
mainly using Korg and Roland keyboards via Midi
Barleydave
New Member
 
Posts: 5
Joined: Wed Dec 18, 2013 9:50 pm
Has thanked: 3 times
Been thanked: 0 time

Re: USB Audio output issues

Postby ETB » Mon Dec 30, 2013 8:16 pm

W7 64, C7.5 64, CI1
ETB
Junior Member
 
Posts: 98
Joined: Mon Sep 03, 2012 1:57 pm
Has thanked: 23 times
Been thanked: 9 times

Re: USB Audio output issues

Postby thinkingcap » Mon Dec 30, 2013 8:17 pm

Disable the input monitor on playback...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...
thinkingcap
Grand Senior Member
 
Posts: 6771
Joined: Tue Dec 21, 2010 3:27 pm
Has thanked: 1 time
Been thanked: 98 times

Re: USB Audio output issues

Postby Barleydave » Mon Dec 30, 2013 10:56 pm

thinkingcap wrote:Disable the input monitor on playback...


Thanks, tried that and at first it didn't work, but after doing the same and turning solo off it worked! surprisingly turning solo back on/off afterwards no longer affects it, so perhaps some fumbled fingers in there as well ;)
Newbie to Cubase 6 Elements on Win XP,
mainly using Korg and Roland keyboards via Midi
Barleydave
New Member
 
Posts: 5
Joined: Wed Dec 18, 2013 9:50 pm
Has thanked: 3 times
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 5 guests