Help! "Audio channel settings" window is gone

Post questions and find answers on our Cubase 6 releases here.

Help! "Audio channel settings" window is gone

Postby hagstroem » Sun Jan 19, 2014 5:59 am

Hi,
I was exploring the "Audio channel settings" window which can be opened via the mixer window, clicking on the "e" icon. I was curious what you happen, if I deactivate all views of this window (I remember there were view settable like Inserts, EQ, Sends, etc.). - Well now I know what happens: when I click on the "e" icon, the colour of the icon gets blue, BUT: no extra window is opened. :shock:

When I show all open windows via OS X, I can see that there is a window "VST Audio channel settings", but it does not have any contents elements. When I click on this window to switch to it, it is not shown.

I have also tried changing the screen resolution in order to see whether the window went out of my screen, but it is not there.

Clicking on the menu option Window(1) => Windows... => then selecting "VST Audio channel settings" => activate or recover did not help either...

Can anyone help me? Any ideas?

My configuration:
Mac OS X, v10.6.8
Cubase Artist 6.5.5
hagstroem
New Member
 
Posts: 2
Joined: Sat Jan 18, 2014 9:11 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Help! "Audio channel settings" window is gone

Postby hagstroem » Sun Jan 19, 2014 3:52 pm

This helped:
https://www.steinberg.net/en/support/kn ... in-detail/

and then deleting defaults.xml

Lost some default settings, though (as the name suggests), but nevermind, the lost window is back.
hagstroem
New Member
 
Posts: 2
Joined: Sat Jan 18, 2014 9:11 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests