MOTU Track16 gets fussy when opening Cubase 6.5

Post questions and find answers on our Cubase 6 releases here.

MOTU Track16 gets fussy when opening Cubase 6.5

Postby Diplomat72 » Wed Jan 29, 2014 6:36 am

Hi guys,
Long time lurker, first time poster here. I have really enjoyed getting to know Cubase 6.5 over the last 12 months. I am using 6.5.5 at the moment. One of the first hurdles I struck and have persisted with for this long has been getting Cubase to recognise the audio interface I use, the MOTU Track16.

It seems virtually every time I open Cubase up for a session, I have to go through the following ritual:

I open Cubase. I receive a message saying,

"No MOTU Audio device could be found. Make sure your MOTU Audio device is connected, powered on, and that the drivers are installed".

This takes place as the Video File Handling file is loading.
Next, I receive the same message when VST Audio System file is loading.
Then the Missing Ports alert with all the unmapped Ports appears for obvious reasons.

It seems regardless of whether I turn on the interface first or after opening Cubase, I invariably have to turn it off and back on again to make the appropriate connections via Device setup and VST Connections Outputs. I go back in and deselect and reselect MOTU Audio ASIO for both and then I am good to go.

It just seems labour intensive and after putting up with it for so long I thought I would do something about it and ask here to see if anyone could help out.

I think the only time I have turned everything on and had it work first time was after having the audio device on for several minutes prior to opening Cubase. Seems like the laptop I use did a quick scan and recognised the device and informed Cubase once it opened that the audio interface was there. I am no computer boffin so I am only guessing here.

Thanks for reading,
Andrew
Toshiba Qosmio i7 F750-Intel® Core™ i7-2630QM Processor, Cubase 6.5.5, MOTU Track16, AKAI DPS24, Mackie HR824's, Plugins by Slate Digital, Soundtoys, Waves, DMG Audio, FabFilter, HoRNet...
Diplomat72
New Member
 
Posts: 8
Joined: Sun Sep 29, 2013 3:37 am
Has thanked: 0 time
Been thanked: 0 time

Re: MOTU Track16 gets fussy when opening Cubase 6.5

Postby Diplomat72 » Sun Feb 02, 2014 10:20 am

Does anyone find the behaviour I am describing with any other interface? Should these settings be "set and forget"?
Toshiba Qosmio i7 F750-Intel® Core™ i7-2630QM Processor, Cubase 6.5.5, MOTU Track16, AKAI DPS24, Mackie HR824's, Plugins by Slate Digital, Soundtoys, Waves, DMG Audio, FabFilter, HoRNet...
Diplomat72
New Member
 
Posts: 8
Joined: Sun Sep 29, 2013 3:37 am
Has thanked: 0 time
Been thanked: 0 time

Re: MOTU Track16 gets fussy when opening Cubase 6.5

Postby Arjan P » Sun Feb 02, 2014 2:47 pm

Diplomat72 wrote:Does anyone find the behaviour I am describing with any other interface? Should these settings be "set and forget"?

I do recognize that all peripherals need to be ready to go and fully recognized by the computer hardware and OS, before starting Cubase. So, maybe you should wait longer before staring Cubase. Like you said, "Seems like the laptop I use did a quick scan and recognised the device and informed Cubase once it opened that the audio interface was there." Maybe find an updated driver for the Motu, or just be more patient 8-)
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 8.5.10 | Cubase 6.5.5 / 7.5.30 | HALion Sonic 1.6.3 | Win7 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 ----- SoundByte Studio
User avatar
Arjan P
Senior Member
 
Posts: 1869
Joined: Wed Dec 15, 2010 6:28 pm
Has thanked: 3 times
Been thanked: 38 times

Re: MOTU Track16 gets fussy when opening Cubase 6.5

Postby Diplomat72 » Mon Feb 03, 2014 1:45 am

Hey thanks Arjan. I do need to be more patient............................ . :)

Andrew
Toshiba Qosmio i7 F750-Intel® Core™ i7-2630QM Processor, Cubase 6.5.5, MOTU Track16, AKAI DPS24, Mackie HR824's, Plugins by Slate Digital, Soundtoys, Waves, DMG Audio, FabFilter, HoRNet...
Diplomat72
New Member
 
Posts: 8
Joined: Sun Sep 29, 2013 3:37 am
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests