Audio Mixdown - Half's the tempo - help

Post questions and find answers on our Cubase 6 releases here.

Audio Mixdown - Half's the tempo - help

Postby thelord4444 » Thu Jan 30, 2014 9:29 pm

Every time I use the Audio Mixdown function to convert it into a .Wave or an Mp3, it mixes it down but it comes out twice the length (and half the speed) I cant seem to find out how to get it fixed. (It's a really important issue to resolve).

Please help. Thanks
Rob
Cubase 6.0.2 64bit
Windows 7 professional.
Intel Core i7 - 2600k CPU @3.40 Ghz 3.70 Ghz
16 Gb Memory
Hamerfall
Omnisphere-Trillion-Rmx-Ivory gold.
D8B desk.
thelord4444
New Member
 
Posts: 15
Joined: Mon Nov 21, 2011 6:45 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio Mixdown - Half's the tempo - help

Postby TCK » Thu Jan 30, 2014 10:38 pm

You are exporting audio at the wrong sample rate. Make sure the sample rate is the same as your project sample rate.
TCK
New Member
 
Posts: 6
Joined: Thu Dec 05, 2013 10:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio Mixdown - Half's the tempo - help

Postby napego » Thu Feb 27, 2014 10:51 pm

I have the same problem. Either with MIDI or Audio or MIDI and Audio tracks. When I export the mix to wav, to listen to it, it is between 10-15 BMPs less in the tempo.

I have got Cubase 6 elements, Windows 7 64 bit. 24 bits 44.1 KHZ etc. all correct.
napego
New Member
 
Posts: 4
Joined: Thu Feb 27, 2014 10:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio Mixdown - Half's the tempo - help

Postby BingoBongo » Thu Feb 27, 2014 11:10 pm

napego wrote:I have the same problem. Either with MIDI or Audio or MIDI and Audio tracks. When I export the mix to wav, to listen to it, it is between 10-15 BMPs less in the tempo.

I have got Cubase 6 elements, Windows 7 64 bit. 24 bits 44.1 KHZ etc. all correct.

And is it also at the wrong pitch? - Then you also have a samplerate mismatch
BingoBongo
Junior Member
 
Posts: 54
Joined: Sat Feb 22, 2014 11:59 am
Has thanked: 0 time
Been thanked: 2 times

Re: Audio Mixdown - Half's the tempo - help

Postby napego » Fri Feb 28, 2014 4:52 pm

BingoBongo wrote:
napego wrote:I have the same problem. Either with MIDI or Audio or MIDI and Audio tracks. When I export the mix to wav, to listen to it, it is between 10-15 BMPs less in the tempo.

I have got Cubase 6 elements, Windows 7 64 bit. 24 bits 44.1 KHZ etc. all correct.

And is it also at the wrong pitch? - Then you also have a samplerate mismatch


The guitars are slowed down but also it is something wrong in the tone. I play guitar in C and it sounds like it was in B.

It is very evident when I export an audio from a "totally Midi" song. It sounds like a "Matrix" slowed down song
napego
New Member
 
Posts: 4
Joined: Thu Feb 27, 2014 10:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio Mixdown - Half's the tempo - help

Postby BingoBongo » Fri Feb 28, 2014 5:06 pm

napego wrote:The guitars are slowed down but also it is something wrong in the tone. I play guitar in C and it sounds like it was in B.

It is very evident when I export an audio from a "totally Midi" song. It sounds like a "Matrix" slowed down song

Well then as written berfore. In your case certainly your file is in 48 kHz, your soundcard clock in 44,1 kHz
BingoBongo
Junior Member
 
Posts: 54
Joined: Sat Feb 22, 2014 11:59 am
Has thanked: 0 time
Been thanked: 2 times

Re: Audio Mixdown - Half's the tempo - help

Postby roel » Fri Feb 28, 2014 5:10 pm

this is definitly a sample rate mismatch, but it depends on the situation where to correct it.
A mixdown happens at a chosen sample rate. (f.e. 48 khz)
If your windows plays your mp3's or wavs back (f.e. media player) they normally should check the sample rate of the mp3/wav and match it so the audio is played back correctly. On some conditions (dependend on the OS install) the player doesn't match to the sample rate and thus you hear the rendered wave/mp3 at a different tone.

F.e. you render a 48 khz wave and play it back at 44.1 khz: this will sound as if it is pitched down.
It is in fact pitched down because the 48 khz is playd back at 44.1.

Check this link for info about the windows audio system and how to set the samplerate there.
Set the same sample rate for your windows audio the same as you do in cubase, and you're playback will be ok.

kind regards,
R.
Last edited by roel on Fri Feb 28, 2014 5:12 pm, edited 1 time in total.
Cubase 7.5.x, vienna ensemble pro 5,
Master:laptop Clevo, W170, i7 2760Qm, 16 gig, 2xSSD samsung 840pro/evo, +touch screen
Slave: desktop: Titanus, Q8440, 8 gig, 2x WD HDD + SSD
Sound: Motu Ultralite MKIII (usb)
control: Synergy, novation zero SL
vsti: Steinberg, East West, Vienna, Native Instruments, and a lot of others
roel
Member
 
Posts: 469
Joined: Wed Jun 27, 2012 2:20 pm
Has thanked: 13 times
Been thanked: 63 times

Re: Audio Mixdown - Half's the tempo - help

Postby roel » Fri Feb 28, 2014 5:11 pm

Cubase 7.5.x, vienna ensemble pro 5,
Master:laptop Clevo, W170, i7 2760Qm, 16 gig, 2xSSD samsung 840pro/evo, +touch screen
Slave: desktop: Titanus, Q8440, 8 gig, 2x WD HDD + SSD
Sound: Motu Ultralite MKIII (usb)
control: Synergy, novation zero SL
vsti: Steinberg, East West, Vienna, Native Instruments, and a lot of others
roel
Member
 
Posts: 469
Joined: Wed Jun 27, 2012 2:20 pm
Has thanked: 13 times
Been thanked: 63 times

Re: Audio Mixdown - Half's the tempo - help

Postby napego » Mon Mar 10, 2014 9:17 pm

Thank you very very much for your help!!!!!

I go to playback-->properties-->advanced-->default format and I found this: canal 8, 24 bit, 48 KHz. so, If my audio files are in 44.1 KHz, I suppose thats the problem: My Audio Interface is working at 48 KHz when I playback the Wav file (that is in 44.1 KHz).

I tries to change from 48 KHz to 44.1 KHz but I can not change it. It seems that the box is fixed and I can not choose from 48 to 44.1.

Any idea???? Thanks!!!!!!!
napego
New Member
 
Posts: 4
Joined: Thu Feb 27, 2014 10:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Audio Mixdown - Half's the tempo - help

Postby napego » Mon Mar 10, 2014 10:00 pm

I go to Echo AudioFire console control. Go to settings. In the box: Core Audio Sample Rate, I´ve got 48 KHz. I have changed it into 44.1 KHz. Save.

go to Cubase, Export audio in 44.1 KHz in 16 bit. Do not work. Same problem. Export in 44.1 and 24 bit. Same problem.

Go to Core Audio again, changed it into 48 KHz. Go back to Cubase, Export in 48 KHz both 16 and 24 bit. Same Problem.

So, I can not have audio files in the correct tempo. All slown down. I do not know what to do.

I have taken all the audio files to a friend´s home, where he has the same cubase and Windows 7 but different audio interface. We have tried those audio files and are also slowed down. He has not any problem with audio files when exporting with cubase.



So, the problem is when I export the files.
napego
New Member
 
Posts: 4
Joined: Thu Feb 27, 2014 10:44 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Cubase 6 | Cubase Artist 6 | Cubase Elements 6

Who is online

Users browsing this forum: No registered users and 3 guests