Printing weird symbols

Post general topics related to Nuendo 6 here.

Printing weird symbols

Postby jimsuth » Thu Jun 13, 2013 9:15 am

I have a problem in Nuendo 6. When I print score I get the stave OK but al of the notes turn out as weird symbols and numbers. Can anybody help? I cant seem to find a setting that corrects this.
jimsuth
New Member
 
Posts: 9
Joined: Sun Mar 24, 2013 1:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Printing weird symbols

Postby Chris Dobbs » Thu Jun 13, 2013 8:51 pm

Sorry for the trouble. What operating system? What version and build of Nuendo 6?
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 478
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 11 times
Been thanked: 38 times

Re: Printing weird symbols

Postby jimsuth » Sun Jun 16, 2013 7:30 am

Thanks Chris!

I am on Windows 7 and on Nuendo 6.02 Jan 28 2013 with NEK. The problem occurs when I try to print scores to PDF. I have no problem with exporting image files of the scores but would prefer to print directly and cut out a stage in the process.
jimsuth
New Member
 
Posts: 9
Joined: Sun Mar 24, 2013 1:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Printing weird symbols

Postby jimsuth » Sun Jun 16, 2013 1:03 pm

I have updated to version 6.04 and still have the same problem. Thanks!
jimsuth
New Member
 
Posts: 9
Joined: Sun Mar 24, 2013 1:46 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Printing weird symbols

Postby Chris Dobbs » Wed Jun 19, 2013 2:16 pm

It is odd that printing to a PDF would produce a different behavior than sending directly to the printer. Are you on a wireless connection to the printer? Before Nuendo 6, did you have any other versions of Nuendo on the system?
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 478
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 11 times
Been thanked: 38 times

Re: Printing weird symbols

Postby jimsuth » Wed Jun 19, 2013 2:34 pm

Hi Chris it is the same when printing to a printer....It works fine when exporting to a photo though
thanks!
jimsuth
New Member
 
Posts: 9
Joined: Sun Mar 24, 2013 1:46 pm
Has thanked: 0 time
Been thanked: 0 time


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests