Can't save any plugin settings- any ideas?

Post general topics related to Nuendo 6 here.

Can't save any plugin settings- any ideas?

Postby pjproby » Mon Jul 22, 2013 2:24 pm

Hi,
Since the update, I can't save any plugin settings, change folders for settings, create new folder.. When I hit save the plugin save window flashes but stays up.

Any ideas?
Thanks,
PJ

Mac 10.7.5
Nuendo 6.0.5
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Tue Jul 23, 2013 6:51 pm

Possibly because my home folder is located on another drive in my computer, and not on my "system drive"?

Anybody?

I am going to log in as another user and test it.
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Tue Jul 23, 2013 7:39 pm

Logging in as new user does not exhibit this same issue.

Back in my actual User account: Trashing preferences for Nuendo, as well as deleting the Audio folder in the home library does not solve the issue.

When re-launched, Nuendo re-creates the Audio folder in the correct place: home/library/audio/(specific plug-in) but can't actually create the saved file within that folder.

What else can I try, or what can I delete to take this version back to its original launch state, as it is with a new user?

Thanks so much.
PJ
Last edited by pjproby on Wed Jul 31, 2013 8:01 pm, edited 1 time in total.
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Sun Jul 28, 2013 1:47 pm

Not one person has any suggestions for me?
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby Chewy Papadopoulos » Sun Jul 28, 2013 6:18 pm

I don't know how to fix this... but I can tell you that I've got my home folder on a different drive, and everything saves just fine.
Have you repaired your permissions?

If so, have you checked your write permissions for the appropriate folders?

If not, and if it turns out to be what's wrong, BatChmode (google it) is a free utility that'll straighten out that issue (be careful with it!).

I had to use it once to reset writing permissions for a DAW computer; it fixed everything up.

Chewy
N6.5x, C4, Halion, UAD-2s (Quad PCI and Satellite), Fireface 800, UR-22, MC Control, Mac(s) 10.9.x, 10.8x, 16G
Chewy Papadopoulos
Member
 
Posts: 489
Joined: Wed Dec 15, 2010 7:37 pm
Has thanked: 2 times
Been thanked: 20 times

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Mon Jul 29, 2013 3:21 pm

Thanks for replying Chewy. It was awfully quiet on this post.

I have tried repairing all permissions in disk utility, and directly in terminal. I tried making a whole new user account on the system drive, so there are no preferences at all until Nuendo builds them for the first time, and it still has this problem. Interestingly, another user account that I made earlier this year does not have this problem, even though I am also launching Nuendo on it for the first time. So it is probably not disk permissions. And all these User accounts have identical administrative permissions.

Seems like it is related to Media Bay and scanning, but unselecting and reselecting drives and rescanning does not solve the problem. Also occurs in N5.. so what does that tell us? This one is a brain twister for me, but it is a really big problem with my work schedule!
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby Chewy Papadopoulos » Mon Jul 29, 2013 11:26 pm

That you have one account where everything works ok suggests that it's NOT a problem w/ the Mediabay, and rather that there is an issue with the user accounts in question.

I don't mean to sound as if I'm not hearing you-- but have you actually reset the permissions, not just repaired them?

If not, I'd try using BatChmod. Just be careful!

It's tough not knowing exactly what you're running, computer-wise, and I'm sure you've already considered this-- but is the user account that works on the "remote" drive, or on the same drive as your system? Your solution is likely going to come from identifying any discrepancies between the working and non-working accounts.

Chewy
N6.5x, C4, Halion, UAD-2s (Quad PCI and Satellite), Fireface 800, UR-22, MC Control, Mac(s) 10.9.x, 10.8x, 16G
Chewy Papadopoulos
Member
 
Posts: 489
Joined: Wed Dec 15, 2010 7:37 pm
Has thanked: 2 times
Been thanked: 20 times

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Wed Jul 31, 2013 8:00 pm

Thanks Chewy,
I did list my OS on the first post: Mac 10.7.5, Nuendo 6.0.5. Its a mac pro Quad 2.8Ghz.
Yes, I did reset the permissions on the external drive- that houses my User account and all projects, I am the owner, in the admin group, and read and write for all, including public, and applied the permissions to all inclosed folders. I did it directly in the terminal, so not Batchmod, but that is just a graphic interface for the same commands. Also, the new user account that I made, on the System drive, is also not able to save settings. What I have done is to copy all my files to the one old account that is working, housed on the system drive, and I am using this instead.

Interesting: When I then copy this user folder to the external drive, and set this copied folder as the home folder for this same user account, then the problem comes back. It seems that I now can only see and save settings when my user folder is on the system drive, regardless of the permission settings of the external drive. Too bad.

Thanks again,
PJ
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby Chewy Papadopoulos » Wed Jul 31, 2013 8:21 pm

pjproby wrote:Interesting: When I then copy this user folder to the external drive, and set this copied folder as the home folder for this same user account, then the problem comes back. It seems that I now can only see and save settings when my user folder is on the system drive, regardless of the permission settings of the external drive.


That's actually the computer setup info I was curious about! You're running it off of a Firewire or USB drive? eSATA? I'm guessing one of the two former.

My user folder's on a separate INTERNAL drive-- I have the system on a SSD. No problems there.

Well... at least you've identified the neighborhood of the issue. Good luck! Wish I could have actually helped out!

Chewy
N6.5x, C4, Halion, UAD-2s (Quad PCI and Satellite), Fireface 800, UR-22, MC Control, Mac(s) 10.9.x, 10.8x, 16G
Chewy Papadopoulos
Member
 
Posts: 489
Joined: Wed Dec 15, 2010 7:37 pm
Has thanked: 2 times
Been thanked: 20 times

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Thu Aug 01, 2013 1:17 pm

Actually it is an internal drive, and I run no external drives. It has worked for me before on the same accounts that now are not working, with home folders on the external drive. It does seem like a permissions issue, but I can't for the life of me figure out how to fix it. I have now set everything to read/write for all for the offending account, to no avail.
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Tue Aug 20, 2013 7:49 pm

Interesting:
Moved a project from a working User Account where I could save plugin settings to another computer— a laptop— and the laptop began exhibiting the same problem.

I can't be the only one who is getting this issue.

PJ
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby CHAOS » Tue Aug 20, 2013 11:01 pm

It is quiet because it seems like a new issue that few have come across. Chewy is always awesome for helping folks around this forum. I wish I could be of some help, but I can only watch and feel for you. I have no idea what can be up.

I hope you can work this out! Did you send a ticket into Steinberg? They usually get back to me in 5 business days or so. They have been helpful to me in the past. Though some of these issues are user specific, some are also updates that are needed. Have you tried earlier versions of Nuendo?
Tune out the humming, turn on the stereo...

Windows 7 64bit, Nuendo 6, CPU: Core i7 980X Extreme, RAM: 24Gig, VGA: Gigabyte 1GB GTX, Motherboard: Gigabyte X58 USB3 Chipset
CHAOS
New Member
 
Posts: 43
Joined: Sat May 21, 2011 3:34 am
Has thanked: 0 time
Been thanked: 1 time

Re: Can't save any plugin settings- any ideas?

Postby KonstantinL » Tue Oct 29, 2013 10:36 pm

Hey, has there been a soltuion to this Problem? I have the same problem with saving my presets. Forthermore i can't see any of me Plugins for Retrologue and Padshop, even after reinstallting both and Cubase 7 and 6.5.
Cubase 7.06
Intel i7-3770K, 3,50GHz
16Gb Ram
Windows 7 Professional Service Pack 1
RME Fireface UC
Native Instruments Maschine
Native Instruments Komplete 8 Ultimate
KonstantinL
New Member
 
Posts: 2
Joined: Sun Oct 23, 2011 11:13 am
Has thanked: 0 time
Been thanked: 0 time

Re: Can't save any plugin settings- any ideas?

Postby Dog and Pony » Tue Oct 29, 2013 11:25 pm

I posted this same problem over a week ago. What's odd on my system is some plugins will let me save presets (Vintage compressor) while others won't (Reverence, Post Filter). I've only noticed this with Steinberg plugins and the one's that will let me save show previously saved presets in the window when saving but the one's that won't don't show previously saved presets. But if I go to load a plugin preset for one of the plugins that won't save all my presets from before are there and working. It's seems the system has forgotten the proper folder to save to for certain plugins. Tried trashing prefs and resetting permissions, no go. john.
4 rooms with N5/N6, Nuage, Tango II, Euphonix MC Pro, Euphonix Artist, MacOSX 10.7.5 and many more toys.
Dog and Pony
Junior Member
 
Posts: 198
Joined: Wed Dec 15, 2010 7:33 pm
Has thanked: 31 times
Been thanked: 3 times

Re: Can't save any plugin settings- any ideas?

Postby pjproby » Wed Oct 30, 2013 12:42 am

It does seem to be permission based, but I couldn't find any way to fix it, even after resetting all my permissions in the console. I finally had to make a new user on my mac to solve it. I really hope I don't run into this again. I really wish that Nuendo used a basic, mac based saving structure for all effects. Their whole mysterious black window thing is unnecessarily complex, obscure, and like I said... mysterious. I hate it. Where am I in this thing? Where am I saving? I hate it.
pjproby
New Member
 
Posts: 48
Joined: Thu Feb 14, 2013 11:36 am
Has thanked: 0 time
Been thanked: 0 time


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest