Trashing preferences AGAIN in 6.0.6

Post general topics related to Nuendo 6 here.

Trashing preferences AGAIN in 6.0.6

Postby Antonio Escobar » Thu Sep 19, 2013 3:36 pm

Why have I to trash preferences EVERY TIME that I install a new version?

This time it crashed on quit even without loading any session :evil:
Trashing preferences fixed it.

Please, Steinberg, care MORE about customer experience. Nuendo 6 makes me feel like I'm beta-testing the development from the first day.
Antonio Escobar
http://www.antipop.es

---
Nuendo 6.0.x / Cubase 7.5.x
Mac Pro 3,1 Octo 2.8 Mhz, 8GB RAM, OS X 10.8.4
RME HDSPe, UAD2 Quad, 6.5.2, Novation Nocturne (as MIDI device), Unitor 8 (x2), ESI Pro MIDI, Blackmagic Intensity Pro
MacBook Air 4,2 4GB RAM, OS X 10.9.2
User avatar
Antonio Escobar
Member
 
Posts: 503
Joined: Fri Dec 17, 2010 4:18 pm
Has thanked: 15 times
Been thanked: 9 times

Re: Trashing preferences AGAIN in 6.0.6

Postby Antonio Escobar » Thu Sep 19, 2013 8:05 pm

Well, this is it: you don't have to trash the preferences. The bug is not in the preference files, it's the EuCon connection (2.7.1). Even without a session opened, if you have the EuCon active, it crashes on quit.

Workaround: close the EuCon program BEFORE closing Nuendo.
Antonio Escobar
http://www.antipop.es

---
Nuendo 6.0.x / Cubase 7.5.x
Mac Pro 3,1 Octo 2.8 Mhz, 8GB RAM, OS X 10.8.4
RME HDSPe, UAD2 Quad, 6.5.2, Novation Nocturne (as MIDI device), Unitor 8 (x2), ESI Pro MIDI, Blackmagic Intensity Pro
MacBook Air 4,2 4GB RAM, OS X 10.9.2
User avatar
Antonio Escobar
Member
 
Posts: 503
Joined: Fri Dec 17, 2010 4:18 pm
Has thanked: 15 times
Been thanked: 9 times

Re: Trashing preferences AGAIN in 6.0.6

Postby Dog and Pony » Thu Sep 19, 2013 11:49 pm

I was having the same issue, just upgraded to Eucon 3.0. So far all is well. john.
4 rooms with N5/N6, Nuage, Tango II, Euphonix MC Pro, Euphonix Artist, MacOSX 10.7.5 and many more toys.
Dog and Pony
Junior Member
 
Posts: 197
Joined: Wed Dec 15, 2010 7:33 pm
Has thanked: 31 times
Been thanked: 3 times

Re: Trashing preferences AGAIN in 6.0.6

Postby Antonio Escobar » Fri Sep 20, 2013 9:51 am

EuCon 3.0 seems to be pretty buggy, but I'll give it a try again. Thanks for the heads up.
Antonio Escobar
http://www.antipop.es

---
Nuendo 6.0.x / Cubase 7.5.x
Mac Pro 3,1 Octo 2.8 Mhz, 8GB RAM, OS X 10.8.4
RME HDSPe, UAD2 Quad, 6.5.2, Novation Nocturne (as MIDI device), Unitor 8 (x2), ESI Pro MIDI, Blackmagic Intensity Pro
MacBook Air 4,2 4GB RAM, OS X 10.9.2
User avatar
Antonio Escobar
Member
 
Posts: 503
Joined: Fri Dec 17, 2010 4:18 pm
Has thanked: 15 times
Been thanked: 9 times

Re: Trashing preferences AGAIN in 6.0.6

Postby Antonio Escobar » Fri Sep 20, 2013 12:36 pm

Tried and worked, but I have to restart the EuCon service every time I start up the computer because it has a very known bug.

I don't know why Steinberg has to break things to fix others. I wasted half a day yesterday trying to find what was crashing Nuendo all the time.
Antonio Escobar
http://www.antipop.es

---
Nuendo 6.0.x / Cubase 7.5.x
Mac Pro 3,1 Octo 2.8 Mhz, 8GB RAM, OS X 10.8.4
RME HDSPe, UAD2 Quad, 6.5.2, Novation Nocturne (as MIDI device), Unitor 8 (x2), ESI Pro MIDI, Blackmagic Intensity Pro
MacBook Air 4,2 4GB RAM, OS X 10.9.2
User avatar
Antonio Escobar
Member
 
Posts: 503
Joined: Fri Dec 17, 2010 4:18 pm
Has thanked: 15 times
Been thanked: 9 times

Re: Trashing preferences AGAIN in 6.0.6

Postby shauli » Fri Sep 20, 2013 2:08 pm

no problem here with Eucon 3.0, no need to restart Eucon (make sure only one network- the one connected to the board, is active), and finally the scrolling wheel in working on ALL edit windows.
http://www.sweatshopstudios.com

PC 1 W7/64 | N6.5 (32-64) | WaveLab 8.5 | 2x Xeon e5620 2.4 GHz, 24 GB RAM | Win 7 64 | Nviedia quadro 440 | Intensity Pro | 2x Lynx Aurora 16 | 3x AES 16 | Euphonix Sys 5MC | Studer A800

PC 2 W7/64 | Pro Tools 10HD | Win 7 64 | 2x Xeon e5410 2.33GHz | 8 GB RAM | ATI Radeon HD4650 | 2x Lynx LT-HD
shauli
Junior Member
 
Posts: 61
Joined: Thu Dec 16, 2010 10:21 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Trashing preferences AGAIN in 6.0.6

Postby Dog and Pony » Fri Sep 20, 2013 9:35 pm

Same as Shauli here, no need to restart Eucon. In fact, at the risk of sabotaging myself, 6.06 in 64 bit w/Eucon 3.0 is super stable so far. Building up a 50+ track show, no FX or automation yet, will report back. john.
4 rooms with N5/N6, Nuage, Tango II, Euphonix MC Pro, Euphonix Artist, MacOSX 10.7.5 and many more toys.
Dog and Pony
Junior Member
 
Posts: 197
Joined: Wed Dec 15, 2010 7:33 pm
Has thanked: 31 times
Been thanked: 3 times

Postby Antonio Escobar » Sat Sep 21, 2013 2:08 am

I'm back to 6.0.5

I need to use two Ethernet ports and it crashes even with EuCon 3.0

6.0.5 is not the best, buy I know the bugs and the workarounds. 6.0.6 fixes things and breaks other, what a pity!
Antonio Escobar
http://www.antipop.es

---
Nuendo 6.0.x / Cubase 7.5.x
Mac Pro 3,1 Octo 2.8 Mhz, 8GB RAM, OS X 10.8.4
RME HDSPe, UAD2 Quad, 6.5.2, Novation Nocturne (as MIDI device), Unitor 8 (x2), ESI Pro MIDI, Blackmagic Intensity Pro
MacBook Air 4,2 4GB RAM, OS X 10.9.2
User avatar
Antonio Escobar
Member
 
Posts: 503
Joined: Fri Dec 17, 2010 4:18 pm
Has thanked: 15 times
Been thanked: 9 times


Return to General

Who is online

Users browsing this forum: Rick Waters and 1 guest