Nuendo crashing on large template loading (6.06)

Post general topics related to Nuendo 6 here.

Nuendo crashing on large template loading (6.06)

Postby jorisdeman » Thu Sep 19, 2013 11:36 pm

Hi Guys,

I'm using Nuendo+Nek 6.06 for composing and am having issues loading a template that until recently worked fine.
The template uses VEP Pro on both the main and slave machine, and has about 15gb of kontakt instruments in both (no other vsti's used).

On loading the session, Nuendo seems to get close to the end, and VEP Pro instances on both machines are loaded up...it goes awry once the session needs to get to the stage after this initial load, as it appears to still be initializing channels.
Nuendo hangs (the progress window becomes unmovable and the progress bar stops) and the only thing to do is kill it via the taskmanager.

The session takes a long time to load (easily 5-10 minutes), and I can't unfortunately see it which specific process it hangs.
I think this is happening since updating to 6.06, but I want to avoid having to downgrade to be sure.
I've tried deleting the csh file that comes with the session in order to force a rebuild of what I think is the cache file, but this makes no difference.

Anyone got any ideas...this has already nearly cost me a job, as I haven't been able to reload my orchestral template!!!!

Cheers,

Joe
Nuendo 6.06 NEK, W7 x64 | i7 Hexacore, 3,4 ghz with 32gb Mem and 256GB SSD | X-keys | Euphonix MC Control | VSLE Pro | RME Fireface 800 synced to Lucid clock | Dual Xeon Slave PC | G-tech G-Raid drives
jorisdeman
Junior Member
 
Posts: 87
Joined: Sun Dec 19, 2010 8:20 pm
Has thanked: 0 time
Been thanked: 1 time

Return to General

Who is online

Users browsing this forum: Keyplayer and 6 guests