[ISSUE] Nuendo Crash using 5.1 output with Eucon

Post general topics related to Nuendo 6 here.

[ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby auckland » Thu Apr 24, 2014 12:28 am

Nuendo 6.0.7 crashes as soon as a track is routed to a 5.1 output when using a Eucon control surface.

I am using Eucon 3.2.1
OSX 10.8.4
Mac Pro 2x2.8 Xeon
10GB RAM

Tried 32 and 64 bit versions of Nuendo.

Here is a one minute video showing the crash from start to finish:
https://dl.dropboxusercontent.com/u/105 ... 0Crash.mp4

Here is the crash log
https://dl.dropboxusercontent.com/u/105 ... Report.rtf
auckland
New Member
 
Posts: 4
Joined: Thu Apr 24, 2014 12:00 am
Has thanked: 0 time
Been thanked: 0 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby Oswald Schwander » Fri Apr 25, 2014 6:21 pm

I have posted about same problem 2 weeks or so ago

"N6 and Artist Control"
viewtopic.php?f=194&t=57152

What I did get from Steinberg Support is:

Currently the issue appears to turn out as a system specific problem.
Most of the crashes related to EuCon are caused by calls to the Apple AppKit and / or WebKit (also in this case).
So, to bring probably some intermediate relief in this case, here is a list of things to check / do:

-- Make sure no web-based applications are running when using Nuendo
-- Possibly disable toolbars from the browser(s)
-- Perform Repair Disk Permissions
-- Un-install and re-install the EuCon adapter

The behaviour has been further improved in the latest Cubase Update 7.5.20 .
However Nuendo users will have to wait some more...
in the meanwhile, it is worth a double-check.


The "things to check" didn't help in my case. Perhaps we have to wait for 7.5.

Oswald
N6 64bit on OSX 10.8 - Fireface 400 - Decklink Intensity - Artist Control
http://www.schwander-sounddesign.de
Oswald Schwander
New Member
 
Posts: 28
Joined: Tue Jan 25, 2011 12:05 pm
Has thanked: 0 time
Been thanked: 1 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby auckland » Tue Apr 29, 2014 12:19 am

Thanks for the info. No luck for me using "things to check" either. Cheers. I see you're using 10.8 as well, I wonder if Mavericks would change anything.
auckland
New Member
 
Posts: 4
Joined: Thu Apr 24, 2014 12:00 am
Has thanked: 0 time
Been thanked: 0 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby Oswald Schwander » Tue Apr 29, 2014 5:31 pm

I see you're using 10.8 as well, I wonder if Mavericks would change anything.

Yes, it looks like a 10.8. / Nuendo 6 thing. I have N6 playing on a 10.6. system -no such crash. And N5.5. on the same 10.8. works fine too. I thought aboiut updating to 10.9......but I use the same 10.8. system to play PT10 with Artist Control (working rather ok) and hear much bad things about ProTools and Eucon on 10.9. .....that I do not dare to update at the moment.

Oswald
N6 64bit on OSX 10.8 - Fireface 400 - Decklink Intensity - Artist Control
http://www.schwander-sounddesign.de
Oswald Schwander
New Member
 
Posts: 28
Joined: Tue Jan 25, 2011 12:05 pm
Has thanked: 0 time
Been thanked: 1 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby Oswald Schwander » Thu Jun 26, 2014 10:54 am

I have done a 10.9. installation on a fresh drive but same Mac Pro. (The one I have the crashes with a 10.8. N6 installation.)
Nothing installed now but: 10.9., Nuendo 6.07, last Fireface drivers, last Eucon drivers....and yes: Nuendo 6.0.7 crashes as soon as a track is routed to a 5.1 output
What I found out (just to be a bit more precise). The crash will happen as soon as this mono track (routed to a 5.1 output) will be assigned to a Artist Control fader (as part of a bank).

There should help be coming from N 6.5. but as that will take some more time I started testing again. What in such a basic installation can make the difference that some system have the crashes, some not. Processor type??? Memory?? Video card?? Audio Interface??

asks himself
Oswald
N6 64bit on OSX 10.8 - Fireface 400 - Decklink Intensity - Artist Control
http://www.schwander-sounddesign.de
Oswald Schwander
New Member
 
Posts: 28
Joined: Tue Jan 25, 2011 12:05 pm
Has thanked: 0 time
Been thanked: 1 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby auckland » Thu Sep 11, 2014 12:47 am

Have you tried Nuendo 6.5?
auckland
New Member
 
Posts: 4
Joined: Thu Apr 24, 2014 12:00 am
Has thanked: 0 time
Been thanked: 0 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby auckland » Mon Sep 15, 2014 4:15 am

Ok I can confirm that it still crashes with Nuendo 6.5.30 and with EuCon 3.1.3.

Bugger.
auckland
New Member
 
Posts: 4
Joined: Thu Apr 24, 2014 12:00 am
Has thanked: 0 time
Been thanked: 0 time

Re: [ISSUE] Nuendo Crash using 5.1 output with Eucon

Postby Oswald Schwander » Fri Oct 03, 2014 3:49 pm

Seems to be solved now in 6.5.3. No more crashes. Thanks to the team.

Oswald
N6 64bit on OSX 10.8 - Fireface 400 - Decklink Intensity - Artist Control
http://www.schwander-sounddesign.de
Oswald Schwander
New Member
 
Posts: 28
Joined: Tue Jan 25, 2011 12:05 pm
Has thanked: 0 time
Been thanked: 1 time


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests

cron