Can't get Wave Forms to appear in meter

Post general topics related to Nuendo 6 here.

Can't get Wave Forms to appear in meter

Postby Keyplayer » Sun Jun 01, 2014 2:58 am

I thought I'd try getting the wave forms to appear in the meters of the mixer. So I switched the readout in the mix console menu to WAVE instead of PPM.

Nuendo 6_Mix Console Meters set to WAVE.jpg
(1015.4 KiB) Not downloaded yet


But it's still showing the regular led in the window. What else do I have to adjust? I couldn't find anything in preferences and I grown weary looking through the manual ( I found everything BUT that one aspect of working with the meter appearance!).

Can somebody talk me through this? Thanks.
Nuendo 1 - 6.5 | Windows 7 Pro (SP 1) | Intel i7 CPU 920 @ 2.67 Quad Core | 12GB of RAM |RME HDSPe RayDAT | PNY ? 9500GT 1GB PCIe Dual Head DVI Video Card | Euphonix MC Control | Xkeys | UAD-1 Platinum | Isotope RX | Melodyne 3.2 | Voxengo Plugins | B4 II | EZ Drummer | Drumagog 4 | Virtual Guitarist 2 | Korg, Roland, Kurzweil Synths | Apogee Big Ben | Panasonic DA-7 desk | Mackie 824 & Equator D5 monitors | VS-1680 & 880 HDR's |
Keyplayer
Member
 
Posts: 401
Joined: Mon Jan 17, 2011 3:09 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Can't get Wave Forms to appear in meter

Postby Heiner Einbier » Sun Jun 01, 2014 10:30 am

Hi.
The meter type setting only applies to the meter bridge, which is inactive on your mixer in the screenshot, not to the little meter next to the channel fader.
Click on the "setup window layout" button (top left) and activate "meter bridge"
Then you'll see the waveform display on all audio channels. (Groups and FX channels will continue to display PPM)
HP Z800 Xeon 8-core 16GB RAM
RME Fireface UCX
BlackMagic DeckLink MiniMonitor SDI
MacBook Pro Core2Duo 2.8 GHz 4GB RAM

Nuendo 6
Cubase 7.5
User avatar
Heiner Einbier
Junior Member
 
Posts: 75
Joined: Mon Jan 03, 2011 9:25 pm
Has thanked: 2 times
Been thanked: 4 times


Return to General

Who is online

Users browsing this forum: Lydiot and 1 guest