Forum has returned! Phew!

General discussions on songwriting, mixing, music business and other music related topics.

Forum has returned! Phew!

Postby Blackout » Thu Sep 12, 2013 4:11 pm

what the hell...down for 5 days? all passwords cleared? this is gonna clear out a lot of unused accounts for sure!
Blackout
Member
 
Posts: 359
Joined: Wed Dec 22, 2010 7:13 am
Has thanked: 0 time
Been thanked: 2 times

Re: Forum has returned! Phew!

Postby MrSoundman » Thu Sep 12, 2013 4:19 pm

With the imminent release of 7.0.6, I'd hate to imagine what would happen if certain members had nowhere to vent their spleens .... heads would explode! :lol:
Cubase 7.5.20 x64 | WaveLab 8.5.10 x64 | HALion 5.0.1 x64 | HSO 1.5 x64 | Midex 3/Midex 8 | Windows 7 x64
User avatar
MrSoundman
Member
 
Posts: 893
Joined: Fri Dec 24, 2010 3:27 am
Has thanked: 2 times
Been thanked: 20 times

Re: Forum has returned! Phew!

Postby GargoyleStudio » Thu Sep 12, 2013 4:28 pm

I almost went and wrote some music :D
[Win7x64, Cb7.5]
GargoyleStudio
Senior Member
 
Posts: 1013
Joined: Thu Dec 16, 2010 2:58 pm
Has thanked: 7 times
Been thanked: 30 times

Re: Forum has returned! Phew!

Postby silhouette » Thu Sep 12, 2013 4:30 pm

GargoyleStudio wrote:I almost went and wrote some music :D


Steady on!
No need for extreme action.
Intel i7 64bit - 3.4 x 6 - 12 gig RAM - Windows 7 - RME Fireface UC - UAD Solo + Duo - Komplete 8 - All uhe - S-Gear/Revalver 3.5/Amplitude3 - Alchemy
User avatar
silhouette
Member
 
Posts: 332
Joined: Fri Jan 14, 2011 12:45 am
Has thanked: 8 times
Been thanked: 18 times

Re: Forum has returned! Phew!

Postby distante » Thu Sep 12, 2013 4:41 pm

I do not understand why the link between MySteinberg and the forums is gone, but I suppose they had their reasons.

What I don't like is that the ability to "ignore forums" is still missing... so I have to see a lot of german post that I don't understand :cry:
Hear and See "Corazón" a Rock Song made with Steinberg's UR824 and Cubase 7

Do you want to show your music or any audio work made with Cubase? fb.com/groups/Made.With.Cubase/
My Stuff:
UR824 and Cubase 7 on Windows 8.1 ( PC 64bits system / Core i7 3773K )
Scarlett 2i2 and Cubase 7 on Windows 8 ( Laptop 64bits system )
*Always the latest version avariable.
A bunch of Mics, Pres and Toys, Plugins and Heart
User avatar
distante
Member
 
Posts: 535
Joined: Wed Oct 03, 2012 1:30 pm
Has thanked: 16 times
Been thanked: 10 times

Re: Forum has returned! Phew!

Postby NorthWood MediaWorks » Thu Sep 12, 2013 4:43 pm

distante wrote:I do not understand why the link between MySteinberg and the forums is gone, but I suppose they had their reasons.

What I don't like is that the ability to "ignore forums" is still missing... so I have to see a lot of german post that I don't understand :cry:


Use Google Chrome and it will translate for you on the fly. See what you've been missing. 8-)
Robin
Join Us At The Forest

| Cubase 7.5.1 | Wavelab 8.0.3e | HSO | Padshop Pro | Win7 64 |
User avatar
NorthWood MediaWorks
Senior Member
 
Posts: 1569
Joined: Wed Dec 15, 2010 5:51 pm
Has thanked: 6 times
Been thanked: 9 times

Re: Forum has returned! Phew!

Postby ChrisW » Thu Sep 12, 2013 4:46 pm

Yes, good to see it back, I was close to having to do some work as well.
MacBook Pro 13" Intel Core i5 2.5Ghz 4GB RAM, Mac OS X 10.9, Apogee Duet Firewire, Yamaha S90, Cubase 7.5, Komplete 9, HALion 5.0.1
User avatar
ChrisW
Member
 
Posts: 278
Joined: Wed Dec 15, 2010 6:27 pm
Has thanked: 2 times
Been thanked: 6 times

Re: Forum has returned! Phew!

Postby distante » Thu Sep 12, 2013 5:04 pm

NorthWood MediaWorks wrote:
distante wrote:I do not understand why the link between MySteinberg and the forums is gone, but I suppose they had their reasons.

What I don't like is that the ability to "ignore forums" is still missing... so I have to see a lot of german post that I don't understand :cry:


Use Google Chrome and it will translate for you on the fly. See what you've been missing. 8-)


Actually, I'm learning german now, but I only can say: "Hallo, ich heiße distante, Ich kann nicht spreche deutsch" :oops:
Hear and See "Corazón" a Rock Song made with Steinberg's UR824 and Cubase 7

Do you want to show your music or any audio work made with Cubase? fb.com/groups/Made.With.Cubase/
My Stuff:
UR824 and Cubase 7 on Windows 8.1 ( PC 64bits system / Core i7 3773K )
Scarlett 2i2 and Cubase 7 on Windows 8 ( Laptop 64bits system )
*Always the latest version avariable.
A bunch of Mics, Pres and Toys, Plugins and Heart
User avatar
distante
Member
 
Posts: 535
Joined: Wed Oct 03, 2012 1:30 pm
Has thanked: 16 times
Been thanked: 10 times

Re: Forum has returned! Phew!

Postby MrSoundman » Thu Sep 12, 2013 5:07 pm

The forum was down so long, I had time to learn German.
Cubase 7.5.20 x64 | WaveLab 8.5.10 x64 | HALion 5.0.1 x64 | HSO 1.5 x64 | Midex 3/Midex 8 | Windows 7 x64
User avatar
MrSoundman
Member
 
Posts: 893
Joined: Fri Dec 24, 2010 3:27 am
Has thanked: 2 times
Been thanked: 20 times

Re: Forum has returned! Phew!

Postby matjones » Thu Sep 12, 2013 5:16 pm

Ich bin ein Cubaser!! ;)
Cubase 6.5/7/7.5 Asus P6TSE, i7 920 @ 2.67GHz, 18GB Corsair 1600 RAM, ATI HD4890, RME Multiface II PCIe, SSL Alpha Channel, Duende NE, UAD2 Solo/Quad, Pod X3 Pro, Slate VCC/VTM, Waves Gold 9, HALion 4, The Grand 3 SE, BFD2 (+ Expansions), WL8 elements, Melodyne Editor 2, MOTU Midiexpress 128 , Various toys, Neumann, AKG, SE Mics, Adam A7X, Aventone Monoblock monitors, AKG K702, Warwick, Spector, and Peavey Basses, Gibson Les Paul Studio & loads of other junk.
User avatar
matjones
Member
 
Posts: 621
Joined: Wed Dec 15, 2010 6:44 pm
Has thanked: 9 times
Been thanked: 13 times

Re: Forum has returned! Phew!

Postby Mr. Beer » Thu Sep 12, 2013 5:26 pm

Well that was a pain in the a**. Good thing I remembered by old forum name. I changed it a year or so ago. What stinks now is, I can't change my user name to the onje I have been using for the past year or so, HarveyTitanium.
My wife said I was delusional, I almost fell off my unicorn laughing.
User avatar
Mr. Beer
Junior Member
 
Posts: 66
Joined: Wed Dec 15, 2010 5:58 pm
Location: Los Angeles, CA
Has thanked: 2 times
Been thanked: 5 times

Re: Forum has returned! Phew!

Postby Roland » Thu Sep 12, 2013 5:33 pm

I am glad the forum is back - I almost ran out of beer :lol:
I finally discovered what is wrong with my brain: On the left side - nothing is right, and on the right side - nothing is left :-)
User avatar
Roland
New Member
 
Posts: 29
Joined: Fri Mar 04, 2011 11:17 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Forum has returned! Phew!

Postby Prock » Thu Sep 12, 2013 5:44 pm

Glad to be back online. Nice!

Now a few more days until 7.0.6...
PRock Studio

DAW: Cubase 7.5.20 (64bit), OS: Windows 7 x64 SP1, CPU: Intel Core 2 Quad Q9300 @ 2.5 GHz, RAM: 8GB, Graphics: 1024MB GeForce GTX 650, AI: PreSonus Firebox
User avatar
Prock
Member
 
Posts: 429
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Has thanked: 6 times
Been thanked: 32 times

Re: Forum has returned! Phew!

Postby G-string » Thu Sep 12, 2013 7:30 pm

GargoyleStudio wrote:I almost went and wrote some music :D


my god there's day light out there ;)
I7 3770k - win7 64 bit - C7.5.20 - WL8e - Halion 5 - Padshop pro - Cmc - Midex 8 - Uad - Rme FF/ADi8pro - Automap 4.7.3 b
G-string
Senior Member
 
Posts: 1243
Joined: Wed Jun 19, 2013 8:04 am
Location: Brighton UK
Has thanked: 845 times
Been thanked: 61 times

Re: Forum has returned! Phew!

Postby eddiemacarthur » Thu Sep 12, 2013 8:22 pm

had hassle retrieving my account. had to create a new one. i'm now known as Shirley :roll:
eddiemacarthur
Junior Member
 
Posts: 113
Joined: Thu Sep 12, 2013 8:19 pm
Has thanked: 0 time
Been thanked: 4 times

Re: Forum has returned! Phew!

Postby SteveInChicago » Thu Sep 12, 2013 8:24 pm

Shirley! You jest.
Cubase 7.5.20 | Mac 10.8.5 | i7-3770k Gigabyte Z77-UD5H | 16gb | TC Konnekt24D
User avatar
SteveInChicago
External Moderator
 
Posts: 4470
Joined: Wed Dec 15, 2010 7:42 pm
Location: Chicago, IL USA
Has thanked: 88 times
Been thanked: 241 times

Re: Forum has returned! Phew!

Postby outloaf » Thu Sep 12, 2013 8:48 pm

Nothing of mine carried over. :(
Windows 7, i7 x950, RME UCX, Cubase 6.5, 7.5, Lavry Converters, Audient ASP008, A-Designs MP2A, Mesa Mark V, 5150, Boogie and Bogner cabs
outloaf
New Member
 
Posts: 30
Joined: Thu Sep 12, 2013 8:46 pm
Has thanked: 0 time
Been thanked: 9 times

Re: Forum has returned! Phew!

Postby eddiemacarthur » Thu Sep 12, 2013 8:53 pm

Shirley you can't be serious!
eddiemacarthur
Junior Member
 
Posts: 113
Joined: Thu Sep 12, 2013 8:19 pm
Has thanked: 0 time
Been thanked: 4 times

Re: Forum has returned! Phew!

Postby SteveInChicago » Thu Sep 12, 2013 8:56 pm

I thought you were Shirley!
Cubase 7.5.20 | Mac 10.8.5 | i7-3770k Gigabyte Z77-UD5H | 16gb | TC Konnekt24D
User avatar
SteveInChicago
External Moderator
 
Posts: 4470
Joined: Wed Dec 15, 2010 7:42 pm
Location: Chicago, IL USA
Has thanked: 88 times
Been thanked: 241 times

Re: Forum has returned! Phew!

Postby eddiemacarthur » Thu Sep 12, 2013 10:56 pm

will the REAL Shirley please stand up.
eddiemacarthur
Junior Member
 
Posts: 113
Joined: Thu Sep 12, 2013 8:19 pm
Has thanked: 0 time
Been thanked: 4 times

Re: Forum has returned! Phew!

Postby curteye » Thu Sep 12, 2013 11:02 pm

Love this thread guys.

Good to be back.
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location: On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 4682
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 31 times
Been thanked: 143 times

Re: Forum has returned! Phew!

Postby silhouette » Thu Sep 12, 2013 11:08 pm

eddiemacarthur wrote:had hassle retrieving my account. had to create a new one. i'm now known as Shirley :roll:


Shirley the son of Gawd.
Intel i7 64bit - 3.4 x 6 - 12 gig RAM - Windows 7 - RME Fireface UC - UAD Solo + Duo - Komplete 8 - All uhe - S-Gear/Revalver 3.5/Amplitude3 - Alchemy
User avatar
silhouette
Member
 
Posts: 332
Joined: Fri Jan 14, 2011 12:45 am
Has thanked: 8 times
Been thanked: 18 times

Re: Forum has returned! Phew!

Postby curteye » Fri Sep 13, 2013 12:35 am

Shirley you jest. :) 'Oh THAT Henny Youngman'
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac i7 2.8Gz 16GB 10.9...../C5.5/6.5/7.5
Mbook 2.4Gz 4GB 10.7.5.../C5.5/6.5/7.5

Location: On the side of a volcano in the middle of the Pacific Ocean.
User avatar
curteye
Grand Senior Member
 
Posts: 4682
Joined: Thu Dec 16, 2010 2:03 am
Has thanked: 31 times
Been thanked: 143 times

Re: Forum has returned! Phew!

Postby artguy » Fri Sep 13, 2013 12:45 am

I actually did work on some material, an arrangement in fact.

Not so much due to the fact of the forum MIA but because of Cubase' fabulous chord tools that allow me to ensure a smooth transition from a previous part that has now changed.
User avatar
artguy
Member
 
Posts: 306
Joined: Sat Jun 29, 2013 4:27 am
Has thanked: 0 time
Been thanked: 0 time

Re: Forum has returned! Phew!

Postby Mrhehon » Fri Sep 13, 2013 12:47 am

eddiemacarthur wrote:will the REAL Shirley please stand up.


I'm Shirley and so's my wife.
Windows 7 pro 64bit
Cubase 7.5.10 64bit
PC i7 920@2.67 GHz 15GB ram
2xMR816 CSX FireWire Audio Interfaces
CC121 controller
User avatar
Mrhehon
Junior Member
 
Posts: 154
Joined: Fri Oct 21, 2011 2:02 am
Location: Valencia Spain.
Has thanked: 1 time
Been thanked: 11 times

Next

Return to Steinberg Lounge

Who is online

Users browsing this forum: No registered users and 1 guest