Tutorials funktionieren teilweise nicht

Alles zum Thema Songwriting, Mixing, Musik-Business und anderen verwandten Themen.
Dieses Forum ersetzt alle anderen Foyers und "Made with..." Unterforen.

Tutorials funktionieren teilweise nicht

Postby JD-HUNTER » Tue Jul 03, 2012 8:58 am

hallo steinbergers und co.,

im thread kann man leider nicht posten, denn folgende tutorials funktionieren nicht:

Cubase Praxis - Mixing 1
Video

Cubase Praxis - Mixing 2
Video

Cubase Praxis - Media Bay
Video

Cubase Praxis - Send Effekte
Video

Cubase Praxis - Insert Effekte
Video

thx
WIN7 x64; MR 816 CSX; CC 121; CI 2+; Cubase 7.0.3; Cubase 6.5; Cubase AI 4.5.1; einiges an Hardware... Geduld...
JD-HUNTER
Junior Member
 
Posts: 90
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Tutorials funktionieren teilweise nicht

Postby Bassbase » Sat Jul 07, 2012 10:14 am

Hmm

Komish bei mir gehen sie ?? Lande dann bei musotalk.

Grüssle Bassbase
I7 3.2ghz / Asus P6t deluxe / Asus GTX260 / Rme Hdsp 9632/ Novation 49 sl compact / KRK Rokit 5 / Native Instruments Komplete 7 / Fabfilter Pro q, ....

Just to make sure you know the basics, come here.
Forum Knowledgebase from Users for Users
And if you like this idea or you have more stuff you think a beginner should know about, feel free to PM me so i can take it to the top. Together we know nearly everything...
Forum Knowledgebase von Usern für User Say hello after change
Bassbase
Member
 
Posts: 852
Joined: Thu Nov 03, 2011 8:33 pm
Has thanked: 22 times
Been thanked: 9 times

Re: Tutorials funktionieren teilweise nicht

Postby JD-HUNTER » Mon Sep 03, 2012 9:02 pm

ja sorry für die späte antwort, es lag am adblocker ;-)
WIN7 x64; MR 816 CSX; CC 121; CI 2+; Cubase 7.0.3; Cubase 6.5; Cubase AI 4.5.1; einiges an Hardware... Geduld...
JD-HUNTER
Junior Member
 
Posts: 90
Joined: Wed Dec 15, 2010 6:15 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Steinberg Lounge

Who is online

Users browsing this forum: No registered users and 2 guests