Behringer XENYX 1204USB

For users of legacy Steinberg Cubase software

Behringer XENYX 1204USB

Postby Impersonator » Sun May 12, 2013 6:09 pm

Hi everyone!
I have just bought a new mixer, it works ok, but my Cubase do not react when i try to record.
The sound settings on my Mac is set to USB Audio CODEC as both in and out, the same in Cubase, but there is still no sound coming in.. Please help!

-Freddy.
Impersonator
New Member
 
Posts: 3
Joined: Mon Dec 24, 2012 4:31 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Behringer XENYX 1204USB

Postby BriHar » Mon May 13, 2013 10:30 am

Does it have / are you using an ASIO Driver?
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.30 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 1929
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 13 times
Been thanked: 134 times

Re: Behringer XENYX 1204USB

Postby Impersonator » Mon May 13, 2013 12:19 pm

BriHar wrote:Does it have / are you using an ASIO Driver?

No, it says that it does not need any drivers on Mac.
Impersonator
New Member
 
Posts: 3
Joined: Mon Dec 24, 2012 4:31 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Behringer XENYX 1204USB

Postby BriHar » Tue May 14, 2013 7:38 am

Ahh then I will hope one of the mac users can help you further. I would recommend however that you add some more details regarding your setup instead of making those trying to help, milk it out. :idea:
...yes I think it can be easily done, just take everything down to Highway 61.

Sun Point Studio Turbenthal, Switzerland


Cubase 7.5.30 - 64bit | Cubase AI7 | WaveLab 8 - 64bit | PT10 | UR28M | UR44 | CMC-PD/4xFD/QC/AI/CH/TP | BCF2000 | Shuttlexpress | Graphire Tablet | Cubendo Custom Keyboard | Lenovo E31 Workstation:Xeon E3-1225V2/3.2GHz; 8GB DDR3 SDRAM; 2x Intel-Flash520 SSD 180GB (C:/D:);1TB 7200rpm Sata3 (F:); DVD RW (E:); Ext. 3TB USB3 Freecom + WD 1TB; Nvidea GeForce GT 630 4GB DDR3 Video Ram AGP PCIE | Win 7 Pro 64 Bit
User avatar
BriHar
Senior Member
 
Posts: 1929
Joined: Wed Dec 15, 2010 11:10 pm
Has thanked: 13 times
Been thanked: 134 times

Re: Behringer XENYX 1204USB

Postby erdwandler » Sat Jun 22, 2013 11:18 pm

far to less info to help:

How is your input output routing (hardware)
Have you selected the correct input channel on the audio track?

Just as a general hint: try step to step bugfixing your routing.
start with checking if the signal comes out of the Mixer, if it goes into the mac, if cubase has the correct Device Settings, if the audio track is setup correctly, etc...
------------------------------------
erdwandler
myspace/erdwandler
soundcloud/erwandler

Notebook: MacBook Pro 4,1, Intel Core 2 Duo (2.6 GHz), 4 GB RAM, 800 MHz Bus, OSX 10.6.7
Soundcard: MOTU UltraLite mk3 (Firewire)
Gear: Clavia Nord Wave, Clavia NordRack2, Access Virusb
Cubase 5.5.1, 4.5.2, SX3 & AI4
erdwandler
Junior Member
 
Posts: 125
Joined: Fri Jan 07, 2011 6:42 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Older Cubase versions

Who is online

Users browsing this forum: No registered users and 3 guests