PRESETS ON EQAULIZER HAVE DISAPPERARED!!

Discuss all Sequel related topics.

PRESETS ON EQAULIZER HAVE DISAPPERARED!!

Postby leo tolstoy » Wed Jul 31, 2013 9:24 pm

the title says it all really

all of my presets on the equalizer have disappeared!!

very strange -

any ideas - any one
leo tolstoy
Junior Member
 
Posts: 80
Joined: Fri Jan 07, 2011 5:44 pm
Has thanked: 0 time
Been thanked: 1 time

Re: PRESETS ON EQAULIZER HAVE DISAPPERARED!!

Postby frantramp » Tue Nov 05, 2013 4:24 pm

Today I had the same problem. I restarted the program, the computer... but the list whit the equalizer program presets and my equalizer presets stored disappeared. Now, I'd like to know if you found a solution. Thank you so much.
frantramp
New Member
 
Posts: 4
Joined: Tue Nov 05, 2013 4:11 pm
Has thanked: 0 time
Been thanked: 1 time

Re: PRESETS ON EQAULIZER HAVE DISAPPERARED!!

Postby leo tolstoy » Tue Nov 26, 2013 2:35 pm

i didn't get it sorted - SB gave me the usual silver bullett cure but it didn't work. Always had minor issues with S3 but carry on regardless becasue its such a great bit of kit - less is more an all that
leo tolstoy
Junior Member
 
Posts: 80
Joined: Fri Jan 07, 2011 5:44 pm
Has thanked: 0 time
Been thanked: 1 time

Re: PRESETS ON EQAULIZER HAVE DISAPPERARED!!

Postby Luis Dongo » Wed Nov 27, 2013 12:22 pm

Hi there,

it'd be helpful to know the OS you are working on. Anyway, try trashing your preferences and the EQ presets should come back.

Regards
Luis Dongo, Technical Support
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Luis Dongo
Site Admin
 
Posts: 501
Joined: Thu Oct 20, 2011 2:19 pm
Has thanked: 30 times
Been thanked: 64 times


Return to Sequel

Who is online

Users browsing this forum: No registered users and 1 guest