Delay between input and output in Sequel 3

Discuss all Sequel related topics.

Delay between input and output in Sequel 3

Postby JessOtto » Tue Feb 18, 2014 10:56 am

Hi.
I just purchased Sequel 3.
I have set up the Asio duplex driver with My Steinberg CI1 as input and my PC speakers as output, BUT...
As I have purchased Sequel 3, so that I can set a beat and maybe a base ruthm, and therafter create my own track by "Jamming" into an Empty track. But there is a substancial delay between what I am playing on the guitar, and what is comming out of the speakers. So much; that the point of using the program is gone.
Do anyone know how to get rid of that delay, and what can be the problem?

Sequel 3 is installed on my PC with win 7 and installed Sequel latest update (3.0.1), and using Steinberg CI1 as audio interface.

Regards
Jess Otto
JessOtto
New Member
 
Posts: 3
Joined: Sun Feb 16, 2014 12:17 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Delay between input and output in Sequel 3

Postby leo tolstoy » Tue Feb 18, 2014 3:37 pm

its probably something to do with latency settings -have a look at the setting in your interface - shopuld be in the setting pages in S3
leo tolstoy
Junior Member
 
Posts: 80
Joined: Fri Jan 07, 2011 5:44 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Delay between input and output in Sequel 3

Postby JessOtto » Wed Feb 19, 2014 3:05 pm

Hi Leo Tolstoy.

Thanks.
I didn't know about this problem. But after researching on the internet and tweaking of the driver it seems that you are right and that latancy is the problem.
The buffer was set to 2048 and redusing it to 512 helped somewhat. But unfortunately it was not enough, and the driver will not allow me to reduse it further.

I´m still looking into the problem. And it seems that I have to find another driver.

Thanks Again.
JessOtto
New Member
 
Posts: 3
Joined: Sun Feb 16, 2014 12:17 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Delay between input and output in Sequel 3

Postby Joel Gragg » Fri Mar 14, 2014 10:21 pm

Hello Jess,

If your hardware is the Ci1, you do not want to use a Generic ASIO driver like the Full Duplex Direct X driver. Please download the latest tools and dedicated ASIO driver for the Ci1 for your operating system by using the following like and downloading the one that matches your operating system for Windows.

http://www.steinberg.net/en/support/dow ... s_ci1.html
Joel Gragg
Steinberg US Support
Joel Gragg
Moderator
 
Posts: 122
Joined: Fri Dec 07, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 11 times

Re: Delay between input and output in Sequel 3

Postby JessOtto » Sat Mar 15, 2014 10:03 am

Hi Joel Gragg.

Thanks for reply.

I have installed the driver. But it doesn't work?
Maybe the other driver is blocking? How do I uninstall the duplex driver? I can uninstall it via controlpanel/programs but the driver still seems to be there?

Regards
JessOtto
JessOtto
New Member
 
Posts: 3
Joined: Sun Feb 16, 2014 12:17 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Delay between input and output in Sequel 3

Postby Joel Gragg » Fri Mar 21, 2014 9:35 pm

Hello Jess,

Depending on the developer of your computer and internal sound the Dirext X ASIO driver is the default generic ASIO driver. However you want to use the Ci1 as your sound card. To do this you must select the Yamaha/Steinberg driver for the ci1 in the Settings>Audio Connections and select the Audio Driver there. If you are seeing it and it's still not allowing you to do this, it would best to submit a support ticket with us so we can schedule a call and remote session to see what else might be going in your system to cause this. To submit a support ticket please log into your MySteinberg account and under the support tab send us a support request and request to schedule a call and remote session.
Joel Gragg
Steinberg US Support
Joel Gragg
Moderator
 
Posts: 122
Joined: Fri Dec 07, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 11 times


Return to Sequel

Who is online

Users browsing this forum: No registered users and 1 guest