Problem opening a New project

Discuss all Sequel related topics.

Problem opening a New project

Postby Sima » Fri Jul 25, 2014 2:02 pm

I just installed my newly bought Sequel 3. I've done the activation and registration and all, but when I open Sequel it automatically takes out a demo project, I get a warning telling me I can't edit a demo (that's ok), but nothing happns when I try to open a new project... the Demo just stays in the window and I can still not edit or save or anything

Any help please? can't wait to get it started properly :D
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Joel Gragg » Fri Jul 25, 2014 7:57 pm

Hello

On the bottom of your Sequel 3 screen you have 6 Pages going Left to Right. Select the Settings Page. In the Settings Page go to Start Up Action and select the option to Create New Project. If you restart Sequel, the next time it opens it will open as a new project.
Joel Gragg
Steinberg US Support
Joel Gragg
Moderator
 
Posts: 117
Joined: Fri Dec 07, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 11 times

Re: Problem opening a New project

Postby Sima » Fri Jul 25, 2014 9:54 pm

Thank you so much :D
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Sima » Sun Jul 27, 2014 10:52 pm

So... I opened sequal, changed the settings to open new project and changed the color of the window. closed the window so it could start again with new settings, but now it won't open... the loading screen shows but when it's done the program won't open... :'(
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Sima » Mon Jul 28, 2014 11:51 am

I've tried to restart my computer... I don't know anything else to do... any help?
The tiny "Initializing" window opens, runs through nicely then just disappears and the window still won't open...
I don't know what's wrong with it.. I have not changed any other settings than the ones I've mentioned over.
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Sima » Mon Jul 28, 2014 12:17 pm

Even tried to re install it now, but it still won't open... there's a tiny pop up window that pops up and within a second it's gone during the Initializing... I can't see what the pop up says cause it's to fast... but the initializing stops and disappears right after the pop up is gone...normally the initializer stops at "Content"...Please help :( I want it to work!
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Joel Gragg » Thu Aug 14, 2014 9:42 pm

Hello Sima,

What is the operating system you a running and have you updated to Sequel 3.0.1? Also at this point it might be a good thing to create a support request from your MySteinberg account under My Support>Create Support Request
Joel Gragg
Steinberg US Support
Joel Gragg
Moderator
 
Posts: 117
Joined: Fri Dec 07, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 11 times

Re: Problem opening a New project

Postby Sima » Fri Aug 15, 2014 2:14 am

Problem fixed ^^
Sima
New Member
 
Posts: 6
Joined: Fri Jul 25, 2014 1:54 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Problem opening a New project

Postby Joel Gragg » Fri Aug 15, 2014 9:43 pm

Hello Sima,

Glad to hear the issue was resolved!
Joel Gragg
Steinberg US Support
Joel Gragg
Moderator
 
Posts: 117
Joined: Fri Dec 07, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 11 times


Return to Sequel

Who is online

Users browsing this forum: No registered users and 3 guests