Mixdown sounds different

Find topics on computers, studios and music-related hardware.

Mixdown sounds different

Postby luigi71cx3 » Tue May 20, 2014 7:31 am

Good morning everyone.

I'm not sure that this is the right place to post this question.

I am experiencing a quite unusual situation with the mixdown in Cubase (hopefully due to my limited skills).

My project consists of a few tracks VST (Kontakt player) and a physical Virus TI Desktop (external then connected via USB). The Virus TI is seen from cubase as a normal VST, with the difference that is the Virus TI to generate sounds instead the PC. The sounds thus generated come back into the PC via the USB connection.

While listening to Cubase (playing back the song) everything sounds perfectly, but when doing the mixdown and then listen to it (whether mp3 or wav), some tracks played by the Virus TI sounds without all the voices , for example, if a track consist of an arrangement for three voices , only one voice is played instead.

To make it even more difficult to understand the problem is that if I do the mixdown only for the portion of the song where the problem appears (including few bars before and after), everything sounds perfectly , like listening in Cubase (playing back the song).

W7 x64, 8GB RAM, intel i5, Cubase 6.

Any suggestion is greatly appreciated , thank-you very much to all.
luigi71cx3
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown sounds different

Postby Chris Dobbs » Tue May 20, 2014 2:31 pm

What version and build of Cubase are you using?

If you record the Virus into an audio track (send it to a Group channel, then make that Group channel the input for an audio track), do you then have the same problem with mixdown to .wav?
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 436
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 9 times
Been thanked: 34 times

Re: Mixdown sounds different

Postby luigi71cx3 » Wed May 21, 2014 7:25 am

Cubase 6.0.5 13/03/2012, I do not remember the build number.
After some tests it seems to be a Virus voices generation problem.
I think if making audio tracks for the Virus voices the problem disappear.
luigi71cx3
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown sounds different

Postby luigi71cx3 » Wed May 21, 2014 8:37 am

Look here: http://www.infekted.org/virus/showthread.php?p=304759#post304759.
It seems to be a Virus DPS related behaviour, during playback the DSP operates in a different way than during mixdown, at least using some patches with a more Virus DSP duty.
luigi71cx3
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:15 am
Has thanked: 0 time
Been thanked: 0 time

Re: Mixdown sounds different

Postby Chris Dobbs » Wed May 21, 2014 1:58 pm

I would also suggest updating to 6.0.7 from http://www.steinberg.net/index.php?id=d ... base_6&L=1 just for the general benefits
Chris Dobbs
Application Specialist
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!
User avatar
Chris Dobbs
Moderator
 
Posts: 436
Joined: Wed Dec 15, 2010 9:21 pm
Has thanked: 9 times
Been thanked: 34 times

Re: Mixdown sounds different

Postby luigi71cx3 » Wed May 21, 2014 3:14 pm

Yes, I will try the update.
Thankyou for the suggestion.

Regards
luigi71cx3
New Member
 
Posts: 4
Joined: Tue May 20, 2014 7:15 am
Has thanked: 0 time
Been thanked: 0 time


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 3 guests