Steinberg ur22 audio output problems

Find topics on computers, studios and music-related hardware.

Steinberg ur22 audio output problems

Postby wickywoo » Sun Jun 15, 2014 7:50 am

For some reason with my new Steinberg UR-22 I can't get any audio via USB connection to the computer. I can get audio to be played if I plug in a speaker or headphone via the line outputs at the rear or the phones input at the front, but no sound from the speakers on my computer. And when I do use the rear outputs and phones output the sound comes out sounding tinny with almost no bass drive despite being equalized any which way.

- I am using Cubase LE AI elements 7 and meet all the specified requirements and have done all the updates required for hardware and software regarding any components involved with such audio connections.

- I think the problem may originate with not being able to specify my computer/speakers as the audio output in any program. I cannot choose my Realtek audio as the specific output in the program, it will only allow me to choose the "Steinberg UR-22 1/L or 2/R outputs, and stays that way as default. It does not register my other soundcard being connected, not even my Asus xonar DX (which i've tried removing).

Final point-
So, does anyone know how I might be able to get around this and select my specific set of speakers (sound card, realtek audio) to be the output via USB to computer? This applies to any DAW program, like Cubase and Podfarm, so far.
wickywoo
New Member
 
Posts: 2
Joined: Sun Jun 15, 2014 7:41 am
Has thanked: 0 time
Been thanked: 0 time

Re: Steinberg ur22 audio output problems

Postby SYNC » Sun Jun 15, 2014 7:49 pm

You DO know you can/should only use one audio driver at a time? Most DAW users deactivate their on board audio & use their audio recording specific interface...in this case your UR22, thenyou should not be connecting any headphones or speakers to your Realtek anymore.
You should be selecting the proper Input/Output in your VST Inputs (or VST Connections) 1st, then in your Arrange Window (or Project Window) ...on the selected tracks/lanes (while each are highlighted by your mouse) make sure you have the appropriate Inputs/Outputs selected on that track.

I don't use a USB audio interface myself, though I've tried one. I do not like it myself, as in my experience and others have had various issues with USB even being recognized as the 1st hurdle among others. Luckily I'm working with an 'old school' PCI based audio interface...it just WORKS every time.

I even opted to connect my 8X8 Motu MTP AV midi routers via it's standard midi connections to the midi in on my sound card, because the USB to computer can be finicky.
User avatar
SYNC
Member
 
Posts: 375
Joined: Sun May 25, 2014 11:18 pm
Has thanked: 7 times
Been thanked: 26 times

Re: Steinberg ur22 audio output problems

Postby wickywoo » Wed Jun 18, 2014 7:39 am

So you're saying the function to just use the USB connection on this device to allow you to use your pc speakers shouldn't actually work? It works for others, the only difference is they can select their default audio device as their output, I can't. So the only method that should work is to use the outputs on the back of the UR-22 itself for sound? Even though i'm getting problems such as very tinny sounding audio with no bass drive?
wickywoo
New Member
 
Posts: 2
Joined: Sun Jun 15, 2014 7:41 am
Has thanked: 0 time
Been thanked: 0 time

Re: Steinberg ur22 audio output problems

Postby SYNC » Sun Jun 22, 2014 7:02 pm

I don't use the UR22, but just trying to help shed some light here....No, I wasn't saying the USB shouldn't work, it should. I was saying that most people deactivate their motherboards on-board audio (I do this in the BIOS), I also double check in my 'Devices' to make sure my ASUS mobo's on-board audio is deactivated. The only sound card I have activated on my computer is my professional audio interface, the one meant for studio recording. I also deactivate any and all Windows sounds (I mean the beeps and such).
Then I was saying that when you're using Cubase, (after deactivating on-board audio - your Realtek) you should only have available your UR22 audio interface to select from as your ASIO I/O device. It sounded to me like you were trying to use your UR22 AND your on-board Realtek audio...maybe I misunderstood. You should have your 'powered' speaker monitors connected to your UR22 L/R Line Output (I thought you said you had them connected your speakers to your on-board Realtek, don't) Line outputs aren't enough to power passive speakers properly, though the headphone output should be blasting from the UR22.
After doing the above, see if your UR22 can then be selected within Cubase as your ASIO device (it has to be in order to work)...it may or may not do the trick, but your do not need your Realtek now that you have a proper interface anyway, nor do you need Windows sounds on a recording machine.

Again, I was saying that I've read many people having trouble getting audio I/0 of their interface when using a USB audio interface...NOT all, or that it can't be done, it CAN be. I've tried a USB interface myself before and I had trouble getting it reliably recognized...only sometimes it would work.

What is wrong, if it's defective, or what you're doing wrong (if that's the case) I'm not sure. Try the deactivation of on-board audio 1st, you should anyway imo. Delete & reinstall drivers if you have to. Maybe something is incompatible with the UR22 and your computer.

Have you checked, or can you check your UR22 software control panel for levels & routing? Within Cubase's VST Inputs (or VST Connections) you should have your I/O's selected, then within Cubase's Arrange Window (Project Window), next to each track lane to the left column, you should also have the corresponding I/O set.
User avatar
SYNC
Member
 
Posts: 375
Joined: Sun May 25, 2014 11:18 pm
Has thanked: 7 times
Been thanked: 26 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 3 guests