Loop Probleme

Alle Diskussionen zu Sequel.

Loop Probleme

Postby Guest » Tue May 22, 2012 4:53 pm

Hi,
konnte trotz intensiver Suche meine Problemchen hier nicht finden :-(
Weiß vielleicht jemand weiter? Ich hatte den Support zwar bereits Mitte März angeschrieben, aber leider bis heute keine Antwort erhalten.

Hier nun meine Fragen:
Wie finde ich herraus, von wo aus dem Content eingesetzte Loops/ Pads in meinen Songs stammen?
Bsp: Gehe ich auf Spurname, erscheint dort z.B. ClassHipHop -Verse B - Mallets.
Auf der Spur selbst steht 03 Verse B
Gibt es einen Trick, wie man (ohne alles einzeln durchsuchen zu müssen) die Pads im Content wieder findet???

2. Frage: Der gesamte Content ist ja aufgeteilt unter -Category-, -Sub Category-, -Style-, -Sub Style-, -Character-, -Name, Rating, Key ...- Vor den jeweiligen Loops unter 'Namen' sind ja immer entweder ein Pfeil oder die drei nach unten kürzer werdenden Linien zu sehen.
Wie kommt es, dass Sequel 2 seitdem ich es neu aufspielen musste, in sämtlichen meiner Songs die Pads mit den drei Linien davor nicht mehr spielt (zu sehen sind sie als Spur schon).

3. Frage: Man kann ja in die Beats oder Pads, die jeweils unter 'Namen' stehen, durch einfaches Daraufklicken hinein hören, bevor man sie in seinen Song einsetzt. Auch hier ist es so, dass ich nur in die hineinhören kann, die einen Pfeil davor stehen haben. Wieso?
Auch wenn ich einen Song komplett neu komponieren möchte, kann ich in die Loops/ Pads mit den drei Linien davor nicht hineinhören!

Was stimmt hier nicht?
Tausend Dank für eure Hilfe!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Guest
 

Return to Sequel

Who is online

Users browsing this forum: No registered users and 1 guest