Gelöst: Cubase 5 (auch 7) auf Win7 startet nicht

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.

Gelöst: Cubase 5 (auch 7) auf Win7 startet nicht

Postby frandi63 » Sat Jan 05, 2013 8:46 pm

Servus,
das oben kurz beschriebene Problem konnte ich heute lösen - durch Reparatur des Win7 mit der Installations-CD.
Vielleicht kann das für andere wichtig werden, deshalb hier eine etwas ausführlichere Beschreibung:

Problembeschreibung:
Unter WinXP arbeitete Cubase 5 Essentials (CB5E) einwandfrei. Dann wurde der Rechner auf Win7 upgegraded.
Ab da brauchte es meistens mehrere Startversuche, bis CB5E startete. Das Startbild erschien, die Initialisierung der Komponenten begann, aber bei 'Initialisiere: MIDI' blieb das Startprogramm meistens (nicht immer) hängen.
Oft ging manchmal tagelang nichts, dann lief es wieder sofort hoch. Recherche im Internet lieferte keine Lösung.
Schließlich dachte ich, dass ein Upgrade auf Cubase 7 (CB7A, A wie Artist) eine Lösung bringen würde. Leider nein!
Eher noch schlechter: Unmittelbar nach Start von CB7A zeigte der Windows Taskmanager, dass das Programm Cubase keine Rückmeldung mehr liefert.

Vergebliche Lösungsversuche:
1. Tipps aus Steinberg.net Knowledge Base, Troubleshooting Instructions, durchgearbeitet - keine Lösung.
2. Update CB7A von CD Version auf Pre-Release V.7.0.1 - keine Lösung.
3. Deinstallation aller Programme, die mit Cubase verknüpft sind. Im Einzelnen:
die Software für das Audio Interface, das MIDI Keyboard und eine Drum Sample Bibliothek - keine Lösung.
4. Neuinstallation aller Programme und Treiber aus 3., neueste Versionen - keine Lösung.
5. Ordner der VST Plugins versteckt (umbenannt) - keine Lösung.
6. PC-interne Soundkarte im Gerätemanager deaktiviert - keine Lösung.

Gefundene Lösung:
Win7 Installations CD eingelegt, Setup gestartet.
Option 'Upgrade' ausgewählt. Dabei sollen Dateien und Programme erhalten bleiben (ich war skeptisch).
Das Upgrade dauerte mehr als eine Stunde. Dann wurden noch die Treiber von der Windows Installations CD installiert und der Windows Product Key musste neu eingegeben werden. Danach dauerte es noch einige Minuten, bis der Desktop wieder erschien. Offenbar tatsächlich mit allen Dateien und Icons, die vorher da waren.
Gespannt startete ich Cubase 7: es läuft wieder!
Danach noch Windows Update ausgeführt und eine Sicherung des Sytems gemacht.

Gruß,
Frandi63
frandi63
New Member
 
Posts: 2
Joined: Wed Jan 02, 2013 12:06 am
Has thanked: 0 time
Been thanked: 0 time

Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: marQs and 3 guests