Bitte um HILFE!Cubase/eLicenser läßt sich nicht registrieren

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.

Bitte um HILFE!Cubase/eLicenser läßt sich nicht registrieren

Postby fxsession » Fri Aug 30, 2013 3:38 pm

Hallo Cubase-Experten,

ich habe mir Cubase LE6 gekauft und möchte es auch nutzen. Dazu ist die Registrierung notwendig.

Natürlich ist die Internetverbindung einwandfrei, trotzdem erscheint bei der Online-Registrieren beim Programmstart ("Jetzt registrieren" -> "OK") immer:

Ein Fehler hat die Informationsübermittlung verhindert.
Bitte stellen Sie sicher, dass Ihr Computer auf das Internet zugreifen kann, und starten Sie den Online-Registrierungsvorgang erneut oder kontaktieren Sie die Support-Abteiung Ihres Software-Herstellers, falls das Problem bestehen bleibt.
Fehler-Code:'1001'.
Image


Natürlich habe ich den Support kontaktiert, dieser antwortet jedoch leider nicht.
Habe die Windows-Firewall deaktiviert, Firewall des Routers deaktiviert, Antivirenprogramm ausgeschaltet und Cubase komplett neu installiert, brachte leider keinen Erfolg.


Wird wie im FAQ beschrieben der Key im eLicenser Control Center (neuste Version) eingegeben (bei Aktivierungscode eingeben) erscheint zunächst das richtige Produkt unten, klickt man auf "Weiter" -> "Lizenz herunterladen" erscheint folgende Meldung:

Lizenz-Download
Es konnte keine Verbindung zum Internet herstellt werden.
Bitte überprüfen Sie die Netzwerkeinstellungen Ihres Computers sowie Netzwerkkabel-Verbindungen usb., um sicherzustellen, dass Ihr Computer auf das Internet zugreifen kann.
Image

Bitte helft mir!! Bin für jeden Tip dankbar.

Vermutung: Habe OpenVPN (mit OpenSSL Verschlüsselung) installiert.
Die erwähnten Änderungen auf
https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/windows-elicenser-control-center-crashes-when-attempting-to-download-a-license/kb_back/2020.html
brachten aber keine Änderung.

P.S.: Ich weiß, falsches Unterforum, aber warum darf man im Cubase Forum keinen Post erstellen?


Selbes Problem ohne Lösung:
http://www.musiker-board.de/software-modeling-e-git/492743-elicenser-zeigt-keine-verbindung.html
fxsession
New Member
 
Posts: 2
Joined: Fri Aug 30, 2013 3:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Bitte um HILFE!Cubase/eLicenser läßt sich nicht registrieren

Postby chj501 » Wed Sep 04, 2013 8:12 pm

Hallo,

ich hatte ein ähnliches Problem (allerdings mit einer VSL Lizenz).
Da wurde seitens des Supports so einiges rumgefrickelt und dann lief das wieder.

Hast Du schoneinmal ein Ticket dafür aufgemacht?

Gruß
Chris
Music you can feel...
http://www.symphonic-gate.de
chj501
Junior Member
 
Posts: 185
Joined: Thu Jan 17, 2013 5:49 pm
Has thanked: 5 times
Been thanked: 5 times


Return to Computer / Studio Hardware & Setup

Who is online

Users browsing this forum: No registered users and 3 guests